1. jbode's Avatar
    I updated with a blitz to 1016, lost the Hotspot. All I get is a connecting icon and no icon on the top left corner. Update to 1151 and no change. I did 3 Z30's and the other ones do not have any issues. I reloaded 1151 with no results. Any ideas?

    Posted via CB10
    llamax likes this.
    11-18-14 09:19 PM
  2. llamax's Avatar
    Same here. Just noticed the other day. Maybe try sideloading the previous Hotspot BAR from that pre-.1016 Passport OS.
    11-18-14 09:55 PM
  3. XPirion's Avatar
    Are you on or use an exchange server? If so it is the company security policy. Same thing happened to me. Deleted exchange account, hotspot returned.

    Posted via CB10
    11-18-14 11:15 PM
  4. llamax's Avatar
    Nope, no BES here.
    11-18-14 11:39 PM
  5. jbode's Avatar
    Our business phones are not set up that way. I handle all of the phones where we work. I just loaded 1016 on 6 z10s and 3 z30s and all work but mine.

    Posted via CB10
    11-19-14 07:35 AM
  6. jbode's Avatar
    I got it to work. I reset defaults input a new password and saved. Now it connects

    Posted via CB10
    llamax likes this.
    11-19-14 07:43 AM
  7. kbz1960's Avatar
    Good. Was going to say I'm using mine right now and have been. Yesterday I did get the "limited WiFi" message yesterday. Did a reboot and it's been fine since.
    11-19-14 07:48 AM
  8. llamax's Avatar
    Thanks for the fix, Jbode. Much appreciated.
    11-19-14 11:26 PM
  9. ajmalbinazeez's Avatar
    Can you please explain default input

    Posted via CB10
    11-20-14 04:34 AM

Similar Threads

  1. How do I set up a vpn on blackberry q10?
    By Huynh Tangtuan in forum BlackBerry Q10
    Replies: 11
    Last Post: 07-06-15, 12:01 PM
  2. Swipe Diagonally Up and to the Left
    By mgerbrandt in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-27-14, 01:59 AM
  3. AT&T: Government may need warrant to obtain location data
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-18-14, 09:12 PM
  4. Why are my BBM Channels not updating?
    By antipodefr in forum Ask a Question
    Replies: 0
    Last Post: 11-18-14, 09:10 PM
  5. Lockscreen notifications not working
    By diruocco in forum BlackBerry Passport
    Replies: 1
    Last Post: 11-18-14, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD