1. rickkel's Avatar
    I'm hoping someone might be able to help me because I am at a loss of what to do now. I've been working on my Verizon Z30 for about 8 hours now and cannot move forward. I'm trying to do a fresh reinstall of 10.3.2789 because it's starting to do strange things like reboot when I take a picture and get extremely hot in my pocket for no apparent reason. It already has 2789 on it (which I installed with Sachesi). Here is the problem:

    I wiped the phone, did the initial setup, then attempted to run an autoloader to reinstall 2789. Immediately upon starting the autoloader, it invokes a request to restart the phone, which it does automatically. The phone gets to 35% and restarts itself and a new line on the autoloader shows up indicating it is restarting the phone. It keeps doing this infinitum - I let it go about ten times and it doesn't help.

    Searching the archives, a few others had this problem. Suggestions that I tried:
    a. Run BlackBerry Link and reset it to factory. I tried this, but it goes into the endless restart loop just like the autoloader, although it times out after the fifth try or so.
    b. Hold the power button down when starting the autoloader. This didn't work; the red LED lights up and turns off every so often, but no go.
    c. Try an older auto loader first. Tried this and it did the same thing.
    d. Move the USB cable to a different USB port, preferably in the back. I have a dedicated cable attached to the back that never has had a problem before. I tried moving it to a different port, even the one on the front, this did not help. I even tried a different cable.

    I'm not sure what to do next. Has anyone run into this crazy problem before? Thank you in advance.

    Rick in San Diego
    Verizon Z30 10.3.2.2789
    11-02-15 01:45 AM
  2. thurask's Avatar
    Open a command prompt in the same folder as the autoloader (i.e. Shift+right click, click "Open command window here") and type:

    <name of autoloader> fileinfo

    See if it gives any errors.
    11-02-15 02:04 AM
  3. rickkel's Avatar
    No errors I can see:


    C:\Users\Rick\Downloads\Z30_10.3.02.2789_STA100-1-2-3-4-5-6>Z30_10.3.02.2789_STA100-1-2-3-4-5-6 fileinfo
    RIM Wireless Device Command-Line Auto-Programmer Version 3.11.0.22 (Win32) [Dec 18 2014 17:12:10]
    Copyright 2012 Research In Motion Limited


    QCFMv1/v2 Hybrid File
    containing: IFS, OS, User File System

    IFS/OS Version: 10.3.2.2789 DEV
    Hardware ID: 0x051D0001 RIM BlackBerry Device
    Metrics Version: 3.18
    Build Date: Sep 21 2015
    Build Time: 22:00:00
    Build User: developer
    STP Protocol Ver: 0.0.4 (release OS)

    Signature Trailer:
    EC521_512 Signer: 0x48584E51 (QNXH-OS-1)
    EC521_256 Signer: 0x4C584E51 (QNXL-OS-1)

    QCFMv1/v2 Hybrid File
    containing: Radio

    Signature Trailer:
    EC521_512 Signer: 0x48584E51 (QNXH-OS-1)
    EC521_256 Signer: 0x4C584E51 (QNXL-OS-1)

    Done.

    C:\Users\Rick\Downloads\Z30_10.3.02.2789_STA100-1-2-3-4-5-6>
    11-02-15 02:29 AM
  4. rickkel's Avatar
    SOLVED! Well at least I was successful in getting the autoloader to work - but I still don't know what went wrong. I just tried to run it on my newer laptop and it worked just fine. My older desktop just didn't cut it. I still don't know why the desktop wouldn't let me load it, but I'm happy I have my phone back!
    11-02-15 11:39 AM

Similar Threads

  1. Replies: 154
    Last Post: 11-24-15, 03:42 AM
  2. When os10.3.2 unlock downgrade.?
    By Tanakorn Asokbunrat in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-04-15, 06:25 PM
  3. First thing you'll do when you get your Priv next week?
    By MO3iusONE in forum BlackBerry Priv
    Replies: 119
    Last Post: 11-03-15, 07:47 PM
  4. How can I fix some vibrate issue on my Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 1
    Last Post: 11-01-15, 05:27 PM
  5. Why do I have to select audio when calling?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-01-15, 01:18 PM
LINK TO POST COPIED TO CLIPBOARD