1. blackburberry's Avatar
    I'm not sure if this is a hardware or software issue.

    There are circumstances where having one ear unobstructed is necessary for me so I thought a mono earpiece might be useful.

    However, when I plug a mono earpiece into the Z30 I get an error message that the music player is already in use. When I use a stereo unit the radio performs as it should.

    Has anyone else experienced this issue?
    01-23-14 12:19 PM
  2. Mecca EL's Avatar
    I'm not sure if this is a hardware or software issue.

    There are circumstances where having one ear unobstructed is necessary for me so I thought a mono earpiece might be useful.

    However, when I plug a mono earpiece into the Z30 I get an error message that the music player is already in use. When I use a stereo unit the radio performs as it should.

    Has anyone else experienced this issue?
    You might actually short out your mono piece, and the device. Look at the design of the plugs on both the stereo/mic combo, vs the mono plug. The mic'ed earphones are 4 parts to a full plug. The mono is only two to a plug. Without the partitions you're creating a short.
    blackburberry likes this.
    01-23-14 12:32 PM
  3. blackburberry's Avatar
    Oh, that's good to know. Thanks for that. I'll keep the mono piece out for now.
    Mecca EL likes this.
    01-23-14 12:38 PM
  4. Mecca EL's Avatar
    Oh, that's good to know. Thanks for that. I'll keep the mono piece out for now.
    You're welcome.
    01-23-14 12:46 PM
  5. Guyzer's Avatar
    sorry im a noob

    what does this have to do with fm radio?

    also does z30 have default fm app? i own a z30 but ive never seen it

    edit:

    lol im am such a noob... i just figured out I got fm with this thing. cool
    01-24-14 02:52 AM
  6. SethDove's Avatar
    Never mind--restart fixed it.

    I just updated to 10.2.1.537 (official, no leak), and the FM radio only plays mono. This is with headphones that work fine with another phone, my Macbook, and a Cowon player. Any thoughts or suggestions?
    01-28-14 09:26 AM

Similar Threads

  1. 10.2.1.1925 question
    By FranklinGuts in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 01-25-14, 06:40 AM
  2. Using My Z30 To Cover NAAM
    By rotorwrench in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-24-14, 07:28 AM
  3. BBID Error on Z30 Help pls.
    By dmbfire in forum BlackBerry Z30
    Replies: 4
    Last Post: 01-23-14, 11:22 PM
  4. Bizarre Blackberry Z30 data fransfer issue
    By neteng1000 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 01-23-14, 02:41 PM
  5. Q10 / Z30 trade?
    By rblee26 in forum BlackBerry Z30
    Replies: 2
    Last Post: 01-23-14, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD