1. bmoney1229's Avatar
    Anyone else have this issue? Just did a wipe last night. Everything re-synced fine, such as BBM contacts, channels, everything else on phone. But none of my groups show up.

    Other group members can see me as a member of the group, but my name has a red clock next to it. Not sure what the issue is. Anyone have any ideas?

    Posted via CB10
    02-20-14 01:25 PM
  2. Shooben's Avatar
    I'm having the same issue after doing a security wipe.

    Posted via CB10
    02-20-14 02:31 PM
  3. oystersourced's Avatar
    Are you both running 10.2.1.1925?

    What version of BBM are you running?

    Posted via CB10
    02-20-14 02:42 PM
  4. bmoney1229's Avatar
    I'm running the latest version of BBM that came out a few days ago

    Posted via CB10
    02-20-14 02:57 PM
  5. Shooben's Avatar
    I'm running the latest BBM and 10.2.1.2141. By scanning the QR code from one of the members of the group I got everything back.



    Posted via CB10
    bmoney1229 likes this.
    02-20-14 03:20 PM
  6. bmoney1229's Avatar
    I'm running the latest BBM and 10.2.1.2141. By scanning the QR code from one of the members of the group I got everything back.



    Posted via CB10
    Confirmed. This works. Thanks a ton Shoob

    Posted via CB10
    02-21-14 09:52 AM

Similar Threads

  1. Email issues on BB Q5
    By dfudge in forum BlackBerry Q5
    Replies: 3
    Last Post: 02-28-14, 12:07 AM
  2. Z30 finally upgraded to BBOS10.2.1 in Paris, France today!
    By RazTheLast in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-20-14, 06:56 PM
  3. Who on VZW received the official 10.2.1 and who didn't?
    By skynny70 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-20-14, 01:35 PM
  4. Z30 device switch to new Z30
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 5
    Last Post: 02-20-14, 01:20 PM
  5. Info on T-Mobile Promotion starting 2/21
    By Thannor in forum T-Mobile
    Replies: 2
    Last Post: 02-20-14, 12:48 PM
LINK TO POST COPIED TO CLIPBOARD