1. xxsashixx's Avatar
    Hey guys

    So I loaded 10.3.0.296 hybrid with the 441 radio as well as I loaded up the bars from the "442 bars that work on 296 thread"

    Everything is all good and dandy except for one minor annoyance

    The icon for music playback is always there even though I have nothing opened

    Is there a fix for this? Picture attached

    Thank you Z30 10.3.0.296 hybrid with 442 bar files installed music icon issue-img_20140607_133438.png
    06-07-14 04:40 PM
  2. Lendo's Avatar
    Perhaps something that uses the player is running headless?
    06-07-14 05:00 PM
  3. xxsashixx's Avatar
    I have the same apps installed as I had when I was on 10.2.1.3175 with no annoyance like that, this is new
    06-07-14 05:11 PM
  4. Gearheadaddy's Avatar
    Check device manager...it will tell you if something is running...

    Trusted Member Genius on Verizon 10.3.0.296/442
    06-07-14 08:24 PM

Similar Threads

  1. BlackBerry 10 Wallpapers
    By raktheme in forum BlackBerry 10 Wallpapers
    Replies: 27
    Last Post: 07-22-15, 03:18 AM
  2. Clock/Alarm Issue on .442
    By crailey01 in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 07-20-14, 08:42 AM
  3. Facebook Android App (OS 10.3)
    By JexterTuazon in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 06-08-14, 09:43 PM
  4. Does skype work in 10.3 sdk os?
    By kadthekid in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 06-07-14, 01:55 PM
  5. Snap installation
    By Vachaspathi M in forum BlackBerry Z10
    Replies: 3
    Last Post: 06-07-14, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD