1. dwayne_88's Avatar
    I installed Z10STL100-210.3.1.1016 and it works great until i restart my Z10 and loose everything all my data and apps, some help please
    11-01-14 04:47 PM
  2. akawarrior's Avatar
    I installed Z10STL100-210.3.1.1016 and it works great until i restart my Z10 and loose everything all my data and apps, some help please
    Well, you tried another load with the autoloader then wipe the phone. Install from scratch? I know that's a pain but best way to recover. If you tried to load a backup from 10.2 it's not going to fly. 10.3 should be OK.
    Good luck..

    Akawarrior..

    Posted via the CrackBerry App for Android
    11-01-14 09:07 PM
  3. colrouse1's Avatar
    I did a security wipe and then used the autoloader, added everything from scratch and all is good here!

    Posted via CB10
    11-02-14 12:04 PM
  4. akawarrior's Avatar
    I did a security wipe and then used the autoloader, added everything from scratch and all is good here!

    Posted via CB10
    Hey, there you go.. :-)

    Akawarrior..

    Posted via the CrackBerry App for Android
    11-02-14 06:52 PM
  5. Gearheadaddy's Avatar
    I installed Z10STL100-210.3.1.1016 and it works great until i restart my Z10 and loose everything all my data and apps, some help please
    Reinstall apps. Next time use a NON DESTRUCTIVE METHOD TO UPDATE. That means a 2 hour install of updated os, apps and radio file. Wait for the "BLITZ" OS.
    DO NOT use an "AUTOLOADER".
    That will delete all the apps and data AGAIN.

    Crackberry Genius on Verizon 10.3.1.1016
    dwayne_88 likes this.
    11-03-14 01:21 AM
  6. yeo123's Avatar
    Reinstall apps. Next time use a NON DESTRUCTIVE METHOD TO UPDATE. That means a 2 hour install of updated os, apps and radio file. Wait for the "BLITZ" OS.
    DO NOT use an "AUTOLOADER".
    That will delete all the apps and data AGAIN.

    Crackberry Genius on Verizon 10.3.1.1016
    mine Z10/STL2 on 10.3.1.1016 down to 10.2.2 is due to Chinese text sometimes missing ,magnify "ON" having screen icon auto enlarger and connection mail account not working. I loaded leaked 10.3.1.1016 by mega. Everything is well working exception said issues.

    Posted via CB10
    11-03-14 03:27 AM
  7. Tsepzican's Avatar
    may someone please create a dropbox mirror pretty please.
    11-04-14 02:58 AM
  8. dwayne_88's Avatar
    this fixed the problem but it started happening again
    11-12-14 07:00 AM

Similar Threads

  1. BB10 OS 10.3.1.1016 Torrent Links
    By mrjmc99 in forum BB10 Leaked/Beta OS
    Replies: 26
    Last Post: 04-06-15, 08:28 AM
  2. Replies: 32
    Last Post: 11-10-14, 08:55 AM
  3. Ignoring the Suggested Word on Space Bar on 10.3.1.1016 Leak.
    By Thrace Ist in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 11-02-14, 04:13 PM
  4. 10.3.1.1016 on BlackBerry Passport
    By portal in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 11-01-14, 05:57 PM
  5. Can't restore backup Z10 after 10.3.1.1016
    By pbaccega in forum BlackBerry Link
    Replies: 1
    Last Post: 11-01-14, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD