1. Strus's Avatar
    I used autolader for STL-100 which I have. After BB resterted I had a configuration screen.
    1st step - language - chosen
    2nd step - connection to network. BB is connected but it says that it's preparing to establish internet connection so I can skip this step and try to connect to wi-fi
    3rd step - wi-fi connection.

    So in step 2 I was waiting for couple of minutes for BB to get connected to mobile network internet. Nothing has happend. It only says that network is connected but it is still preparing to connect. When I skip and go to step 3 it I got connection to my wi-fi but BB says that there is not internet and the only one option I got is to go back to step 2.

    No other options. I can toogle between step 1,2 and 3 with no changes. My BB is usless at the moment
    12-02-16 12:32 PM
  2. Uzi's Avatar
    Known issue , use 10.3.2 autoloader to bring back to life
    12-02-16 12:37 PM
  3. Strus's Avatar
    so no options for 10.3.3 on my bb?
    12-02-16 12:50 PM
  4. thurask's Avatar
    so no options for 10.3.3 on my bb?
    If it's a STL100-1 it seems to be the case.
    12-02-16 12:59 PM
  5. brookie229's Avatar
    so no options for 10.3.3 on my bb?
    You may be done forever as far as updates unless BB fixes 10.3.3. As has been stated, for now, your last update will be 10.3.2.2888.
    12-02-16 01:03 PM
  6. Strus's Avatar
    And what about 10.3.3.0876 ? Will this one work ?
    Uzi likes this.
    12-02-16 01:06 PM
  7. thurask's Avatar
    And what about 10.3.3.0876 ? Will this one work ?
    That one doesn't exist for STL100-1, probably because BlackBerry had the same issue and didn't release developer loaders.

    Even if they did, and even if it worked, don't load crippled developer OSes.
    12-02-16 01:07 PM
  8. Strus's Avatar
    Ok, Thank you. Will try to load 10.3.2 again
    12-02-16 01:09 PM
  9. brookie229's Avatar
    Ok, Thank you. Will try to load 10.3.2 again
    I would suggest 10.3.2.2813 so you can avoid the android runtime problem that exists in a couple of other OS's. It will run just as well as any other.
    12-02-16 01:14 PM
  10. Strus's Avatar
    MAy I ask for download link ?
    12-02-16 01:21 PM
  11. brookie229's Avatar
    MAy I ask for download link ?
    Go to Thurask's repository here: http://forums.crackberry.com/bb10-le...rchive-943672/ then click the BIG mega or google drive link, and follow the path to your z10 STL100-1 autoloader.
    12-02-16 01:41 PM
  12. Strus's Avatar
    Got another problem Help will be appreciated

    I got an old backup file. Installed 10.3.2.876 and connected to LINK. LINK says that there is no backup file but it is on my hard drive in choosen folder. How to load it ?
    12-02-16 02:36 PM
  13. brookie229's Avatar
    Got another problem Help will be appreciated

    I got an old backup file. Installed 10.3.2.876 and connected to LINK. LINK says that there is no backup file but it is on my hard drive in choosen folder. How to load it ?
    I strongly advise you to forget about that old version of 10.3.2 and get the autoloader that I mentioned in my previous post. Once you have that autoloader on your PC, just unzip it to your desktop, plug your z10 into your PC, then click the unzipped autoloader (now a. exe file), sit back and watch. In about 20 minutes you will have a nice, fresh OS. The whole procedure is very easy really.
    12-02-16 08:46 PM
  14. Strus's Avatar
    I have tried Z10_10.3.02.2876_STL100-1. To restore old backup is not possible. LINK says that backup for this device does not exist. Currently I am loading the same OS like I had yesterday, bofore this disaster - Z10_10.3.02.2789_STL100-1. If on this one backup wpn't work than I am pretty f****. No contacts at all
    12-02-16 10:23 PM
  15. brookie229's Avatar
    I have tried Z10_10.3.02.2876_STL100-1. To restore old backup is not possible. LINK says that backup for this device does not exist. Currently I am loading the same OS like I had yesterday, bofore this disaster - Z10_10.3.02.2789_STL100-1. If on this one backup wpn't work than I am pretty f****. No contacts at all
    Try that BUT you do realize that you do NOT need to use Link to restore your OS, Don 't you? Like I have been trying to tell you, you can use an autoloader. You don't need any backup or Link for this. When you attach your device to your PC, just close Link and click the autoloader. Exe file. If you have no other contact backup (email client etc) then you may have to manually add.
    12-02-16 10:28 PM
  16. thurask's Avatar
    I have tried Z10_10.3.02.2876_STL100-1. To restore old backup is not possible. LINK says that backup for this device does not exist. Currently I am loading the same OS like I had yesterday, bofore this disaster - Z10_10.3.02.2789_STL100-1. If on this one backup wpn't work than I am pretty f****. No contacts at all
    Yeah, try going to the OS that the backup was made with.

    Just to double check, you do have the bbb file, right? It should be under Documents\BlackBerry\Backup.

    In all honesty, Link backups are more hassle than they're worth.
    darito30 likes this.
    12-02-16 10:31 PM
  17. Strus's Avatar
    Try that BUT you do realize that you do NOT need to use Link to restore your OS, Don 't you? Like I have been trying to tell you, you can use an autoloader. You don't need any backup or Link for this. When you attach your device to your PC, just close Link and click the autoloader. Exe file. If you have no other contact backup (email client etc) then you may have to manually add.

    It's not about OS now. It's about restoring old backup as I did not make one yesterday before trying 10.3.3

    Yeah, try going to the OS that the backup was made with.

    Just to double check, you do have the bbb file, right? It should be under Documents\BlackBerry\Backup.

    In all honesty, Link backups are more hassle than they're worth.
    The same on old OS - LINK says - there is no backup file for this device. Yes, I got 2 bbb files


    Any help ? I am ruined



    Since 5 minutes I am trying with Sachesi but progress is 0% so far


    Help me, please
    Last edited by Strus; 12-02-16 at 11:05 PM.
    12-02-16 10:35 PM

Similar Threads

  1. Update and TMo wifi calling
    By cyclezib in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-02-16, 08:19 PM
  2. AT&T Priv Update
    By claytargets in forum BlackBerry Priv
    Replies: 4
    Last Post: 12-02-16, 12:12 PM
  3. Seidio convert case where to buy?
    By Peter Burns in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-02-16, 11:50 AM
  4. Ditch the wires with up to 66% off these Bluetooth headphones
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-02-16, 08:51 AM
  5. The chip present un back panel of z10 is
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-02-16, 08:36 AM
LINK TO POST COPIED TO CLIPBOARD