06-26-13 04:24 PM
142 12345 ...
tools
  1. Nikolco Gosev's Avatar
    Kris pm me the link, i can test it too .
    05-25-13 10:54 AM
  2. noez92's Avatar
    downloading, so damn slow internet with mega
    05-25-13 11:03 AM
  3. Kris Simundson's Avatar
    Handed out to a few people. I will now await response to see if it works before releasing to public. If it confirms working, I will update OP with necessary information.
    noez92 likes this.
    05-25-13 11:04 AM
  4. bbboldy14's Avatar
    Handed out to a few people. I will now await response to see if it works before releasing to public. If it confirms working, I will update OP with necessary information.
    PM me kris, i will pass download link to my friend to test it ASAP

    Thank you
    05-25-13 11:06 AM
  5. dustmalik's Avatar
    Kris, I will gladly be a guinea pig. Please send me the link.

    Posted via CB10 using my Gorgeous Z10
    05-25-13 11:07 AM
  6. Kris Simundson's Avatar
    PM me kris, i will pass download link to my friend to test it ASAP

    Thank you
    Kris, I will gladly be a guinea pig. Please send me the link.

    Posted via CB10 using my Gorgeous Z10
    Sorry guys, handed out a few already, just waiting on feedback
    bbboldy14 likes this.
    05-25-13 11:08 AM
  7. bbboldy14's Avatar
    Sorry guys, handed out a few already, just waiting on feedback
    okay kris , no problem

    Thank you for your hard work..
    05-25-13 11:10 AM
  8. Kris Simundson's Avatar
    First test came back negative, going back into the code and looking at it now
    05-25-13 11:42 AM
  9. deslyh's Avatar
    First test came back negative, going back into the code and looking at it now

    Tks for ur hardwork!

    Posted via CB10
    05-25-13 11:44 AM
  10. borceg's Avatar
    Kris, don't bother with qc8690.factory_sfi coreos image. It's not compatible with omap Z10
    b320 likes this.
    05-25-13 11:44 AM
  11. mikechawla's Avatar
    Do PM me the link of the second attempt.

    Posted via CB10
    05-25-13 11:49 AM
  12. dustmalik's Avatar
    First test came back negative, going back into the code and looking at it now
    Thanks for all your efforts. I hope you make a breakthrough.

    Posted via CB10 using my Gorgeous Z10
    05-25-13 11:53 AM
  13. Kris Simundson's Avatar
    Kris, don't bother with qc8690.factory_sfi coreos image. It's not compatible with omap Z10
    I know qc8690 isn't compatible with the winchester chip set however I'm postive all BB10OS have the same underlying code minus the HWID, I just need to find where in the Hex Code that the differences are. I have noticed one line of code difference from STL100-1 1485 Dev versus the os.signed file I have extracted. I'm debating recompiling with that changed. I'm also going into sachup to grab official winchester OS file to find code line differences
    05-25-13 12:01 PM
  14. noez92's Avatar
    I know qc8690 isn't compatible with the winchester chip set however I'm postive all BB10OS have the same underlying code minus the HWID, I just need to find where in the Hex Code that the differences are. I have noticed one line of code difference from STL100-1 1485 Dev versus the os.signed file I have extracted. I'm debating recompiling with that changed. I'm also going into sachup to grab official winchester OS file to find code line differences
    i'm finished downloading, so this hybrid can't be installed or what?
    05-25-13 12:17 PM
  15. Kris Simundson's Avatar
    i'm finished downloading, so this hybrid can't be installed or what?
    Someone came back with that the autoloader did its thing however didn't install anything, just booted back to original OS
    05-25-13 12:42 PM
  16. Blacklatino's Avatar
    I don't have the -1 but must say thanks for all you do!

    Posted via CB10
    .....I Agree.
    05-25-13 12:42 PM
  17. Kris Simundson's Avatar
    Well at this time after comparing the winchester stock 1720 OS file to the 2342 OS file, they are nearly damn identical and at this moment I've lost patience looking through all that damn code for the small difference which will literally probably relate to 1 or 2 offset lines. I'm taking a break for now, recompose myself and tackle it again a bit later tonight. Thanks to those who tested the first attempt, glad it didn't break anyone's phone. I will keep trying to get something on the go for you STL100-1 users.
    noez92, brodic, tushargkwd and 4 others like this.
    05-25-13 12:47 PM
  18. noez92's Avatar
    Someone came back with that the autoloader did its thing however didn't install anything, just booted back to original OS
    alright no problem kris, i will wait again for next build. many thanks from me
    05-25-13 12:47 PM
  19. dustmalik's Avatar
    Well at this time after comparing the winchester stock 1720 OS file to the 2342 OS file, they are nearly damn identical and at this moment I've lost patience looking through all that damn code for the small difference which will literally probably relate to 1 or 2 offset lines. I'm taking a break for now, recompose myself and tackle it again a bit later tonight. Thanks to those who tested the first attempt, glad it didn't break anyone's phone. I will keep trying to get something on the go for you STL100-1 users.
    We greatly appreciate your hard work. Thanks.

    Posted via CB10 using my Gorgeous Z10
    05-25-13 12:51 PM
  20. tushargkwd's Avatar
    Thanks Kris for helping us guys, hope that we have more leaks and have a great time.....You deserve the applause for the hard work put in... Tnx
    05-25-13 12:54 PM
  21. Anrchyst's Avatar
    Just confirming didn't work Kristen thanks for the help

    Posted via CB10
    05-25-13 01:09 PM
  22. abUdi4's Avatar
    Well at this time after comparing the winchester stock 1720 OS file to the 2342 OS file, they are nearly damn identical and at this moment I've lost patience looking through all that damn code for the small difference which will literally probably relate to 1 or 2 offset lines. I'm taking a break for now, recompose myself and tackle it again a bit later tonight. Thanks to those who tested the first attempt, glad it didn't break anyone's phone. I will keep trying to get something on the go for you STL100-1 users.
    Thanks for your hard work, really appreciate it. But I am just wondering instead of going through the code manually cant you copy the code from the hex-editor to a word document and then use words compare documents feature, that might help I guess.
    05-25-13 01:24 PM
  23. danp2000's Avatar
    Kris, I purchased a STL100-1 as a backup device for my STL100-3 and I'll gladly load a hybrid on that to see if it will take.

    Posted via CB10
    05-25-13 01:35 PM
  24. Prince Radebe's Avatar
    Kris, I purchased a STL100-1 as a backup device for my STL100-3 and I'll gladly load a hybrid on that to see if it will take.

    Posted via CB10
    Or donate it to Kris and lbfe so they can grab the right code for STL100-1 lol
    05-25-13 01:39 PM
  25. danp2000's Avatar
    Or donate it to Kris and lbfe so they can grab the right code for STL100-1 lol
    Obviously the term "Backup Device" got past you. LoL

    I signed on from a computer to subscribe to this thread.
    05-25-13 01:55 PM
142 12345 ...

Similar Threads

  1. Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1507
    Last Post: 09-04-13, 02:28 PM
  2. Cant get updates Z10 STL100 -1 VER 10.0.9.2372
    By divakar in forum BlackBerry Z10
    Replies: 17
    Last Post: 08-17-13, 06:06 PM
  3. Hybrid 10.1.0.2342 for Z10 STL100-2/3/4
    By Kris Simundson in forum BB10 Leaked/Beta OS
    Replies: 36
    Last Post: 06-02-13, 01:27 PM
  4. Z10 STL100-2 OS 10.0.10.116 Link
    By ifraser in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 04-13-13, 09:14 AM
  5. Z10 STL100-1 upgrade to OS 10.0.10.xxx?
    By shonay in forum Africa
    Replies: 5
    Last Post: 03-23-13, 10:02 PM
LINK TO POST COPIED TO CLIPBOARD