09-26-13 03:31 PM
293 ... 7891011 ...
tools
  1. jesusortiz's Avatar
    Thx kris for all your efforts! Now I'm using this new os and it's running great!

    Jesus
    05-30-13 07:43 AM
  2. hannibalmoot's Avatar
    This was my first Sachibar leak install and I like this method. Everything seems good so far, but I'm also like Kris in that I seem to have got a "blessed" Z-10 that has had no real issues at all right from day 1. Even all the leaks have smooooth. Maybe it's a reward from all the years of dicey updates on the legacy BB's.

    Thanks to Kris and all involved on these leaks and all that goes with. Your devotion to BB is commendable and appreciated.
    05-30-13 08:13 AM
  3. andrei_avram's Avatar
    I can't get my Yahoo account to work again, same problem as above.
    I tried every suggestion posted here.
    Worked fine on .1609.
    On my initial day use, this update seems to drain battery a lot faster.
    05-30-13 08:46 AM
  4. CharlieNG's Avatar
    Hello Kris,

    im trying to downlaod the file and the site is asking for a decription key. How do I get that.
    05-30-13 09:03 AM
  5. dicks-webos's Avatar
    Yeah, disabled Facebook contacts no longer show in contacts. I'm a happy camper

    Update: Too early, my FB contacts still showing in CL . Rest seems to work fast and stable. Screen response is faster than previous. No issues with SMS or 4G not showing as option.
    Last edited by dicks-webos; 05-30-13 at 10:39 AM.
    05-30-13 09:05 AM
  6. Prince Radebe's Avatar
    I can't get my Yahoo account to work again, same problem as above.
    I tried every suggestion posted here.
    Worked fine on .1609.
    On my initial day use, this update seems to drain battery a lot faster.
    Isn't that expected since the OS is settling in ?
    05-30-13 10:30 AM
  7. xtremez's Avatar
    The OS seems good so far, gotta check over the next couple of days....
    05-30-13 11:02 AM
  8. andrei_avram's Avatar
    Isn't that expected since the OS is settling in ?
    What do you mean by settling in? I tried rebooting, deleting all accounts and adding them again but Yahoo doesn't work. I get that warning to visit Yahoo page and login again - which has no effect.

    EDIT: OH, You mean regarding battery time? Yeah, I think that's to be expected in first day.
    05-30-13 11:28 AM
  9. ofutur's Avatar
    Not sure if this is with this OS only, but email search is completely broken on my device. No search is happening if I tap on "flagged" per example.
    05-30-13 11:34 AM
  10. sayf777's Avatar
    Just wait a day or few hours for the yahoo account, happened to me more than once, no need for a security wipe etc..

    Posted via CB10
    05-30-13 12:11 PM
  11. noez92's Avatar
    one thing that make me confused, are H+ become H in this build? what is the differences between H and H+?
    05-30-13 02:18 PM
  12. noez92's Avatar
    before use this OS, i only get 3G from my carrier, and when first install 2354 in my stl-1 , i get H connection (not H+), but the speed was terrible, it more worst than EDGE, and then i do a security wipe, and it goes back to 3G again. no H again, so what is H about? why the speed is terrible?

    Already back to normal now with 3G connection, i'm very confused why H is more worst than 3G
    05-30-13 02:51 PM
  13. bnee007's Avatar
    Installed last night and loving it. Phone is fast, ui is fluid. Finally can set my notifications how I like. Wish BlackBerry could give us back custom profile. Still can't comment on battery life as yet

    Posted via CB10
    05-30-13 03:01 PM
  14. TTBGF's Avatar
    I did something stupid, after the download from Mega a pop up appeared to save file ( I use Firefox) I clicked cancel. Oh well just maxed out my data plan. I'll be able to download again beginning of June.

    PS: next time I'll use Chrome since it saves automatically.

    Posted via White Z10
    That happened to me once, was so pissed. You have to click save as or else its gone and you have to do it over
    05-30-13 03:02 PM
  15. Kris Simundson's Avatar
    Not sure if this is with this OS only, but email search is completely broken on my device. No search is happening if I tap on "flagged" per example.
    Still sachup install? Cause mine works


    Attachment 166852
    Last edited by Kris Simundson; 05-30-13 at 03:34 PM.
    05-30-13 03:22 PM
  16. noez92's Avatar
    Still sachup install? Cause mine works


    Attachment 166848

    Posted via CB10
    are you using sachup version or autoloader version kris?
    05-30-13 03:27 PM
  17. Kris Simundson's Avatar
    are you using sachup version or autoloader version kris?
    I used autoloader, and dammit i didn't see that last email was flagged ahah
    05-30-13 03:32 PM
  18. a2k5uae's Avatar
    This is perfect!!!

    Empowered by QNX - BlackBerry Z10 Smarterphone.
    05-30-13 03:33 PM
  19. a2k5uae's Avatar
    What do you mean by settling in? I tried rebooting, deleting all accounts and adding them again but Yahoo doesn't work. I get that warning to visit Yahoo page and login again - which has no effect.

    EDIT: OH, You mean regarding battery time? Yeah, I think that's to be expected in first day.
    I had experienced that but what I did is I logged in using my Internet browser. Then after reloading my backup. I turned it off and removed the battery and reinstalled all my Android based apps. So far it's stable.

    Empowered by QNX - BlackBerry Z10 Smarterphone.
    05-30-13 03:37 PM
  20. Kris Simundson's Avatar
    Hello Kris,

    im trying to downlaod the file and the site is asking for a decription key. How do I get that.
    Don't copy and paste the link

    Posted via CB10
    05-30-13 03:48 PM
  21. nuke99's Avatar
    android ported apps are less laggy. Waze works good now, viable to use.

    Side loaded apps are more responsive


    Some Gmail email sent from my computer does not show in my Z 10, odd.




    My WhatsApp still broken now. Original 400 contacts 160 favourites. Now left 20 contacts 20 favoirites.


    Compared to 273.



    Posted via CB10
    05-30-13 08:44 PM
  22. xtremez's Avatar
    android ported apps are less laggy. Waze works good now, viable to use.

    Side loaded apps are more responsive


    Some Gmail email sent from my computer does not show in my Z 10, odd.




    My WhatsApp still broken now. Original 400 contacts 160 favourites. Now left 20 contacts 20 favoirites.


    Compared to 273.



    Posted via CB10
    so far regardless which OS i use, there always seem to be a problem with whatsapp and the contacts. Name changes, Missing profile pics etc
    05-30-13 10:29 PM
  23. shiakap's Avatar
    android ported apps are less laggy. Waze works good now, viable to use.

    Side loaded apps are more responsive


    Some Gmail email sent from my computer does not show in my Z 10, odd.




    My WhatsApp still broken now. Original 400 contacts 160 favourites. Now left 20 contacts 20 favoirites.


    Compared to 273.



    Posted via CB10
    My way to solved WhatsApp contacts issue.

    1. Unlink anything linked in contacts. Facebook, Twitter, LinkedIn, etc.

    2. Reinstall WhatsApp from BlackBerry world.

    No need to reboot.

    Posted via CB10
    05-30-13 10:38 PM
  24. bbfan_270's Avatar
    i had been using this update for 10 hours till now and i noticed that the phone its a little more laggy in transitions than in previous versins example 10.0.0.82 that was i had installed before, so i dont know what to think, maybe its something normal that is laggy or the other users didnt noticed of these problems, or maybe its something wrong with my phone.
    05-31-13 12:26 AM
  25. shiakap's Avatar
    i had been using this update for 10 hours till now and i noticed that the phone its a little more laggy in transitions than in previous versins example 10.0.0.82 that was i had installed before, so i dont know what to think, maybe its something normal that is laggy or the other users didnt noticed of these problems, or maybe its something wrong with my phone.
    10.1 is indeed a bit laggy than 10.0 imo..

    Posted via CB10
    05-31-13 01:17 AM
293 ... 7891011 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  2. Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1507
    Last Post: 09-04-13, 02:28 PM
  3. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  4. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
  5. Z10 STL100-2 OS 10.0.10.116 Link
    By ifraser in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 04-13-13, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD