09-26-13 03:31 PM
293 ... 56789 ...
tools
  1. Crabamer's Avatar
    it happens to me too.
    just borrow your friend battery, if your z10 shut down at 20% so when 25% remove your old battery, plug in your friend battery, use at least 5 minutes, and then remove your friend battery, and then plug in your old battery, if that works, your battery should be at arround 5%.
    that's a battery counter bug i think. 20% in your z10 actually it's already 0%
    Did this solve your issue ? Did it work with anybody else here?
    05-29-13 10:24 AM
  2. Kris Simundson's Avatar
    Yes. There is no debrick for -3 on there, but there is one for -2 and it loads and runs on -3.

    I am rather unhappy with my stupidity in not putting the phone in airplane mode before starting the overwrite as other than the destroyed text message indexing (which was unrecoverable -- I could delete all the old text messages but was unable to read or create any new ones!) the non-destructive update was successful.
    Alright I'll see if I can't build a autoloader for it

    Posted via CB10
    Sator and sbmd like this.
    05-29-13 10:25 AM
  3. aweigand's Avatar
    Alright I'll see if I can't build a autoloader for it

    Posted via CB10
    that would be awesome
    i love your work. thank you !
    05-29-13 10:33 AM
  4. Sator's Avatar
    Sachup/Sachibar can grab this for the STL100-2 and it loads and runs on the -3.

    The load is also non-destructive if done via Sachibar. One problem I ran into though is that the indexing for my text messages got destroyed and there's no selective way to clear that on the Z-10, so I am now restoring my backup. The probable cause of this is that I got a text message that came in during the update (boo hiss!) -- heh, it happens. That's what I probably deserved (and got) for not putting the device in airplane mode before starting the non-destructive load.

    In any event the autoloader is -1 specific (different CPU) but the source can be gone to (link is above) to grab the -2 version and it does load and run on the -3 as well. More commentary once I have enough time with it to know what I think.
    Thanks tikerguy...

    Sent from my BlackBerry 9900 using Tapatalk
    05-29-13 10:41 AM
  5. Sator's Avatar
    Alright I'll see if I can't build a autoloader for it

    Posted via CB10
    It would be great for all stl 2/3/4 users, thanks a lot Kris.

    Sent from my BlackBerry 9900 using Tapatalk
    05-29-13 10:44 AM
  6. dustmalik's Avatar
    Sachup/Sachibar can grab this for the STL100-2 and it loads and runs on the -3.

    The load is also non-destructive if done via Sachibar. One problem I ran into though is that the indexing for my text messages got destroyed and there's no selective way to clear that on the Z-10, so I am now restoring my backup. The probable cause of this is that I got a text message that came in during the update (boo hiss!) -- heh, it happens. That's what I probably deserved (and got) for not putting the device in airplane mode before starting the non-destructive load.

    In any event the autoloader is -1 specific (different CPU) but the source can be gone to (link is above) to grab the -2 version and it does load and run on the -3 as well. More commentary once I have enough time with it to know what I think.
    I'm also having the same text message issues as you. though i used debrick files to do the upgrade. but after the upgrade, only the OS version changed to 10.1.0.2354, the Software release remained as 10.1.0.273 instead of 10.1.0.2312. i was on OS v10.1.0.1720/Software release 10.1.0.273 before the upgrade. is there anyway to force the Software release info to change to 10.1.0.2312.
    05-29-13 10:50 AM
  7. prithvi64's Avatar
    Installed 4 hrs before over 1720. Clearly, more smoothness and typing is better. Volume level bug is still present. Below half level, virtually not audible.
    05-29-13 11:02 AM
  8. prithvi64's Avatar
    Software version is displaying "Information not available" and OS version 2354.
    05-29-13 11:06 AM
  9. deslyh's Avatar
    Is smoother and battery temperature is slightly better for this os build..

    Posted via CB10
    05-29-13 11:19 AM
  10. tickerguy's Avatar
    Alright I'll see if I can't build a autoloader for it

    Posted via CB10
    Careful -- even a security wipe did not fix my text message issues.

    Investigating now.
    05-29-13 11:43 AM
  11. Kris Simundson's Avatar
    Careful -- even a security wipe did not fix my text message issues.

    Investigating now.
    But you went by sachibar and there might have been a hiccup. I'm at work all day so now way to build a loader till I get home (and even than it's a maybe, trouble with the other half last night lol). I'd say try via autoloader and be destructive
    05-29-13 11:53 AM
  12. tb146's Avatar
    Couple hours installed this from 1720, here is my review :
    1. Restart problem was gone
    2. Home Menu little bit sluggish
    3. Provider connection much better
    4. Blackberry Hub builder little bit slower than 1720
    5. BBM app slower when i open it
    6. Gesture screen slower

    let see in the next days .. hope this disadvantages because of unsettled BB
    05-29-13 11:59 AM
  13. tickerguy's Avatar
    But you went by sachibar and there might have been a hiccup. I'm at work all day so now way to build a loader till I get home (and even than it's a maybe, trouble with the other half last night lol). I'd say try via autoloader and be destructive
    Yep -- I built an autoloader and destructively-installed; apparently Sachibar didn't update SOMETHING that needed updating. I could have probably gotten around this (by grabbing the update files and sachibar-ing all of those) but once I had restored the backup to try to clear the problem there was no foul in building an autoloader and flashing that, so that's what I did.

    Restoring now -- with a bare autoloader flash I can send SMS.

    There's another issue though and that's that LINK just told me that setup was not complete and refused to restore. I've seen this before and apparently it's tied to the "regional update" which never comes through. If it happens all you can do is either security wipe or flash again; it usually clears on the second try.

    I have a VERY screwball config as well -- not only multiple accounts all over the place but I also run with the device encrypted and VPN nailed up. That makes my use somewhat of a torture test -- I could (and did) provoke instant crashes with the previous leak, for example, simply by starting to listen to music over Bluetooth while running data.
    05-29-13 12:00 PM
  14. lopesmariof's Avatar
    What improvements behind this update?
    05-29-13 12:06 PM
  15. Caio Ferreira's Avatar
    Downloaded, after work I will install
    05-29-13 12:59 PM
  16. elektro l's Avatar
    Aaa

    Posted via CB10
    05-29-13 01:10 PM
  17. andryantoadi's Avatar
    Software version is displaying "Information not available" and OS version 2354.
    yup, same with me, software version : No Information available
    OS Version 10.1.0.2354
    Radio Version : 10.1.0.2355

    so far so good, smooth typing
    in previous version (10.1.0.1720) after making a call, sometimes it's not easy to change to Data Service mode, but now it is very fast


    Problems: Payment option is still not available (actually it is not a big deal for me)

    Thanks Kris
    05-29-13 01:13 PM
  18. bb10roll's Avatar
    Im on 10.1.0.273. Is this leaked version better than this and if yes how?

    Posted via CB10
    05-29-13 02:48 PM
  19. dalyndion's Avatar
    Why is my own os 2gig

    Posted via CB10
    05-29-13 02:53 PM
  20. theonecid's Avatar
    Im on 10.1.0.273. Is this leaked version better than this and if yes how?

    Posted via CB10
    Depends if you are on an STL100-2 or STL100-3, I'm on STL100-3 and 10.1.0.2342 was the best I found. I just tried .2354 and it screwed up my MMS like some builds did (.1916). I think this build is only meant for STL100-1 and you can also get the one for STL100-2 but if you use it on STL100-3, your signal will show up as 4GLTE, 3G instead of LTE, 4G.
    05-29-13 02:56 PM
  21. Suraj Jadhav's Avatar
    Running like a charm so far...and gave me "mapmyindia" app back which I had lost post flashing official. 273

    Posted via CB10
    05-29-13 03:12 PM
  22. tickerguy's Avatar
    The -2 version (NOT the one linked here, but pulled from the same place for the 100-2 rev) is running very well on my STL100-3.

    I had to destructively flash it (an update via Sashibar left me with non-functional SMS) but once I got past that it has been excellent. No suck-the-battery problems and nothing else causing trouble yet that I have been able to identify.

    2009 with radio 2342 was stable on my phone; the entire 2342 load was NOT and both sucked battery and blew up pretty-much "on command" when I tried to stream music to Bluetooth.

    This, so far, has been stable.
    05-29-13 04:11 PM
  23. w0lfgang's Avatar
    good to hear! I know a lot of STL100-1 fans were disappointed with recent leaks that did NOT include their model
    brodic likes this.
    05-29-13 04:32 PM
  24. Prince Radebe's Avatar
    I did something stupid, after the download from Mega a pop up appeared to save file ( I use Firefox) I clicked cancel. Oh well just maxed out my data plan. I'll be able to download again beginning of June.

    PS: next time I'll use Chrome since it saves automatically.

    Posted via White Z10
    05-29-13 07:43 PM
  25. patocarvajalg's Avatar
    Auxilio, instal el programa siguiendo las indicaciones y mi Z10 no arranca desde hace una hora. Qu hago, por favor aydenme!!!!

    FUNCION, POR FIN FUNCION. An no veo mejoras con relacin a la actualizacin 10.1.0.1720_STL100-1
    Last edited by patocarvajalg; 05-30-13 at 02:42 AM.
    05-29-13 09:29 PM
293 ... 56789 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  2. Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1507
    Last Post: 09-04-13, 02:28 PM
  3. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  4. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
  5. Z10 STL100-2 OS 10.0.10.116 Link
    By ifraser in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 04-13-13, 09:14 AM
LINK TO POST COPIED TO CLIPBOARD