09-26-13 02:31 PM
293 ... 89101112
tools
  1. Ali Dubz's Avatar
    Any difference from the last leak?

    Posted via CB10
    05-31-13 01:51 AM
  2. janot's Avatar
    Guys, can somebody create a mirror on another filehosting, please (or maybe share it via torrent)? I have 1mbit connection and first time download somehow stopped at 70% and now at 93% =/
    finally downloaded
    Last edited by janot; 05-31-13 at 02:55 PM.
    05-31-13 03:58 AM
  3. prithvi64's Avatar
    The first day after new OS install, it does lot of syncing and initialisation. so, its hotter on first day and battery is consumed very very fast. Device gets normalised after second day onwards.
    05-31-13 05:09 AM
  4. andrei_avram's Avatar
    The Yahoo mail problem solved by itself. I just tried again a few hours later.
    05-31-13 05:14 AM
  5. letmein13's Avatar
    Battery life is getting better with this release. I have been using it for 3 days. I haven't experienced a reboot issue.So far so good. I can check my Hotmail and gmail account without a problem.Thank you for sharing.
    05-31-13 07:48 AM
  6. nuke99's Avatar
    Battery life is similar to 273.

    Just overall better side load programs and non native apps smoothness.

    Posted via CB10
    05-31-13 08:01 AM
  7. noez92's Avatar
    kris, i wanna to ask this os was extract from sachup or this os is purely leaked?
    05-31-13 10:24 AM
  8. Kris Simundson's Avatar
    kris, i wanna to ask this os was extract from sachup or this os is purely leaked?
    I was tipped off about the carrier having the upgrade I didn't find it on sachup at the time of building the loader

    Posted via CB10
    05-31-13 10:40 AM
  9. noez92's Avatar
    I was tipped off about the carrier having the upgrade I didn't find it on sachup at the time of building the loader

    Posted via CB10
    alright so the email problem was in sachup version
    05-31-13 10:59 AM
  10. itsMohsinK's Avatar
    Can anyone tell whats the changes in this version as compared to 10.1.0.273 cause after updating to this version 10.1.0.273 my wifi is not working its keep on disappearing and my lock screen is so ****ed!!
    05-31-13 11:57 AM
  11. noez92's Avatar
    Can anyone tell whats the changes in this version as compared to 10.1.0.273 cause after updating to this version 10.1.0.273 my wifi is not working its keep on disappearing and my lock screen is so ****ed!!
    so why don't you give it a try? maybe your problem should be solved
    05-31-13 12:16 PM
  12. Andrea Rocco's Avatar
    Hi, this is my first post. I have installed the new leaked. 2354 version on my stl100-1 and now I am experiencing a problem with my phone apparently loosing sync with my work activesync account causing my emails to keep appearing and disappearing from the HUB. I have also tried to delete the account and create a new one from scratch, but it didn't solve the problem. Is anyone experiencing the same issue after updating to. 2354?

    Posted via CB10
    05-31-13 03:06 PM
  13. Norg's Avatar
    android ported apps are less laggy. Waze works good now, viable to use.

    Side loaded apps are more responsive

    Some Gmail email sent from my computer does not show in my Z 10, odd.

    My WhatsApp still broken now. Original 400 contacts 160 favourites. Now left 20 contacts 20 favoirites.

    Compared to 273.

    Posted via CB10
    No disrespect intended, but you are checking your Sent box folder to make that assessment right?!

    Posted via my Z10 model STL100-3
    05-31-13 03:28 PM
  14. henrickrw's Avatar
    Installed & working like a charm.. Perfectly on Digicel Panama Network... More stable & blazing fast
    mike260193 likes this.
    05-31-13 05:35 PM
  15. magsasaka's Avatar
    Somehow, this autoloader just keep resetting my device and can't continue on installing the OS
    05-31-13 08:58 PM
  16. magsasaka's Avatar
    installing keeps on failing on my device. Farthest I got was on 50%
    05-31-13 10:49 PM
  17. Andrea Rocco's Avatar
    It seems that the the problem I was experiencing with my work email account is not occurring again after I have disabled the sync memos in the account settings. Will see today if the problem is definitely solved.

    Posted via CB10
    06-01-13 04:18 AM
  18. troy lee's Avatar
    Kris simundson @ will this work on STL100-2?

    Posted via CB10
    06-01-13 04:35 AM
  19. Phill_UK's Avatar
    Kris simundson @ will this work on STL100-2?
    No... but this will http://forums.crackberry.com/bb10-le...-3-4-a-812706/
    Kris Simundson likes this.
    06-01-13 04:39 AM
  20. lwlm586's Avatar
    hello guys, i've installed this OS on my Z10 and is almost perfect, the only problem i have at the time is when i acces the contacts from the phone app

    this is what happens

    Z10 STL100-1 Full OS 10.1.0.2354-img_00000038.jpg
    06-01-13 02:10 PM
  21. xtremez's Avatar
    I had some contacts issues too, somehow I feel it has to do with our contacts
    1. Using different names for social accounts
    2. Different emails for their social accounts

    That's what is causing the link contacts to go haywire. In my opinion.

    Whereas the other one which I can't really pinpoint is WhatsApp contacts not appearing correctly, every version I used whatsapp never seem to read contacts fine.

    Just some observations, i could be wrong as well.

    Posted via CB10 from my Z10
    06-01-13 06:40 PM
  22. lwlm586's Avatar
    well, looks like the issue fixed itself, the problem i have now is that is shows the facebook contacts, even if they are disabled in the contacts app, i can see them in the phone app contacts sub-menu, also i can see some duplicated contacts in whatsapp, some things i'll have to live with, it doesn't matter, i love my phone
    06-01-13 08:09 PM
  23. Don_Vado's Avatar
    Nice

    Posted via CB10
    06-01-13 10:35 PM
  24. sidd1011's Avatar
    New z10. Loaded this one as my first os. Works like a charm except for selecting & coping text in messages etc.

    Posted via CB10
    06-02-13 05:02 AM
  25. averdadesalvara's Avatar
    Really, really slow Whatsapp after two days! Really crap!
    06-02-13 09:14 PM
293 ... 89101112

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1507
    Last Post: 09-04-13, 01:28 PM
  3. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  4. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  5. Z10 STL100-2 OS 10.0.10.116 Link
    By ifraser in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 04-13-13, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD