09-10-14 06:29 AM
43 12
tools
  1. anon8182988's Avatar
    Load 10.1 official and update to 10.2 OTA

    Posted via CB10
    11-10-13 03:37 AM
  2. Robin Sandhu's Avatar
    i updated to 10.2 OTA from 10.0...what do you mean by 10.1 official and where do i get it from??
    11-10-13 04:42 AM
  3. anon8182988's Avatar
    Install 10.1.0.4181 then move to 10.2 OTA

    Posted via CB10
    11-10-13 05:04 AM
  4. MrTamCT's Avatar
    Why?

    Gửi từ Z10 của ti bằng cch sử dụng Tapatalk 2
    11-10-13 05:09 AM
  5. Abhishek Bisawa's Avatar
    I tried every thing except installing 10.1. Out of frustration installed leaked 10.2.0.1803 using autoloader and did a security wipe. Still same problem.
    Then for 2 days I did nothing. Then I restarted the phone for some other reason. After that my camera started working and so is video player. Now after multiple restart it's still working. So I guess 1803 is the solution you just need a restart. Good luck guys.
    adeetya4 likes this.
    11-21-13 10:21 PM
  6. andi's Avatar
    same thing happened to my Z10STL100-1/10.2.1.1055.
    works fine after i tried starting camera from pictures.
    its simple but maybe it'll work for the others.
    Step: Pictures - More - Start Camera

    Posted via CB10
    12-01-13 08:36 PM
  7. Just Giver's Avatar
    When I start the Camera App I get the following message " Camera can't be started. I have this problem since I installed 10.2.0.1791 3 days back. I have been doing a lot of reading on several websites to figure out what the real problem is.

    Prior to updating to 10.2 official release, I was running leaked 10.2.0.1767 and had run 10.2.0.1791 leaked earlier without any issues.

    Several users has reported the issue and have concluded that the issue is something to do with the hardware. I refused to take it as the hardware issue and investigated further.

    So, I installed 10.2.0.1767 and the problem still existed even after several resets and security wipe(s).

    I then decided to go back to the leaked 10.2.0.1521_STL100-1 and the Camera works just fine. So, I can say without any doubts that the issue is not with the hardware but the SOFTWARE.

    Last night I installed official 10.2.0.1791 again and removed FACEBOOK, TWITTER, FOURSQUARE and after a reset the camera worked on 10.2.0.1791.

    I tried this again with a clean install and it didnt work this time but the camera still works with 10.2.0.1521.

    Its not just the camera which is'nt working, there's whole lot of other problems such as Multimedia ( Video Playback doesnt work) Screenshots, Device shuts down at 60% and on reboot reports 0% battery at the boot screen. On connecting the charger, the device boots up fine and reports 60+% of battery.

    Any suggestions/Comments ???


    MJ
    I had this problem. I was running 10.2.0 leak then had the official 10.2.0 for about a week before installing 10.2.1 leak.

    It started with the 10.2.1 leak but after a few reloads of the OS I was trying different things and found that my camera worked prior to restoring my backup from 10.2.0.

    Once you installed the OS does the camera work right then? Before anything else is DL or restored?

    Posted via CB10
    12-01-13 08:45 PM
  8. am110's Avatar
    I also have same problem on 10.2.0.424. I installed 10.1.0.1481 then wiped and the camera was workingn fine. Then updated back to 424. I did not restore my backup at all and even then the camera did NOT work!
    Please help if anybody has a solution for this problem. Will installing leaked 10.2.1.1055 resolve this problem? Does anyone know if BB is working on a fix. This is atrocious.
    Last edited by am110; 12-11-13 at 05:28 AM.
    12-03-13 08:42 AM
  9. Yossra Adel's Avatar
    I'm having the same problem but with the latest official update 10.2.0.1803? Before the update the camera was working fine but after it, I had a message saying something about the media got fixed. I removed my SD card so it can't be it! Any ideas? I really don't want to use a leaked OS version
    12-22-13 04:42 PM
  10. hariwar's Avatar
    Hi do you know if there is an update yet on the 'camera not starting' issue? i've tried everything anyone has said on these threads and nothing has worked so far. the crazy thing is that once in a while the camera starts working on its own. for a couple of days. then back to not starting. driving me nuts.
    12-24-13 06:28 AM
  11. hariwar's Avatar
    Hi
    Have you had any luck in sorting out the camera issue? I upgraded to 424 and have lost my camera. crazy thing is, it comes on once in a while. but for the last week or so it is not coming on at all. no response from the bb support team. any suggestions appreciated.
    12-24-13 06:32 AM
  12. Yossra Adel's Avatar
    Hi
    Have you had any luck in sorting out the camera issue? I upgraded to 424 and have lost my camera. crazy thing is, it comes on once in a while. but for the last week or so it is not coming on at all. no response from the bb support team. any suggestions appreciated.
    Here's what I did. I truned off my phone for more than 12 hours and the problem resolved itself.

    Posted via CB10
    12-24-13 07:02 AM
  13. loluak's Avatar
    I had this issue yesterday but resolved it. It has something to do with the SD card not necessarily the OS 10.2.xx. I use this OS and have solved the issue.

    Here's what I did to solve it:
    - moved all data (downloads, documents, music, camera, photo folders) from SD card to device. (move to the same named folders from SD card to device)
    - formatted SD card, then erased SD card then formatted SD card again.
    - pulled out battery and waited for 15mins
    - re-insert battery and turn on BlackBerry 10 device
    - check camera and watch videos.
    All working. Cased solved!
    - you can move all data back to the media card

    *Don't forget to fully back up your device before you begin*

    The downside was that my battery got slightly damaged because that 'camera issue' consumes more battery and while you back up your device, the BlackBerry battery charges and discharges at the same time.

    *SD card is the same thing as media card or memory card*

    Hope this helps...
    12-26-13 06:11 AM
  14. adeetya4's Avatar
    Found the solution. it's a hardware plus software issue.
    09-08-14 02:00 AM
  15. cryingdragon's Avatar
    Could you elaborate, please?
    09-08-14 03:44 AM
  16. adeetya4's Avatar
    First install sys.camera.bar. 1295 .
    Then you need to unscrew the z10.
    Take out the camera. Clean it's copper back. Then take take some thin sponge (approximately smaller than the camera housing) .wrap a very thin layer of aluminium foil around it. Make sure it's not too thick. Put that in the camera housing. Place the camera back in position. Wait for some time. Boot your z10.
    If there's no physical damage with the camera. It should work now.
    * clean the camera back and connector pins of both camera and device carefully using Sand paper.
    * again, be careful and have patience.
    Tell me if you need sys.camera.bar from. 1295
    09-08-14 04:36 AM
  17. cryingdragon's Avatar
    Thanks, very nice guide. Well, then I need the proper torx screwdrivers first, I suppose. (I thought I have them, but no )
    Thanks anyway!
    09-08-14 08:10 AM
  18. geenaxion's Avatar
    Hey Guys,

    I have found a fix to this problem!!! It's something to do with the Media Licensing on the device!!!

    Please follow the steps below :

    1. Install 10.1.0.4181 (Using an autoloader and not via Sachesi )

    2. Do a security wipe

    3. Open the camera App and select primacy storage as "Device "

    4. Back up the data on memory card on ur PC/ Mac

    5. Erase the memory card ( Do not Format it)

    6. Do a OTA update to 10.2 ( Which will be about 436 MB)

    7. Reboot

    After the reboot once the device boots up, a notification will pop up saying "Media Licensing fixed "

    Open the camera App and all will be good

    8. Format the memory card

    I have read on various threads that its the memory card which messes up the multimedia and camera!!! I did several trials with multiple cards and it didn't help the problem at all!!!!
    I don't think this problem has anything to do with the memory card

    So I am assuming that the problem is something to do with Media Licensing on the device itself and which gets corrupted on running leaks ( No offence here)
    I have been running 10.2.0.1791 since last Saturday without any problems!!!
    Give it a go and report back!!!!!

    Thanks

    MJ

    Posted via CB10
    What if it don't have sd card to begin with but still this persist?

    @Geenaxion Z10STL100-2/10.3.0.1154
    09-10-14 06:29 AM
43 12

Similar Threads

  1. Replies: 17
    Last Post: 12-16-13, 11:51 AM
  2. Z10 having text messaging issues.
    By jonno_atamaniuk in forum BlackBerry Z10
    Replies: 24
    Last Post: 11-19-13, 01:38 PM
  3. Priority Hub with the new 10.2 release non leak.
    By jic999 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-28-13, 05:28 AM
  4. Why we can't have scrabble for BlackBerry yet,,,
    By jakebillings in forum BlackBerry Z10
    Replies: 5
    Last Post: 10-27-13, 09:52 PM
  5. Replies: 1
    Last Post: 10-27-13, 10:07 AM
LINK TO POST COPIED TO CLIPBOARD