1. chihab222's Avatar
    Hello,

    Please before saying that I should use search, I did that and I'm not here for a the simple solution of reloading the whole OS.

    I was using internet tethering on my PC, and without even turning it off, I used radio version 10.3.01.996 auto-loader, I had .1155 version loaded before. The process went on normally but when the auto-loader closed, my phone was stuck and it wouldn't boot with a red blinking flash.

    I tried reloading .1155 radio (and even a radio from 10.2.1.3350) with auto-loader again, the operation was successful too, but same problem, red blinking flash.

    Now before I try to reload the whole OS, I really want to know if there is any other solution... I don't want my files to be wiped out

    Thanks in advance.

    Edit: I solved the problem by loading Core OS only auto-loader,
    See post #5 for links.
    Last edited by chihab222; 01-05-15 at 04:09 PM.
    01-05-15 02:34 PM
  2. sanbox's Avatar
    If you had initially installed your OS non-destructively and you autoloaded a radio file, you may want to check out this thread: http://forums.crackberry.com/bb10-le...update-984904/

    posts 4 and 6 may be of interest...
    chihab222 likes this.
    01-05-15 03:00 PM
  3. chihab222's Avatar
    Yes I installed my OS non-destructively.

    Thanks for pointing out those posts, I'll check them.

    Edit: That's what I've been thinking, I'll try to make a Core OS only autoloader for STL100-2 since I can't find one there, and see if it solves the problem.
    Last edited by chihab222; 01-05-15 at 03:22 PM.
    01-05-15 03:08 PM
  4. chihab222's Avatar
    Well, I made a Core OS only autoloader, loaded it, and voila! problem solved.
    01-05-15 03:55 PM
  5. mrjmc99's Avatar
    Sorry for the delay

    I posted this in the radio thread.

    for those who softbrick or are worried it might happen here are core os only autoloaders, use it if you encounter a softbrick after loading a different radio.
    8960 Core OS 10.3.1.1154
    STL1 Core OS 10.3.1.1154
    Passport Core OS 10.3.1.1154

    there are also torrent links located here:
    http://forums.crackberry.com/bb10-le...-links-979454/

    Z30STA100-3/10.3.1.1154

    Z30STA100-3/10.3.1.1949
    chihab222 likes this.
    01-05-15 03:58 PM
  6. chihab222's Avatar
    Since I had the blitz zip file, I made the autoloader using Darcy's tools, that saved me the hassle of downloading it from torrent

    Thanks though for your help.
    01-05-15 04:04 PM
  7. mrjmc99's Avatar
    Once you have the files it's easy

    Z30STA100-3/10.3.1.1949
    01-05-15 07:39 PM

Similar Threads

  1. New Bbm Group...... After Dark
    By misswizzy in forum Discover BBM Groups
    Replies: 50
    Last Post: 10-31-15, 08:53 PM
  2. How do I delete the big emicons from BB Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-05-15, 09:36 PM
  3. Replies: 7
    Last Post: 01-05-15, 08:01 PM
  4. Can anyone tell me how to set up my gmail account on blackberry 9930?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-15, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD