09-04-13 02:28 PM
1,508 ... 5556575859 ...
tools
  1. branflakes's Avatar

    Anyone know how to customize text notifications for individual contacts?

    Posted via CB10
    Not available yet. It's one of the features I'm hoping they add back soon, especially since they've added more customizations with each leak.
    05-29-13 10:53 AM
  2. branflakes's Avatar
    This leak OS,It has error when Number phone has 11 digits,EXample when I saved phone Number has 11digit in phone,When I received message,It does not show the name that I save,only show when I received call but I set country code(84123..),when I received message,it shows his or her name when I save but when I received call,it does not show his or her name
    I've read of this problem on other versions of OS10, even in the 10.0 versions. Looks like something still on the to-do list for Blackberry to fix.
    05-29-13 10:55 AM
  3. 1251251's Avatar
    Stl100-1 or also 2 & 3?
    If also 2 & 3 could you share the autoloader?

    Posted via CB10

    Edit: see you say stl100-2. Can you share the autoloader please as it is higher than 2342. Or did you get it over the air?
    it's for STL1 & 2, i'm using OTA update, if you want to make autoloader you can donwnload offcial OS from sachup
    05-29-13 10:55 AM
  4. Anonymous94587689's Avatar
    Does anyone know how many active tiles can be running? 8 is the most I can have open. I never noticed if there was a limit for 1880 or even 10.0.
    Posted via CB10
    8 has always been the limit ...

    PS: Blackberry call them "Active frame" not "active tiles"
    05-29-13 10:56 AM
  5. newblue12's Avatar
    I had an issue when installing this leak on a STL100-3. After installing, I lost connectivity to 4G network, I could only connect to 3G. When I manually selected the 4G network, a message came up stating my device was incompatible with this network. Here is the steps I used when loading the leak...
    1) Backup device
    2) Install leak
    3) Do a security wipe
    4) Recover from backup
    This failed connecting to 4G, 3G connection only. So then I did a factory reset on the device, tried all steps again except for security wipe, and still failed to connect to 4G. I tried installing radio files 1917 and 1721, these did not correct the problem. Then I tried the following
    1) Backup device
    2) Install leak
    3) verified connection to 4G, works !!
    4) Setup all HUB accounts manually
    5) Re-load all app's via Blackberry World
    6) verified connection to 4G, works !!
    It is working now, but I was just wondering if there is some known issue when recovering from backup that might corrupt the radio?? Anyone else notice this.
    05-29-13 11:00 AM
  6. yusofat's Avatar
    8 has always been the limit ...

    PS: Blackberry call them "Active frame" not "active tiles"
    Thanks! I don't know where I got "tiles" in my head.

    Posted via CB10
    05-29-13 11:06 AM
  7. Sator's Avatar
    it's for STL1 & 2, i'm using OTA update, if you want to make autoloader you can donwnload offcial OS from sachup
    Thanks a lot..

    Sent from my BlackBerry 9900 using Tapatalk
    05-29-13 11:06 AM
  8. shabbs's Avatar
    Thanks! I don't know where I got "tiles" in my head.
    Windows 8/Phone maybe?
    05-29-13 11:09 AM
  9. d3rd's Avatar
    I followed this thread since pg 1 and installed the leak virtually on day one.

    Let me summarize.

    The leak is good.












    Posted from my Z10
    This leak was not good for me. Terrible battery life/ apps crashing, etc. Had to remove. Now back to stock - might try 1880....Z10STL100-3/10.1.0.1720 on Rogers.

    Posted via CB10
    05-29-13 11:14 AM
  10. yusofat's Avatar
    Windows 8/Phone maybe?
    That's probably it.

    I guess they have a really good marketing team putting out commercials that would make a BlackBerry fan use their terminology.

    Posted via CB10
    05-29-13 11:27 AM
  11. KenV54's Avatar
    Stl300
    4th night without a reboot on v2352. Enough said on that issue. Whatever changed from 1880 is key to reboot issue for this device.

    Posted via CB10
    Interesting, because I still have 1880, haven't installed leak or changed radios or anything, and I haven't had a reboot in a week, even with overnight charging in bedside mode.

    My guess is that rebooting in 1880 is caused by some app, whether side loaded or not, that is interacting with 1880, and not by 1880 itself, and that maybe the later leaks have solved the problem with whatever app or apps are interacting with the OS.

    Rebooting is still a big mystery. I doubt it is hardware related, because I used to have rebooting regularly, but since installing 1880 I think I haven't had any at all, unless I missed one or two.
    05-29-13 12:05 PM
  12. houston40's Avatar
    I tried downloading the leaked OS 10.1.0.2342 STL-2,3,4 but it stalls in mega.com at 1%. Am I doing something wrong?

    Thanks
    05-29-13 12:15 PM
  13. DetlevCM's Avatar
    it's for STL1 & 2, i'm using OTA update, if you want to make autoloader you can donwnload offcial OS from sachup
    Lucky you. Sachup... have I got the time to learn it... hmm...

    Posted via CB10
    05-29-13 12:52 PM
  14. trsbbs's Avatar
    2009 vs this.

    Any new items or improvements?

    2009 on my Verizon is doing Ok and haven't seen a good reason to jump to this one yet.

    Thanks.

    Tim

    Posted using a Z10
    05-29-13 01:04 PM
  15. Kris Simundson's Avatar
    For those wondering, yes you can get 10.1.0.2354/10.1.0.2312 for the STL100-2/3/4. At this moment there isn't a autoloader built, however you can always use sachup and find the update for the STL100-2 (which works on 3/4), and download the debrick files than use Sachibar to install. I am going to try and build an autoloader for 10.1.0.2354 STL100-2/3/4 tonight, however with recent troubles with my other half, I may not be able to get around to it.
    To find on Sachup use
    MNC: 226
    MCC: 010
    Device: Z10
    Model: STL100-2
    Mode: Debrick
    Server: CSE Production
    API: 2.1.0

    Edit: Also remember, as I stated 2342 was a failed OS test according to my internal BB source, and he had mentioned that 2354 was the fix to that OS.
    05-29-13 01:12 PM
  16. SubCamp's Avatar
    Totally worth it, this is the first leaked OS I've installed and at first my z10 was sluggish and buggy but it seems to have sorted itself out.. looking forward to further leaks thanks OP!

    Posted via CB10
    05-29-13 01:12 PM
  17. DetlevCM's Avatar
    For those wondering, yes you can get 10.1.0.2354/10.1.0.2312 for the STL100-2/3/4. At this moment there isn't a autoloader built, however you can always use sachup and find the update for the STL100-2 (which works on 3/4), and download the debrick files than use Sachibar to install. I am going to try and build an autoloader for 10.1.0.2354 STL100-2/3/4 tonight, however with recent troubles with my other half, I may not be able to get around to it.
    To find on Sachup use
    MNC: 226
    MCC: 010
    Device: Z10
    Model: STL100-2
    Mode: Debrick
    Server: CSE Production
    API: 2.1.0

    Edit: Also remember, as I stated 2342 was a failed OS test according to my internal BB source, and he had mentioned that 2354 was the fix to that OS.
    Ok, I think I need to try thanks.

    Posted via CB10
    05-29-13 01:20 PM
  18. trsbbs's Avatar
    For those wondering, yes you can get 10.1.0.2354/10.1.0.2312 for the STL100-2/3/4. At this moment there isn't a autoloader built, however you can always use sachup and find the update for the STL100-2 (which works on 3/4), and download the debrick files than use Sachibar to install. I am going to try and build an autoloader for 10.1.0.2354 STL100-2/3/4 tonight, however with recent troubles with my other half, I may not be able to get around to it.
    To find on Sachup use
    MNC: 226
    MCC: 010
    Device: Z10
    Model: STL100-2
    Mode: Debrick
    Server: CSE Production
    API: 2.1.0

    Edit: Also remember, as I stated 2342 was a failed OS test according to my internal BB source, and he had mentioned that 2354 was the fix to that OS.
    Thanks!

    Good luck with the "other half".

    Tim

    Posted using a Z10
    05-29-13 01:30 PM
  19. calicocat2010's Avatar
    I tried downloading the leaked OS 10.1.0.2342 STL-2,3,4 but it stalls in mega.com at 1%. Am I doing something wrong?

    Thanks
    It worked for me using Firefox.
    05-29-13 01:30 PM
  20. sleepngbear's Avatar
    This leak was not good for me. Terrible battery life/ apps crashing, etc. Had to remove. Now back to stock - might try 1880....Z10STL100-3/10.1.0.1720 on Rogers.

    Posted via CB10
    Try 1916. Best leak I've had yet.
    05-29-13 01:48 PM
  21. akavbb's Avatar
    For those wondering, yes you can get 10.1.0.2354/10.1.0.2312 for the STL100-2/3/4. At this moment there isn't a autoloader built, however you can always use sachup and find the update for the STL100-2 (which works on 3/4), and download the debrick files than use Sachibar to install. I am going to try and build an autoloader for 10.1.0.2354 STL100-2/3/4 tonight, however with recent troubles with my other half, I may not be able to get around to it.
    To find on Sachup use
    MNC: 226
    MCC: 010
    Device: Z10
    Model: STL100-2
    Mode: Debrick
    Server: CSE Production
    API: 2.1.0

    Edit: Also remember, as I stated 2342 was a failed OS test according to my internal BB source, and he had mentioned that 2354 was the fix to that OS.
    Good luck with solving the problems with the other half Kris!
    Hope everything will be sunny soon.
    05-29-13 02:04 PM
  22. zzillezz's Avatar
    2342 killed my battery within a couple of hours, now back on 1880 with much much better battery usage (two full days in my case - moderate use and always on 2G during work hours). I always keep the two previous autoloader files on my computer before installing a more recent leak.
    05-29-13 02:24 PM
  23. SirJes's Avatar
    2342 killed my battery within a couple of hours, now back on 1880 with much much better battery usage (two full days in my case - moderate use and always on 2G during work hours). I always keep the two previous autoloader files on my computer before installing a more recent leak.
    Lol your like me,but I just keep all leaks, right now im an archive for 10.1's

    Posted via CB10
    05-29-13 02:30 PM
  24. abass's Avatar
    I just read a few pages back. Has anyone else figured out why we are getting dropped calls? I installed 10.1.0.2342 on my phone, and I get a dropped call within 30 seconds even when my phone has many bars. I just installed 10.1.0.2009 on my friend's phone because he wanted an upgrade, but I didn't want him to have dropped calls.. He too is experiencing dropped calls on 10.1.0.2342 though.. /:

    Does anyone know why or have a fix? We are both on Verizon, it can't just be a coincidence..?

    Thanks!
    05-29-13 02:31 PM
  25. Kris Simundson's Avatar
    Good luck with solving the problems with the other half Kris!
    Hope everything will be sunny soon.
    She hates my tech addiction aha complains I spend more attention to my crackberry forums than I do her and my daughter ( her maybe, daughter never lol)

    Posted via CB10
    00stryder likes this.
    05-29-13 02:37 PM
1,508 ... 5556575859 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 07:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD