09-04-13 01:28 PM
1,508 ... 5354555657 ...
tools
  1. marc25v's Avatar
    Hey for those on Bell, I've noticed a great battery life on LTE, but once I fall back on HSPA+/3G it drains like crazy, even when I select HSPA+ / UMTS mode.

    Anyone else notice anything similar, seems to be running hotter than .1880

    I find to have runaway problems where I observe crazy usage -3.8 Watts while plugged in to BG with a temprature of 43C...

    Posted via CB10
    Hi,

    I'm on bell as well and my battery usage has been pretty bad. I created a hybrid kid day by taking the radio firmware from the 1880 build. Will see if that improves anything. And I don't have access to LTE because my account is not provision ed for that. So I'm on hspa + mode only and perhaps that explains the battery drain issue. Too bad. Hopefully my new configuration will help. I'll see tomorrow.

    Posted via CB10
    05-28-13 09:59 PM
  2. wally's Avatar
    Enable cookies
    05-28-13 10:14 PM
  3. muney's Avatar
    This isn't android we can't actually edit how the OS behaves.

    Posted via CB10
    well it worked with all previous blackberrys and they werent androids, iOS's etc
    this is essential in my book..if you have the keypad open, why cant you simply hit a letter and have the contacts come up?? just about every phone i have ever used to date has this exact feature
    05-28-13 10:32 PM
  4. justen's Avatar
    I assume it's not available in the two previous leaks? I was interested in trying to see if they were
    I wish I could say for certain. It showed up in the Hub in past builds for me, but I was never able to actually get it to work until .2342. There's a thread on visual voicemail in the Rogers section here that seems to have come alive as a result of .2342, but that's just a correlation. Maybe someone else who tested the intervening leaks more thoroughly can say for sure?
    05-28-13 10:32 PM
  5. PowderJockey's Avatar
    Yeah I can confirm the battery life sucks. 0630 to 1700, only had 10% left and on wifi most of the day. Been running since Saturday the 25th.

    ZED-10 For the person on the move!
    05-28-13 10:52 PM
  6. tickerguy's Avatar
    I hope he will make an exception with the first 10.2 leak... since built-in VPN support is pretty much useless unless you have the 3-4 firewall model they support in BB10, I desperately need to get my firewall's Android SSL VPN client working (currently opens then quits immediately.)
    I still cannot understand how on Earth a mobile device mfr releases a new platform without at least a generic, proper L2TP/PPP VPN support...
    L2TP/PPTP is insecure and IMHO worthless.

    IPSEC/IKEv2 is not only pretty easy to set up it's far better in performance and can handle "hopping" IP addresses, which happens with cell phones all the time.
    05-28-13 10:56 PM
  7. Jonathan Dardon's Avatar
    :s I'm still back at .273, is there huge differences worth upgrading to this leak.

    Posted via CB10
    05-28-13 10:57 PM
  8. calicocat2010's Avatar
    Someone said on here or maybe it was another thread that the person was able to change the lock screen picture. How does that work?
    05-28-13 11:03 PM
  9. Jonathan Dardon's Avatar
    Also I'm on Bell. I haven't had really horrible battery life- but what is bad? Drained after how long on what, doing what? I have no really qualms. I'm on HSPA because my plan won't allow me to be on LTE

    Posted via CB10
    05-28-13 11:13 PM
  10. Jonathan Dardon's Avatar
    Calico, do you mean have two different pictures (like one for the home and another for lock screen) or just change the pic? If the latter, you just choose a picture and in its options, you should be able to set it as your home and lock screen

    Posted via CB10
    05-28-13 11:17 PM
  11. jhanks64's Avatar
    Never worked over cellular data for Verizon, only over Wifi. Most VZW users suspect it has to do with current CDMA technology limitations and how the network handles data over 4G.

    Posted via CB10
    That may be, but the previous leak I tried, I actually had to turn off cellular data for it to work. Now it will work over WiFi with cellular on. I've shown it to a couple of people and they want it bad, but need it to work over cellular.

    Posted via CB10 on my VZW STL100-4
    05-28-13 11:19 PM
  12. calicocat2010's Avatar
    Calico, do you mean have two different pictures (like one for the home and another for lock screen) or just change the pic? If the latter, you just choose a picture and in its options, you should be able to set it as your home and lock screen

    Posted via CB10
    First one.
    I Know how to set a picture as wallpaper, lol.


    But, what I am saying is Someone said they were able to change BOTH their lock screen and wallpaper to display Two different pictures.
    05-28-13 11:22 PM
  13. jhanks64's Avatar
    I think I am going to have to try. 2009. Today I used 80% battery in 7 hours. I swapped in a fresh battery and am now at 28% after 4hrs.

    I also tried to use NFC to transfer a contact to my other Z10 (AT&T) and it wouldn't work.

    Posted via CB10 on my VZW STL100-4
    05-28-13 11:26 PM
  14. dubber_d's Avatar
    Hey for those on Bell, I've noticed a great battery life on LTE, but once I fall back on HSPA+/3G it drains like crazy, even when I select HSPA+ / UMTS mode.

    Anyone else notice anything similar, seems to be running hotter than .1880

    I find to have runaway problems where I observe crazy usage -3.8 Watts while plugged in to BG with a temprature of 43C...

    Posted via CB10
    I am experiencing similar issues. Battery life not as good as it used to be on. 1762. Though not as bad as some people are experiencing. I got from 7:00 am till 11:15pm before the phone shut off on moderate use. Mostly surfing, texts and BBM. BG shows random run away usage at times but other times it's sitting at .1 W or less idle. I am on wifi 80% of my day with the remainder on hspa+ as there is no lte in my area. I went to the. 2009 leak for a day with really bad battery life, installed this one and did a security wipe. Did a partial restore, data, contacts etc only and manually reinstalled all my apps. I have had good luck with everything else on this build, though memory usage / leak seems high on this build. No reboots, though I only ever had one every 3-5 days of constant on time before. My solution to that was to do a manual reboot at night right before it went on charge and I never had a random reboot. Mms, payment options all work fine for me and my cellular technology is displayed properly. I had the force close on an Android app the first time it was launched and then fine. Also app world crashed yesterday for some strange reason, then was fine again. I was really considering loading another radio file tonight but I just did a battery recalibration. Will see if that does anything. Did wonders on my PlayBook. For you guys on Bell flashing the. 1880 please let me know how it goes for you in a day or so. I downloaded all the radio files just in case so I can try them out. Thanks again to everyone contributing their findings and their time! Thanks to Kris and lbfe for the leaks. You guys rock.

    Posted via CB10
    05-28-13 11:27 PM
  15. pili4's Avatar
    I think I am going to have to try. 2009. Today I used 80% battery in 7 hours. I swapped in a fresh battery and am now at 28% after 4hrs.

    I also tried to use NFC to transfer a contact to my other Z10 (AT&T) and it wouldn't work.

    Posted via CB10 on my VZW STL100-4
    I've had worse battery life too. I've flashed the. 2009 radios onto this os...will have to see if this helps tomorrow while I'm at work and have poor VZW signal.


    On my sweet Z10 with CB10!
    05-28-13 11:31 PM
  16. vetteman93's Avatar
    clearly I don't have time to read through 50+ pages for an answer.
    05-28-13 11:35 PM
  17. PD in T-DOT's Avatar
    clearly I don't have time to read through 50+ pages for an answer.
    I followed this thread since pg 1 and installed the leak virtually on day one.

    Let me summarize.

    The leak is good.












    Posted from my Z10
    anon5814103 likes this.
    05-28-13 11:43 PM
  18. Lendo's Avatar
    I don't agree. For me the leak was bad.

    Posted via CB10 on my B@d@ss Z10
    05-28-13 11:56 PM
  19. Jonathan Dardon's Avatar
    Wow from the sounds of the bugs and battery drain I think I'll stick with .273

    Posted via CB10
    05-29-13 12:09 AM
  20. Lendo's Avatar
    Wow from the sounds of the bugs and battery drain I think I'll stick with .273

    Posted via CB10
    10.1.0.1880 has been excellent for me. 13hrs down only 35% with light use.

    Posted via CB10 on my B@d@ss Z10
    05-29-13 12:20 AM
  21. Akure4Life's Avatar
    My hub has gone funny
    It has been preparing itself for over an hour.

    Update: hub now working at last.

    Posted via CB10
    Last edited by Akure4Life; 05-29-13 at 01:00 AM.
    05-29-13 12:41 AM
  22. radlink14's Avatar
    I dare everyone to test this.

    On any leak, type: how.to
    And hit space. Does your keyboard correct it?

    Mine doesn't, but when I was on .85 it did correct it to: how to

    !

    Posted via CB10
    05-29-13 01:10 AM
  23. SirJes's Avatar
    I dare everyone to test this.

    On any leak, type: how.to
    And hit space. Does your keyboard correct it?

    Mine doesn't, but when I was on .85 it did correct it to: how to

    !

    Posted via CB10
    How to works for me

    Posted via CB10
    05-29-13 01:12 AM
  24. MarlboroM's Avatar
    I installed the leak as soon as it was released.

    I found the battery to be terrible for the first couple of charges, now it will go through the whole day and still have more than 60% left (a few calls, BBM, game, camera, a couple of apps running all day).

    I've also found that I'm not getting (so far) any reboots.
    05-29-13 01:22 AM
  25. Daveensannie's Avatar
    10.1.0.1880 has been excellent for me. 13hrs down only 35% with light use.

    Posted via CB10 on my B@d@ss Z10
    Do you have a download link for me? I want to go back to that as well, I was back to 2009 but phone reboots while I'm charging

    Posted via CB10
    05-29-13 01:33 AM
1,508 ... 5354555657 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD