09-04-13 01:28 PM
1,508 ... 5253545556 ...
tools
  1. Xavior's Avatar
    Kris,

    Have you noticed your phone starting to get sluggish and slow down? Am i the only one? I have tried to avoid sideloading any apps this go around but i find once it settles in it starts to struggle. As mentioned above, the browser is something to notice as the keyboard pops up opening the browser app its most noticeable.

    Any thoughts on this or am i just crazy haha?
    05-28-13 06:39 PM
  2. Kris Simundson's Avatar
    Kris,

    Have you noticed your phone starting to get sluggish and slow down? Am i the only one? I have tried to avoid sideloading any apps this go around but i find once it settles in it starts to struggle. As mentioned above, the browser is something to notice as the keyboard pops up opening the browser app its most noticeable.

    Any thoughts on this or am i just crazy haha?
    Nope no lag on my build

    Posted via CB10
    05-28-13 06:50 PM
  3. szlevi's Avatar
    lol clearly you are not reading
    Very helpful, indeed...
    05-28-13 06:52 PM
  4. szlevi's Avatar
    Still at 4%, 3 mins 'til 7PM - it's OK.

    However this PoS stopped syncing my personal Gmail at ~9AM - nothing came in since... I'm kinda amazed: this is one of the most f'n basic functionality, it's interesting that they have 'managed' to break this... this bug alone - that I cannot even trust my emails - renders this leak a worthless-useless, utter piece of junk for me, sorry.

    PS: just did my usual trick, force clsed all sessions from my Gmail's web UI (browser) and voila', a couple minutes later all my mails came in. BIG, FAT, LAME@SS BUG, BB. :P

    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000132.png

    Posted via CB10
    EG_Jr_17 likes this.
    05-28-13 06:55 PM
  5. nazree's Avatar
    So today morning with 1721 radio emails are syncing so far but payment system is completely broken, gives me an error message under Settings, heck I cannot even download anything free in BlackBerry World (no, trick through Music didn't help) - any idea?

    Posted via CB10
    Go to BlackBerry world, buy something and when it start to request your password, cancel it. This should settle on the payment options error

    Posted via CB10
    05-28-13 06:56 PM
  6. Xavior's Avatar
    Nope no lag on my build

    Posted via CB10
    Kris, what combination are you running? 2342 + 1880 radio? Any sideloaded apps? Do you send a considerable amount of emails throughout the day? I am finding that it starts to slow down, especially with the camera app open and swiping up on it. The browser is struggling to pop up the keyboard when opening it up. Its not as smooth. Any thoughts how i can remedy this?
    05-28-13 07:03 PM
  7. szlevi's Avatar
    I was just grabbing two screenshots in BG when, at 8:00PM sharp - down it goes!

    Now on charger, here is the story of today, told in two scenes, I mean screens:


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000133.pngZ10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000134.png

    Posted via CB10
    05-28-13 07:21 PM
  8. Kris Simundson's Avatar
    Kris, what combination are you running? 2342 + 1880 radio? Any sideloaded apps? Do you send a considerable amount of emails throughout the day? I am finding that it starts to slow down, especially with the camera app open and swiping up on it. The browser is struggling to pop up the keyboard when opening it up. Its not as smooth. Any thoughts how i can remedy this?
    2342OS With built in 2337 radio. No side loaded apps. Any my phone never stops, constant work horse since I've taken on the Ambassador job. Sometimes its so busy i have to charge it mid day (like today). I am also used to running almost every single ROM across multiple android devices so I may be a little desensitized to what is laggy and not. Every build I've installed however has been better than the last on performance. My only thoughts are if you have something running in the background? If you have protect and location services on to turn them off and experiment with that. If that all fails maybe you might need a compete fresh start with a OS wipe

    Posted via CB10
    05-28-13 07:24 PM
  9. Akure4Life's Avatar
    This leak has gone down hill for me. My battery drained out from 100% in less than 3 hours. I have been charging the phone for over 3 hours now and it is only at 43%.

    I might try change the radio file


    Posted via CB10
    05-28-13 07:32 PM
  10. mundo472's Avatar
    Best OS yet on 100-4 (verizon). Had it on 48 hrs and no reboots...a new record. (I haven't tried it with Waze yet, though). After the first couple hours (usual settling in hiccups and a couple better pulls) this settled in with no problem. Battery seems fine according to battery guru. None of the problems folks have mentioned so far. Very happy and delighted BlackBerry has not let this languish.

    Posted via CB10
    05-28-13 07:43 PM
  11. Stanislav Idowu's Avatar
    I tried to install the link but it kept coming up as
    Could not connect to blackberry device manager...
    Guys I really need to install this and I am on the mac using wine and im trying the 10.1.0.2364link and it keeps failing there and my carrier can't push the update coz this is an overseas model of the z10

    Posted via CB10
    05-28-13 07:55 PM
  12. Kris Simundson's Avatar
    I tried to install the link but it kept coming up as
    Could not connect to blackberry device manager...
    Guys I really need to install this and I am on the mac using wine and im trying the 10.1.0.2364link and it keeps failing there and my carrier can't push the update coz this is an overseas model of the z10

    Posted via CB10
    You can not use a Mac unless you use boot camp and dual boot into windows a VM will not work

    Posted via CB10
    05-28-13 07:57 PM
  13. cvoharley's Avatar
    On VZW and just reloaded the .2337 radio files. I am still having a bluetooth issue. My car will see it and I can force a pair but none of the phone commands are pushed through. My car doesn't support SMS. I've tried all the other radio files. Does anyone know if the BT is in the OS or radio files? If I downgrade to OS .2009, will this solve the BT & SMS (shadow/duplicate contact)?
    05-28-13 07:59 PM
  14. seraphim426's Avatar
    Regional Updates? I have never seen that screen before...
    same here, but I didn't wait it finish just swip left when "swip left to continue" show up. SLT-2 sim free Z10

    Posted via CB10
    05-28-13 08:01 PM
  15. Lendo's Avatar
    I went back to .1880 and I'm at 9 hrs light usage with only using 21%.

    Posted via CB10 on my B@d@ss Z10
    05-28-13 08:10 PM
  16. Stanislav Idowu's Avatar
    I use the wine app

    Posted via CB10
    05-28-13 08:11 PM
  17. szlevi's Avatar
    For the record in the past 5 days since I have this phone - my first BB - I never had a single reboot, never ever, with any firmware, nothing, period.
    05-28-13 08:24 PM
  18. cvoharley's Avatar
    On VZW and just reloaded the .2337 radio files. I am still having a bluetooth issue. My car will see it and I can force a pair but none of the phone commands are pushed through. My car doesn't support SMS. I've tried all the other radio files. Does anyone know if the BT is in the OS or radio files? If I downgrade to OS .2009, will this solve the BT & SMS (shadow/duplicate contact)?
    Well, it looks like it may be a day or two before I can get an answer for this question... I've inadvertently downloaded .2009 so I guess I'll use it for a day or so.
    05-28-13 08:27 PM
  19. Pdinos3's Avatar
    Well I am at 16.5 hours with 22% left. I turned of lte because I work in a high rise building and signal is brutal. So 4G until 3pm then wifi on until now. Battery guru on all day. Twitter and facebook open and closed all day. Cb10 constantly. A couple of youtube videos. A nap between 6 and 730. I'm on rogers using the 2342 and its radio.

    Posted via CB10
    05-28-13 08:35 PM
  20. justen's Avatar
    I've been very pleased with .2342 over the past day or two. Battery life has been more than sufficient, performance has been at least as good as past leaks (and seems a tad speedier in a few areas). Biggest advantage in this build is visual voicemail on Rogers, though. It didn't work for me in any past leaks, but I got my first visual voicemail today. (Visual voicemail preferences are still a bit wonky, but beggars can't be choosers.) The hybrid voicemail audio plus automated transcription is fantastic.
    05-28-13 08:38 PM
  21. Xavior's Avatar
    I've been very pleased with .2342 over the past day or two. Battery life has been more than sufficient, performance has been at least as good as past leaks (and seems a tad speedier in a few areas). Biggest advantage in this build is visual voicemail on Rogers, though. It didn't work for me in any past leaks, but I got my first visual voicemail today. (Visual voicemail preferences are still a bit wonky, but beggars can't be choosers.) The hybrid voicemail audio plus automated transcription is fantastic.
    I assume it's not available in the two previous leaks? I was interested in trying to see if they were

    Posted via CB10
    05-28-13 09:01 PM
  22. HedoBum's Avatar
    After I figured out the issues I was having with this leak (not actually leak issues but backup issues), it's been running awesome...just need to iron out the battery drain problem.
    I don't have visual voicemail, but then I'm on Virgin Mobile so I don't get any bells or whistles...or anything remotely resembling a frill. I did happen to get Bing OS loaded so I do have another app I can add to my "I'll never use" folder


    Posted via CB10 on a sexy Z10
    05-28-13 09:25 PM
  23. n8tiveg's Avatar
    Thanks works great

    Posted via CB10
    05-28-13 09:35 PM
  24. TheDutch20's Avatar
    Ok had my phone tell me to use charger that came with it last night with this build. First time it happen. So tonight I put it on with that charger at about 9pm it's now 1042 and I am over 3/4 the way charged... is that normal? Legacy charger seemed to take a longer then that....

    Posted via CB10
    05-28-13 09:43 PM
  25. Francois Marcoux's Avatar
    Hey for those on Bell, I've noticed a great battery life on LTE, but once I fall back on HSPA+/3G it drains like crazy, even when I select HSPA+ / UMTS mode.

    Anyone else notice anything similar, seems to be running hotter than .1880

    I find to have runaway problems where I observe crazy usage -3.8 Watts while plugged in to BG with a temprature of 43C...

    Posted via CB10
    05-28-13 09:47 PM
1,508 ... 5253545556 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD