09-04-13 02:28 PM
1,508 ... 4647484950 ...
tools
  1. szlevi's Avatar
    PS2: Five minutes later, 4:37PM and it's now showing 0% - all I did was bought and installed Battery Guru, which came up with 6% then I fiddled with it for ~20 secs, switched back and voila' it was 0%... went to Settings and found the same... clearly something is horribly broken here.
    It's 5:20PM and it's still up and running since, with 0% on the battery... one funny OS, for sure.
    PS: 5:21PM and it went down... almost an hour on zero percent battery?
    05-27-13 05:20 PM
  2. ciprianmuresan's Avatar
    A2DP IS FINALLY WORKING!!!

    Posted via CB10
    05-27-13 05:21 PM
  3. Kris Simundson's Avatar
    Hmm, I commonly get 0.7W idle with the screen on or even up to 0.9W...
    What is your screen brightness? Roughly 20-30% or less?

    Posted via CB10
    At this time it's set to around 50% usually it's at 100%

    Posted via CB10
    05-27-13 05:21 PM
  4. Roscopcoletrain's Avatar
    I'm at about 13hrs, 40% remaining. Not bad.

    Posted via CB10
    05-27-13 05:23 PM
  5. b320's Avatar
    Someone was asking and I replied by sharing my experience... what are you talking about? Nobody was saying it's running on "mission-critical systems" (not sure what would be that anyway, someone is running a CC-processing service on his PlayBook or what? )
    My Xperia T is still next to it, currently running on wifi, SIM is in the Z10, not a big deal, it's just sharing my experience, that's it.
    Whatever you need for everyday life is "production" or whatever term you want to use. This isn't about semantics.

    I was agreeing with Daveensannie's comment to remember that these are leaks and sought to point out how fresh this software is. People should definitely not treat these leaks as stable software that is meant to be a ready-to-use OS "upgrade." Your comment, while useful in comparing your experiences with this leak versus other OS versions, appears to come from the standpoint of needing these leaks to be "not buggy" and having "good battery life." The software you're loading is known to have bugs and was not released as a "finished" version. In fact, it wasn't released to the public by BlackBerry at all.

    When people read (and write) these threads and posts, it's good to remember that a leak may be horribly buggy and worse than their previous OS experiences specifically because it these leaks are works-in-progress and not release versions. My post was to help keep the comments in context, so that others are forewarned to load the leaks only if they really feel like they need to rather than necessarily expecting an improvements all around.

    It would be absolutely reasonable to expect that if you're loading a leak with higher software version, you are most likely sacrificing stability and battery life for new features or other under-the-hood improvements (newer, not fully optimized WebKit engine, Flash version, etc) that may yield problems.unknown to us until you experience them.

    Thanks for keeping this positive though.
    05-27-13 05:29 PM
  6. bbgolf's Avatar
    I did that and so far it's working great for me on Rogers and i love that I have vvm now

    Posted via CB10
    I'm jealous, I called Fido this morning to confirm my VMM was enabled (not the MMS way) and was told yes. But the setup on my device tells me my carrier has not confirmed that I have signed up.
    05-27-13 05:30 PM
  7. Foppa_21's Avatar
    Use story maker to rotate the video the right way
    Wow. I just learned how cool Story Maker is. And from a Habs fan. Thanks for the tip. And for pushing Roy to Colorado back in 96. I'm expecting just as good of a coach as he was a goalie.
    habs_fan likes this.
    05-27-13 05:30 PM
  8. b320's Avatar
    I'm jealous, I called Fido this morning to confirm my VMM was enabled (not the MMS way) and was told yes. But the setup on my device tells me my carrier has not confirmed that I have signed up.
    Might not be supported on Fido yet if it's just coming to Rogers now. Also, it might take time to propagate on your account.
    05-27-13 05:37 PM
  9. exiledcanadian's Avatar
    I tried reading through everything, but there's so much right now. Is anyone else having the problem of people's phone numbers showing up before their names in the text messages screen? Super annoying and I can't find a setting to change it to how it was before I installed this leak with Just names showing up.
    That was addressed earlier in the thread. For some reason, existing txt threads (or "chats" on my phone) inserted phone numbers in addition to the names. As a result, replying would result in two messages being sent out to the same person. The only way to stop it is to delete those "chats" and start a new one. Obviously, you won't want to do that if they are important but I wound up deleting most of the ones I had on my phone to avoid this issue.

    BTW, a battery update on Z10 running OS 2342 with Radio 1917: Charged to 100% 6 hours ago and am now at 86%. Note that it has been idle almost all of that time. Running Wi-Fi to connect in the house with Battery Lover app running the whole time so I can monitor.
    Mecca EL likes this.
    05-27-13 05:54 PM
  10. WWBlondieDo's Avatar
    Don't mind me, problem fixed itself but I'm not sure how to entirely delete this comment, lol. :-)

    Posted via CB10
    Last edited by WWBlondieDo; 05-27-13 at 06:19 PM.
    b320 likes this.
    05-27-13 06:06 PM
  11. tgvgk's Avatar
    Okay, I'm having a pretty weird issue now with this thread - when I open it and try to read from where I left off, it brings me straight to the last page. When I go back and begin to scroll down a little, it once again sends me to the last page. This is only happening in this thread and the one other thread that I've participated in. I killed the app multiple times, unsubscribed from both threads, and even deleted, then reinstalled, the app but it hasn't changed anything. Not sure if this is an OS-related issue, a CB10 issue, or just my phone, but curious if anyone else in this thread is having the same issue?

    P.S. All my other apps are working fine, as well.

    Posted via CB10
    This happen to me when I entered the thread through "Participated" but not directly through the forum Hub>OS>Leaks... Try that.
    05-27-13 06:21 PM
  12. WWBlondieDo's Avatar
    This happen to me when I entered the thread through "Participated" but not directly through the forum Hub>OS>Leaks... Try that.
    Thanks for the suggestion! Randomly, as soon as I posted my comment it started working normally again. :-) Kind of glad to know I wasn't the only one who experienced that, though.

    Posted via CB10
    05-27-13 06:23 PM
  13. szlevi's Avatar
    Once again my Z10 stopped syncing my private Gmail around 4:50PM - that's the last one in the Hub but according to Gmail in my desktop browser I have received 7 since - and nothing happens when I manually hit Refresh... time to start that reload/wipe process, I guess.
    05-27-13 07:00 PM
  14. b320's Avatar
    Once again my Z10 stopped syncing my private Gmail around 4:50PM - that's the last one in the Hub but according to Gmail in my desktop browser I have received 7 since - and nothing happens when I manually hit Refresh... time to start that reload/wipe process, I guess.
    This is again on the leak 2342? Based on your experience with this one, wouldn't one of the other leaks work better for you?
    05-27-13 07:07 PM
  15. afiqhamzah's Avatar
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000002.png
    My Z10 likes 1881 radio better with this OS. This is overnight idle with wifi off (cause at home my cellular connection often fluctuates between E, 3G, and H+, so the battery usage is worst with wifi off).

    Just wonder if different radios behave differently based on our local cellular? Cause my phone certainly doesn't like the 2337 radio that comes with this OS.

    Posted via CB10
    05-27-13 07:20 PM
  16. shabbs's Avatar
    Szlevi, I had similar issues on 2342 over the weekend. Contact sync issues, battery drain, and serious lag in applications. I tried the security wipe and the problems continued. For a last tried the following:
    1. Reloaded the OS autoloader
    2. Did a security wipe
    3. Manually updated all my accounts and settings.
    THIS FIXED my problems. I took off the charger at 9pm last night at 4:30pm today (19.5 hours later) I have 59% battery level. I have only installed one app so far (CB10), however, I don't think apps where the problem. This version is now running great for me.
    I've always had to manually update my accounts/setting with the password to allow it to connect after installing a leak and restoring with Link. I use outlook.com for my calendar/contacts and this one has to actually be removed and re-created to get it to go again. Annoying, but it works.
    05-27-13 07:26 PM
  17. Lendo's Avatar
    @afiqhamzah - that's what mine used to be... now it's all over the place... seems to be fluctuating constantly and killing my battery
    05-27-13 07:38 PM
  18. anon5897078's Avatar
    Does someone have a problem with receiving sms from iphone users?
    for come reason i cannot receive them but they see all what i sent
    05-27-13 08:34 PM
  19. Chris Espenshade's Avatar
    Can someone please post upload instructions?
    05-27-13 08:40 PM
  20. b320's Avatar
    Can someone please post upload instructions?
    Upload for what? What do you mean? Are you trying to share a file with the community or are you trying to load something onto your BlackBerry 10 device?
    05-27-13 08:43 PM
  21. kccman's Avatar
    Your sig is still wrong, it's 10.1.0.2342 not .10.2342
    Must be the
    05-27-13 08:44 PM
  22. baste07's Avatar
    How is the new leak going?
    05-27-13 08:46 PM
  23. Chris Espenshade's Avatar
    Never mind I found the sticky. I meant about loading the leaked version.
    05-27-13 08:47 PM
  24. shabbs's Avatar
    2nd full day on 2342. Battery is responding well. Off the charger just before 7:00am, down to 42% over 14 hours later. Medium usage, on wifi pretty much all day, light BBM/BBM Groups, WhatsApp groups pretty active, light Twitter (Blaq), Instagram and browser, only one phone call oddly enough, usual slew of 50-60 emails with a handful of texts. Nothing too heavy. Took a few photos. Had the usual 6 active frames open all day (WhatsApp, BBM, BeBuzz Pro, BeWeather Pro, Lockscreen Wallpaper, Battery Guru). LTE on, BT on. Box sync enabled. So far, so good.

    Works out to 2.7% discharge per hour.
    Attached Thumbnails Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-tn_img_20130558.png  
    Last edited by shabbs; 05-27-13 at 09:17 PM. Reason: Added discharge rate.
    05-27-13 09:12 PM
  25. nazree's Avatar
    Stl-2, OS 2342, Radio 1881, moderate use (a few call,sms n email), wifi on, skype run on the background, battery diminished on the average of 7% per hour.

    Posted via CB10
    05-27-13 09:13 PM
1,508 ... 4647484950 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 07:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD