09-04-13 02:28 PM
1,508 ... 4546474849 ...
tools
  1. kccman's Avatar
    Should update your Sig its 10.1.0.1762 not 10.1.10.1762
    Ha, just noticed that, refreshed and saw your post.
    05-27-13 03:52 PM
  2. andino's Avatar
    This my current drain :/ I think my backup is corrupt or my os didn't install correctly. Running the 19xx radios too on stl4
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_20130522.png

    Posted via CB10
    05-27-13 03:58 PM
  3. Lendo's Avatar
    @andino - that's even worse than mine
    05-27-13 04:01 PM
  4. Foppa_21's Avatar
    Here's a new one. I recorded videos of my kids indoor skydiving today. When I got home to watch the videos, they played in portrait mode, even thought the video was captured in landscape. So yes, I have videos that are essentially sideways. Ugh.

    It seems I had my phone locked in portrait mode, which also locked the camera in portrait mode (even though I was holding it landscape). This could be correct behavior (lock rotation overrides everything), but I could also see the camera being smart enough to know it should record in landscape if the picture is captured in landscape. Anyone know if this is a "bug" in 2342 or correct behavior?

    Now I gotta figure out how to explain to my wife that I jacked up the video. Sigh.
    05-27-13 04:06 PM
  5. habs_fan's Avatar
    Here's a new one. I recorded videos of my kids indoor skydiving today. When I got home to watch the videos, they played in portrait mode, even thought the video was captured in landscape. So yes, I have videos that are essentially sideways. Ugh.

    It seems I had my phone locked in portrait mode, which also locked the camera in portrait mode (even though I was holding it landscape). This could be correct behavior (lock rotation overrides everything), but I could also see the camera being smart enough to know it should record in landscape if the picture is captured in landscape. Anyone know if this is a "bug" in 2342 or correct behavior?

    Now I gotta figure out how to explain to my wife that I jacked up the video. Sigh.
    Use story maker to rotate the video the right way

    Posted via CB10
    b320, yvpan1, 00stryder and 1 others like this.
    05-27-13 04:08 PM
  6. szlevi's Avatar
    Anyone having any problems with the leaked updates? I have still have 10.0 from AT&T thinking about updating but my phone hasn't had any problems and I don't want to invite trouble.
    Well, I didn't want to chime in too early but actually I tried 1916, 2009 and this one within a couple mof days on a brand new Z10 and I'd say so far b2342 is far the most horribly buggy version out of these 3 most latest leaks:

    - Gmail stops syncing randomly, at least once in every ~24 hours, never seems to start again - only account removal/re-register helps (though it was an issue on 2009 too); I had to re-add my personal Gmail account TWICE in the past 24 hours due to this issue though I just had a third full stop earlier today and switching sync interval and turning push off seem to have jolted it back to life, emails started coming in again shortly (but not immediately, took like ~10 minutes.)
    - my Gmail Contacts are either not synced at all or COMPLETELY *&^%$ UP, mis-paired/linked in other apps - like right now in the call list under both Phone & Hub my home number in the recent list is actually showing up with the name of someone living in Europe, a FB contact (I never even talked to him over FB)
    - very buggy text entry - when writing a text and trying to correct a typo the new bubble is jumpy and sometimes randomly switches to word selection, only to never switch back (you have to exit typing mode by clicking outside of the text box then re-enter by clicking in TWICE to get a new cursor/bubble)
    - utterly, unbelievably ****ty battery life - yesterday at 3:12PM I took it off the charger at 92% and went to the park with my daughter; at 8:52PM I got the 10% warning and at 9:11PM it was down to 0% then it sayed on til 9:22PM when it shut off. This is with light texting, couple of calls, some light browser use in the park and I took ~two dozen pics, that's it. And today morning was even worse: I took it off from the charger around 9-930AM, barely even sued it (reading emails etc) then by noon it was down to 52%, downright ridiculous.
    PS: 4:32PM, battery is down to 8%, since 9AM at best (rather 9:30, I think) and I was making burgers for most of the day , only checking some emails and sending few texts, writing one longer text post on FB all day long... this is clearly ridiculous.
    Last edited by szlevi; 05-27-13 at 04:34 PM.
    05-27-13 04:11 PM
  7. b320's Avatar
    Anyone having any problems with the leaked updates? I have still have 10.0 from AT&T thinking about updating but my phone hasn't had any problems and I don't want to invite trouble.
    Don't fix what ain't broke. If you have still idle hands, please begin by reading through the thread or doing a search first before you ask for help. For example, Omnitech has done a great job compiling feedback regarding this leak and it's posted in a quite obvious thread listed right along this thread in this very same forum. See:
    http://forums.crackberry.com/bb10-le...ummary-811743/
    05-27-13 04:21 PM
  8. Kris Simundson's Avatar
    I just finally purchased and installed Battery Guru. It's showing me 51% battery life as of right now. I took my device off the charger at 06h00 and it is now 15h17. So 50% drain in 9hrs and this is on 10.1.0.2342 OS with 10.1.0.2337 radio. Device has been running on the Mobile Network with LTE disabled as no LTE in area. Will be off work in about 10min and will be back on WiFi in 15min. And as everyone should know by now, my device is always under constant stress and usage. According to Battery Guru my device is running at a drainage of 0.50W with only it as the Active application. A temperature of 24 degrees celsius and a time to empty of 7.2hrs
    yvpan1, sbmd and sallynaayue like this.
    05-27-13 04:21 PM
  9. amclanejr's Avatar
    Anyone having any problems with the leaked updates? I have still have 10.0 from AT&T thinking about updating but my phone hasn't had any problems and I don't want to invite trouble.
    I'm on AT&T and made the move from 10.0.X to this 2342 version yesterday. Live in a rural area with lousy coverage and battery life seems better already. Like the many UI fixes and eagerly look forward to GA release code.

    Based on earlier comments I decided to do a security wipe first, fwiw.

    Posted via CB10
    05-27-13 04:23 PM
  10. szlevi's Avatar
    Well, I didn't want to chime in too early but actually I tried 1916, 2009 and this one within a couple mof days on a brand new Z10 and I'd say so far b2342 is far the most horribly buggy version out of these 3 most latest leaks:

    - Gmail stops syncing randomly, at least once in every ~24 hours, never seems to start again - only account removal/re-register helps (though it was an issue on 2009 too); I had to re-add my personal Gmail account TWICE in the past 24 hours due to this issue though I just had a third full stop earlier today and switching sync interval and turning push off seem to have jolted it back to life, emails started coming in again shortly (but not immediately, took like ~10 minutes.)
    - my Gmail Contacts are either not synced at all or COMPLETELY *&^%$ UP, mis-paired/linked in other apps - like right now in the call list under both Phone & Hub my home number in the recent list is actually showing up with the name of someone living in Europe, a FB contact (I never even talked to him over FB)
    - very buggy text entry - when writing a text and trying to correct a typo the new bubble is jumpy and sometimes randomly switches to word selection, only to never switch back (you have to exit typing mode by clicking outside of the text box then re-enter by clicking in TWICE to get a new cursor/bubble)
    - utterly, unbelievably ****ty battery life - yesterday at 3:12PM I took it off the charger at 92% and went to the park with my daughter; at 8:52PM I got the 10% warning and at 9:11PM it was down to 0% then it sayed on til 9:22PM when it shut off. This is with light texting, couple of calls, some light browser use in the park and I took ~two dozen pics, that's it. And today morning was even worse: I took it off from the charger around 9-930AM, barely even sued it (reading emails etc) then by noon it was down to 52%, downright ridiculous.
    PS: 4:32PM, battery is down to 8%, since 9AM at best (rather 9:30, I think) and I was making burgers for most of the day , only checking some emails and sending few texts, writing one longer text post on FB all day long... this is clearly ridiculous.
    PS2: Five minutes later, 4:37PM and it's now showing 0% - all I did was bought and installed Battery Guru, which came up with 6% then I fiddled with it for ~20 secs, switched back and voila' it was 0%... went to Settings and found the same... clearly something is horribly broken here.
    05-27-13 04:39 PM
  11. gunnerfitzy's Avatar
    Sorry about not responding, probably got lost in the shuffle of everything else I'm doing. Funny enough there was quite a bit of PlayBook talk in my 'Tech' BBM group in which a few inside Blackberry sources reside (and for those going to ask, This is a closed group, do not ask to join or be invited). From the conversation last night BB10 is still on the roadmap for the PlayBook. It seems like BB is still going to be in the 7" Tablet market along with the possibility of a 10" Tablet. However there has been no mention of device specs for either style if a new PlayBook (Tablet) was revealed. My own personal thoughts on this matter, after seeing the Hex/Source Codes of the OS files seeing that the PlayBook is healthly mentioned within the coding, is it's just a matter of time before BB implements it. That being said, I also do believe that it may only come to the 4G variant of the PlayBook model that is out right now due to the 1.5GHz dual core processor. I know that the Q5 will be running a 1.2GHz processor, and the Original Playbook has a 1.0GHz processor, and this is where I believe BB is drawing the line. I believe they are waiting to see how the Q5 runs in the real world with a 1.2GHz processor before moving on to test if the 1.0GHz is sufficient enough to run BB10OS to BB standards. If a new PlayBook model was to be made wether or not a 7" or 10" I firmly believe they will up the speed to at least 1.7GHz on the same snapdragon processor being used currently in the STL100-2/3/4 (To maintain the low cost ability). If they use a newer Qualcomm chip it'll most likely be rated at 2.0GHz, of course all this while maintaining the 2GB of RAM.

    Again all speculation.
    Kris, many thanks for that.

    Posted via CB10
    05-27-13 04:40 PM
  12. theonecid's Avatar
    Ha, just noticed that, refreshed and saw your post.
    Your sig is still wrong, it's 10.1.0.2342 not .10.2342
    05-27-13 04:41 PM
  13. jeffawa's Avatar
    Szlevi, I had similar issues on 2342 over the weekend. Contact sync issues, battery drain, and serious lag in applications. I tried the security wipe and the problems continued. For a last tried the following:
    1. Reloaded the OS autoloader
    2. Did a security wipe
    3. Manually updated all my accounts and settings.
    THIS FIXED my problems. I took off the charger at 9pm last night at 4:30pm today (19.5 hours later) I have 59% battery level. I have only installed one app so far (CB10), however, I don't think apps where the problem. This version is now running great for me.
    05-27-13 04:43 PM
  14. Daveensannie's Avatar
    Well, I didn't want to chime in too early but actually I tried 1916, 2009 and this one within a couple mof days on a brand new Z10 and I'd say so far b2342 is far the most horribly buggy version out of these 3 most latest leaks:

    - Gmail stops syncing randomly, at least once in every ~24 hours, never seems to start again - only account removal/re-register helps (though it was an issue on 2009 too); I had to re-add my personal Gmail account TWICE in the past 24 hours due to this issue though I just had a third full stop earlier today and switching sync interval and turning push off seem to have jolted it back to life, emails started coming in again shortly (but not immediately, took like ~10 minutes.)
    - my Gmail Contacts are either not synced at all or COMPLETELY *&^%$ UP, mis-paired/linked in other apps - like right now in the call list under both Phone & Hub my home number in the recent list is actually showing up with the name of someone living in Europe, a FB contact (I never even talked to him over FB)
    - very buggy text entry - when writing a text and trying to correct a typo the new bubble is jumpy and sometimes randomly switches to word selection, only to never switch back (you have to exit typing mode by clicking outside of the text box then re-enter by clicking in TWICE to get a new cursor/bubble)
    - utterly, unbelievably ****ty battery life - yesterday at 3:12PM I took it off the charger at 92% and went to the park with my daughter; at 8:52PM I got the 10% warning and at 9:11PM it was down to 0% then it sayed on til 9:22PM when it shut off. This is with light texting, couple of calls, some light browser use in the park and I took ~two dozen pics, that's it. And today morning was even worse: I took it off from the charger around 9-930AM, barely even sued it (reading emails etc) then by noon it was down to 52%, downright ridiculous.
    PS: 4:32PM, battery is down to 8%, since 9AM at best (rather 9:30, I think) and I was making burgers for most of the day , only checking some emails and sending few texts, writing one longer text post on FB all day long... this is clearly ridiculous.
    It's a leak, sometimes they are good and we see a lot of improvement, and sometimes we don't, part of flashing leaks

    Posted via CB10
    b320 likes this.
    05-27-13 04:44 PM
  15. DetlevCM's Avatar
    I just finally purchased and installed Battery Guru. It's showing me 51% battery life as of right now. I took my device off the charger at 06h00 and it is now 15h17. So 50% drain in 9hrs and this is on 10.1.0.2342 OS with 10.1.0.2337 radio. Device has been running on the Mobile Network with LTE disabled as no LTE in area. Will be off work in about 10min and will be back on WiFi in 15min. And as everyone should know by now, my device is always under constant stress and usage. According to Battery Guru my device is running at a drainage of 0.50W with only it as the Active application. A temperature of 24 degrees celsius and a time to empty of 7.2hrs
    Hmm, I commonly get 0.7W idle with the screen on or even up to 0.9W...
    What is your screen brightness? Roughly 20-30% or less?

    Posted via CB10
    05-27-13 05:00 PM
  16. b320's Avatar
    It's a leak, sometimes they are good and we see a lot of improvement, and sometimes we don't, part of flashing leaks
    This. Everyone should keep in mind that the leaks we've seen on here are not even in BETA status. These are "dev" versions that are works-in-progress and thus not even released to unbranded devices. Some of the build dates we've seen for the .signed file images are within days of release.

    There is no way that BlackBerry has had time to do testing of these builds for a good number of carriers. Nor would it make sense for BlackBerry to do such testing as most of these builds are not intended for release on any carriers. If you load a leak, be prepared to run the risk that you're using buggy, untested software, that you're exposing your data to it and that you will likely have to reload your data from backups if (and most likely when) things go wrong or when you eventually load a release version (whether from BlackBerry or your carrier).

    As any competent IT shop would advise, do not run beta (ditto for pre-beta) software on production or mission-critical systems.
    05-27-13 05:05 PM
  17. Lagoere's Avatar
    Can you say specifically in what ways it's better than 1880? Did you have rebooting or battery problems with 1880? Is there better Android side load function on 2342? Better connectivity? Just curious.

    For those of us still on 1880 and who have no apparent problems the way we're each using the Z10, what is the reason to upgrade to 2342 from 1880? I had no trouble justifying the upgrade from an earlier leak to 1880, and 1880 has been the best leak so far for me.
    Smoothy, no rebooting but I only had 1 since I tried the leaked OS (I installed all I found). I only have few side load. No problem with connectvity. Works perfectly and after 1 day using, 39% remaning (the best I have). Really good. I don't regret to use this leak. I don't use BBM.

    Posted via CB10
    KenV54 likes this.
    05-27-13 05:06 PM
  18. Lagoere's Avatar
    To complete the comments: stl 100-2

    Posted via CB10
    05-27-13 05:07 PM
  19. szlevi's Avatar
    Szlevi, I had similar issues on 2342 over the weekend. Contact sync issues, battery drain, and serious lag in applications. I tried the security wipe and the problems continued. For a last tried the following:
    1. Reloaded the OS autoloader
    2. Did a security wipe
    3. Manually updated all my accounts and settings.
    THIS FIXED my problems. I took off the charger at 9pm last night at 4:30pm today (19.5 hours later) I have 59% battery level. I have only installed one app so far (CB10), however, I don't think apps where the problem. This version is now running great for me.
    Thank you for your suggestion, I will try your approach later - after all it's Memorial Day here, I want to spend some time with my daughter & wife...

    ...that being said how long this security wipe takes? Should I just put the phone on the charger and start it, leaving it at home while I'm in the park for an hour or so or it's a fast, 10-15 mins process?
    05-27-13 05:09 PM
  20. szlevi's Avatar
    It's a leak, sometimes they are good and we see a lot of improvement, and sometimes we don't, part of flashing leaks

    Posted via CB10
    Sure, it's just surprisingly bad compared to the previous two... OTOH I'm still a primary Android user, just picked up this Z10 after I got some surprise credit from TMO (they jacked up my wife's data plan for no reason a month ago etc) so I'm speaking as a newbie here (vs my long history flashing Android and previously WinMo phones.)
    05-27-13 05:12 PM
  21. pili4's Avatar
    Thank you for your suggestion, I will try your approach later - after all it's Memorial Day here, I want to spend some time with my daughter & wife...

    ...that being said how long this security wipe takes? Should I just put the phone on the charger and start it, leaving it at home while I'm in the park for an hour or so or it's a fast, 10-15 mins process?
    Last time I did one it took about 30-45 mins.

    On my sweet Z10 with CB10!
    05-27-13 05:13 PM
  22. blockbuy's Avatar
    13 hrs and 20% left. Just noticed phone was set to 4g/3g/2g!!!! Changed to 3g/2g as no 4g plan. Thus potentially will increase battery yes?

    Posted via CB10
    05-27-13 05:14 PM
  23. szlevi's Avatar
    This. Everyone should keep in mind that the leaks we've seen on here are not even in BETA status. These are "dev" versions that are works-in-progress and thus not even released to unbranded devices. Some of the build dates we've seen for the .signed file images are within days of release.

    There is no way that BlackBerry has had time to do testing of these builds for a good number of carriers. Nor would it make sense for BlackBerry to do such testing as most of these builds are not intended for release on any carriers. If you load a leak, be prepared to run the risk that you're using buggy, untested software, that you're exposing your data to it and that you will likely have to reload your data from backups if (and most likely when) things go wrong or when you eventually load a release version (whether from BlackBerry or your carrier).

    As any competent IT shop would advise, do not run beta (ditto for pre-beta) software on production or mission-critical systems.
    Someone was asking and I replied by sharing my experience... what are you talking about? Nobody was saying it's running on "mission-critical systems" (not sure what would be that anyway, someone is running a CC-processing service on his PlayBook or what? )
    My Xperia T is still next to it, currently running on wifi, SIM is in the Z10, not a big deal, it's just sharing my experience, that's it.
    05-27-13 05:15 PM
  24. conite's Avatar
    I've tried every leak. I never had any problems with any version - ever. I have found that each iteration has provided slightly better battery life, and increased the overall impression of OS "smoothness".

    The problems that some report for this leak, or that leak, that totally contradict what others report seems baffling to me.

    It's not that I don't believe the reported problems, it's just that I find it so bizarre that experiences can differ so massively.

    I happily use Gmail, and have tonnes of apps - side loaded and otherwise.

    So many variables I suppose - different pc environments running the link software and auto-loaders, different carriers, regional issues, device variations, etc...

    Any other guesses?






    Posted via CB10
    05-27-13 05:17 PM
  25. szlevi's Avatar
    Last time I did one it took about 30-45 mins.

    On my sweet Z10 with CB10!
    Thanks, I will leave it at home and start the process when I leave for the park, perfect.
    05-27-13 05:17 PM
1,508 ... 4546474849 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 07:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD