09-04-13 01:28 PM
1,508 ... 4445464748 ...
tools
  1. Christophe Piquemal's Avatar
    Ok, thanks

    I read 20 starting by the end^^
    05-27-13 12:49 PM
  2. Kris Simundson's Avatar
    So Kris, if I flash the radio, would that fix it or I need to reinstall the OS?
    Mine showing 4GLTE now, it used to be LTE.

    Posted via CB10 on my Zed10
    Security wipe

    Posted via CB10
    05-27-13 12:54 PM
  3. Candelo114's Avatar
    I noticed when I insert my headphones, I hear a constant clicking noise. When I attempt to make calls using my headphones, my party on the other end sounds distorted as if they're constantly breaking up, but as soon as I unplug the headphones the problem goes away.

    I'm truly enjoying the leak but I can't listen to music, watch podcasts or make calls using my headphones.

    Posted via CB10
    05-27-13 12:58 PM
  4. Phill_UK's Avatar
    Security wipe
    Was this a permanent fix for you Kris?

    I did a security wipe and restore last night, and all was back to normal with the network technology and MMS. Woke up this morning though, and everything had reversed again!

    I've given up on this build and have gone back to full leaked OS .1916
    05-27-13 01:01 PM
  5. SilkySunshine's Avatar
    If you have a media card in, check the device camera folder. That's where mine save now.

    Checked there. Still no luck.

    Posted via CB10
    05-27-13 01:02 PM
  6. Daveensannie's Avatar
    Was this a permanent fix for you Kris?

    I did a security wipe and restore last night, and all was back to normal with the network technology and MMS. Woke up this morning though, and everything had reversed again!

    I've given up on this build and have gone back to full leaked OS .1916
    Yup that's where I went to also, this one didn't worked that well although my battery life was ok, but hey that's were leaks are for

    Posted via CB10
    05-27-13 01:04 PM
  7. Kris Simundson's Avatar
    Was this a permanent fix for you Kris?

    I did a security wipe and restore last night, and all was back to normal with the network technology and MMS. Woke up this morning though, and everything had reversed again!

    I've given up on this build and have gone back to full leaked OS .1916
    So far since the wipe my network has been back to normal

    Posted via CB10
    05-27-13 01:06 PM
  8. habs_fan's Avatar
    Was this a permanent fix for you Kris?

    I did a security wipe and restore last night, and all was back to normal with the network technology and MMS. Woke up this morning though, and everything had reversed again!

    I've given up on this build and have gone back to full leaked OS .1916
    I did that and so far it's working great for me on Rogers and i love that I have vvm now

    Posted via CB10
    05-27-13 01:06 PM
  9. Lendo's Avatar
    So far since the wipe my network has been back to normal

    Posted via CB10
    So just to be clear. All you did was the wipe? You didn't run the autoloader again?
    05-27-13 01:17 PM
  10. SilkySunshine's Avatar
    Not even in your device camera folder? Even if you set pics to save to the sd card, screenshots save to the camera folder on your device by default.

    Posted via CB10 & loving it!
    Thanks for the suggestions guys. A reboot fixed it.

    Posted via CB10
    00stryder likes this.
    05-27-13 01:22 PM
  11. willowbeast's Avatar
    So just to be clear. All you did was the wipe? You didn't run the autoloader again?
    This is what I did too
    The only extra thing I did was load a different version of the radios. But the wipe gave me back LTE and mms.

    Posted via CB10
    05-27-13 01:27 PM
  12. nasi goreng's Avatar
    Security wipe

    Posted via CB10
    Thanks I will try that.

    Posted via CB10 on my Zed10
    05-27-13 01:40 PM
  13. gunnerfitzy's Avatar
    Installed this two days ago and I find my battery life now to be much better than any of the past leaks. 12 hours after taking it off charge I have over 60% left after medium use, wifi and blue tooth always on (PlayBook connected) and 45 mins of hot spot activity. Normally I would be down to somewhere between 20-30% by now.

    Cheers guys

    Btw Kris, I posted on Saturday wondering if you could ask your guy in BlackBerry what's happening with bb10 for the PlayBook? Is there any chance you could help all us PlayBook users out on this one? BlackBerry aren't telling us anything!!

    Cheers.

    Posted via CB10
    05-27-13 01:44 PM
  14. Kris Simundson's Avatar
    So just to be clear. All you did was the wipe? You didn't run the autoloader again?
    Yes just a security wipe
    05-27-13 01:48 PM
  15. Kris Simundson's Avatar
    Installed this two days ago and I find my battery life now to be much better than any of the past leaks. 12 hours after taking it off charge I have over 60% left after medium use, wifi and blue tooth always on (PlayBook connected) and 45 mins of hot spot activity. Normally I would be down to somewhere between 20-30% by now.

    Cheers guys

    Btw Kris, I posted on Saturday wondering if you could ask your guy in BlackBerry what's happening with bb10 for the PlayBook? Is there any chance you could help all us PlayBook users out on this one? BlackBerry aren't telling us anything!!

    Cheers.

    Posted via CB10
    Sorry about not responding, probably got lost in the shuffle of everything else I'm doing. Funny enough there was quite a bit of PlayBook talk in my 'Tech' BBM group in which a few inside Blackberry sources reside (and for those going to ask, This is a closed group, do not ask to join or be invited). From the conversation last night BB10 is still on the roadmap for the PlayBook. It seems like BB is still going to be in the 7" Tablet market along with the possibility of a 10" Tablet. However there has been no mention of device specs for either style if a new PlayBook (Tablet) was revealed. My own personal thoughts on this matter, after seeing the Hex/Source Codes of the OS files seeing that the PlayBook is healthly mentioned within the coding, is it's just a matter of time before BB implements it. That being said, I also do believe that it may only come to the 4G variant of the PlayBook model that is out right now due to the 1.5GHz dual core processor. I know that the Q5 will be running a 1.2GHz processor, and the Original Playbook has a 1.0GHz processor, and this is where I believe BB is drawing the line. I believe they are waiting to see how the Q5 runs in the real world with a 1.2GHz processor before moving on to test if the 1.0GHz is sufficient enough to run BB10OS to BB standards. If a new PlayBook model was to be made wether or not a 7" or 10" I firmly believe they will up the speed to at least 1.7GHz on the same snapdragon processor being used currently in the STL100-2/3/4 (To maintain the low cost ability). If they use a newer Qualcomm chip it'll most likely be rated at 2.0GHz, of course all this while maintaining the 2GB of RAM.

    Again all speculation.
    00stryder likes this.
    05-27-13 01:57 PM
  16. Himanshu Mehta's Avatar
    Had 1 issue of whats app hanged today, rest all going good so far.

    Battery has improved on my heavy usage from 7/8 hours to 10/11 hours.

    80-90 mins calls, 80-100 mails, bbm, whats app, cb & toi surfing, fb, Linked In etx.

    Hope whats app issue doesn't rise again.

    cb rocks.

    Posted via CB10
    05-27-13 01:58 PM
  17. Lagoere's Avatar
    I installed 2342 2 days ago. No reboot, no draining battery, no radio problem. Seems to work perfectly
    Better than 1880
    SFR/france

    Posted via CB10
    05-27-13 01:58 PM
  18. TERDIE's Avatar
    05-27-13 02:21 PM
  19. green_ember's Avatar
    I tried reading through everything, but there's so much right now. Is anyone else having the problem of people's phone numbers showing up before their names in the text messages screen? Super annoying and I can't find a setting to change it to how it was before I installed this leak with Just names showing up.
    05-27-13 02:30 PM
  20. sjb2003's Avatar
    Where is the link for built 1916. I am lost with all this thread. Lol

    Posted via CB10
    05-27-13 02:30 PM
  21. KenV54's Avatar
    I installed 2342 2 days ago. No reboot, no draining battery, no radio problem. Seems to work perfectly
    Better than 1880
    SFR/france


    Posted via CB10
    Can you say specifically in what ways it's better than 1880? Did you have rebooting or battery problems with 1880? Is there better Android side load function on 2342? Better connectivity? Just curious.

    For those of us still on 1880 and who have no apparent problems the way we're each using the Z10, what is the reason to upgrade to 2342 from 1880? I had no trouble justifying the upgrade from an earlier leak to 1880, and 1880 has been the best leak so far for me.
    05-27-13 02:34 PM
  22. kccman's Avatar
    I was having Battery issues with this leak. I tried different radios and seemed to help a bit, but drain was too fast for my liking. With 2342 installed for a few days I did a security wipe this morning. I also flashed the official 1721 radio file this time. Well I've had better way battery life on my Z10. Perhaps, as suggested, as many times that I have flashed new OS's on my Z10 some remnants from previous OS's were causing the battery drain. I've sideloaded all 22 android apps I usually install, plus the usual BB10 apps I install as I do every time. I'm on Bell Mobility and using exclusively HSPA+(on grandfathered unlimited data plan). I will monitor and update later on.
    05-27-13 02:40 PM
  23. DeVaughn18's Avatar
    Anyone having any problems with the leaked updates? I have still have 10.0 from AT&T thinking about updating but my phone hasn't had any problems and I don't want to invite trouble.
    05-27-13 02:40 PM
  24. blockbuy's Avatar
    12 hrs and 25% left. Usual fb,twitter,wifi use plus today 1.5 hrs of endomondo

    Compass doesnt have a needle still but does find location

    Posted via CB10
    05-27-13 02:44 PM
  25. Kris Simundson's Avatar
    I was having Battery issues with this leak. I tried different radios and seemed to help a bit, but drain was too fast for my liking. With 2342 installed for a few days I did a security wipe this morning. I also flashed the official 1721 radio file this time. Well I've had better way battery life on my Z10. Perhaps, as suggested, as many times that I have flashed new OS's on my Z10 some remnants from previous OS's were causing the battery drain. I've sideloaded all 22 android apps I usually install, plus the usual BB10 apps I install as I do every time. I'm on Bell Mobility and using exclusively HSPA+(on grandfathered unlimited data plan). I will monitor and update later on.
    Should update your Sig its 10.1.0.1762 not 10.1.10.1762
    05-27-13 02:49 PM
1,508 ... 4445464748 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD