09-04-13 01:28 PM
1,508 ... 4142434445 ...
tools
  1. willowbeast's Avatar
    Just that my public link for 2009 was deactivated and my file was frozen

    Posted via CB10
    So no legal action. That's good to hear.

    Posted via CB10
    05-27-13 08:28 AM
  2. shotgunboss's Avatar
    It was even worse with .1880 radio file. Down 30% in 7 hrs overnight.


    Attachment 165785

    Posted via CB10 from my B@d@ss Z10
    Wow I wish mine was that good, im about 1% a minute with this leak, even tried a different radio file, phone gets hot just using an app like cb10 or fb

    Posted via CB10
    05-27-13 08:35 AM
  3. Roscopcoletrain's Avatar
    Over 48hrs now and no reboots! Very happy
    05-27-13 08:36 AM
  4. Lendo's Avatar
    Wow I wish mine was that good, im about 1% a minute with this leak, even tried a different radio file, phone gets hot just using an app like cb10 or fb

    Posted via CB10
    Even in bedside mode?
    05-27-13 08:36 AM
  5. shotgunboss's Avatar
    No I turned it off last night and charged it, unplugged it and started it up this morning already down 15% with minor use in 45 min., and phone gets hot, I never had exceptional battery life but never this bad either

    Posted via CB10
    05-27-13 08:43 AM
  6. Lendo's Avatar
    No I turned it off last night and charged it, unplugged it and started it up this morning already down 15% with minor use in 45 min., and phone gets hot, I never had exceptional battery life but never this bad either

    Posted via CB10
    Time to go back to whatever OS you were using... I went back to .1880 and I'm charging now.
    05-27-13 08:44 AM
  7. Xavior's Avatar
    Just when i thought i had no reboots and all that jazz that everyone seems to be having i decided to look up the boottime in my browser. Rebooted at 3.09 am this morning. How lame is that, but personally i dont have a problem with reboots at all. As long as it happens before i am awake and not during the day i am OK with that. Nothing like having a fresh phone to start off your day.

    Is anyone on Rogers having reboot problems with this build?
    05-27-13 08:46 AM
  8. shotgunboss's Avatar
    Time to go back to whatever OS you were using... I went back to .1880 and I'm charging now.
    Yeah I might have to do that

    Posted via CB10
    05-27-13 08:46 AM
  9. Lendo's Avatar
    Just when i thought i had no reboots and all that jazz that everyone seems to be having i decided to look up the boottime in my browser. Rebooted at 3.09 am this morning. How lame is that, but personally i dont have a problem with reboots at all. As long as it happens before i am awake and not during the day i am OK with that. Nothing like having a fresh phone to start off your day.

    Is anyone on Rogers having reboot problems with this build?
    Never had a reboot problem on any build.
    05-27-13 08:49 AM
  10. Xavior's Avatar
    Never had a reboot problem on any build.
    Well i mean i thought the same thing until i looked up that file:/// in the browser. I never had a reboot during the day since i owned the phone but i did reload the OS yesterday after experiencing crazy freezing and sluggish experience post sideloading some apps. I do believe it is from the apps as my phone was working perfect until i side loaded: gmaps, instagram and snapchat. The snapchat is what i was worried about, ran very slow but left my phone basically dead and sluggish after using it. Has anyone experienced such issues with any sideloaded apps?
    05-27-13 08:52 AM
  11. tsantosh555's Avatar
    my z10 stuck in 99% from more than a hour time, during update for this leaked os. pls urgent give me solution what i do.
    thanks in advance.
    05-27-13 08:55 AM
  12. Lendo's Avatar
    my z10 stuck in 99% from more than a hour time, during update for this leaked os. pls urgent give me solution what i do.
    thanks in advance.
    Start Over.
    05-27-13 08:55 AM
  13. andyJH's Avatar
    Now two consecutive nights reboot free! I may use my phone as an alarm clock again tomorrow.
    Ok, now three consecutive nights. I am a happy camper and will stop bugging you all with these posts.
    habs_fan likes this.
    05-27-13 08:56 AM
  14. trsbbs's Avatar
    Ok, now three consecutive nights. I am a happy camper and will stop bugging you all with these posts.
    Good news is always good to hear.

    Tim

    Posted using a Z10
    05-27-13 08:59 AM
  15. tsantosh555's Avatar
    i need very urgent solution for my z10
    05-27-13 09:00 AM
  16. tsantosh555's Avatar
    may i again start the update process ? as the phone in reeboot mode ?
    05-27-13 09:02 AM
  17. Lendo's Avatar
    i need very urgent solution for my z10
    We need to know what the problem is.
    05-27-13 09:02 AM
  18. djenkins6's Avatar
    i need very urgent solution for my z10
    Like Lendo78 said, shut down, start again. If it fails again do a security wipe then install.

    Posted via CB10
    05-27-13 09:03 AM
  19. Lendo's Avatar
    may i again start the update process ? as the phone in reeboot mode ?
    You should be able to unplug the phone, run the autoloader again and plug the phone back in.
    05-27-13 09:03 AM
  20. tsantosh555's Avatar
    as i say , my z10 stuck in 99% from more than a hour time, during update for this leaked os. pls urgent give me solution what i do.
    05-27-13 09:04 AM
  21. smertz's Avatar
    Read is what you do, you have been given the solution multiple times.


    Posted via CB10
    05-27-13 09:07 AM
  22. danp2000's Avatar
    yea, I believe most does.. if you're concerned about reboots, leave an app open in active frames.. if it vanishes, you know the device rebooted. but if you wanna know the boot time, idk what else there is to do...
    If you have a password on your phone after a reboot the password is required. That's how I know though I haven't seen a reboot since the after first 10.1 leak.
    05-27-13 09:09 AM
  23. tsantosh555's Avatar
    as the phone stuck during os upload, may i remove the battery? as i detach n re attach phone n again try to run autoloader, but is shown connecting to the bootrom
    05-27-13 09:14 AM
  24. jonesy39's Avatar
    Installed this leak as soon as it was available and have not had a single rr since. This alone makes this leak the best yet. Few quirks (base available memory goes down overtime, 1.2-0.85ish) but overall very happy!

    Posted via CB10
    05-27-13 09:15 AM
  25. Lendo's Avatar
    as the phone stuck during os upload, may i remove the battery? as i detach n re attach phone n again try to run autoloader, but is shown connecting to the bootrom
    Once the autoloader says "Connecting to Bootrom" that's when I plug my phone in.
    05-27-13 09:16 AM
1,508 ... 4142434445 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD