09-04-13 01:28 PM
1,508 ... 3940414243 ...
tools
  1. dkgip's Avatar
    I'll be going back to .1880 next weekend. This leak has been horrible on battery for me.

    Posted via CB10 from my B@d@ss Z10
    Next weekend? We could have five new leaks by then.
    Graheem likes this.
    05-26-13 11:31 PM
  2. Lendo's Avatar
    Next weekend? We could five new leaks by then.
    You're right. I'd better do it now. LoL

    Posted via CB10 from my B@d@ss Z10
    05-26-13 11:31 PM
  3. Lendo's Avatar
    CB10 seems to drain the battery like crazy now.

    Posted via CB10 from my B@d@ss Z10
    05-26-13 11:33 PM
  4. theonecid's Avatar
    This is a really solid leak. Beats 1880 & 1916. This fixed my MMS issues and it is completely lagless. Take it from someone who has just loaded this not even an hour ago and who is already experiencing such improvements.
    05-26-13 11:35 PM
  5. Lendo's Avatar
    I've been playing with it for 2 days and I'm ready to scrap it.

    Posted via CB10 from my B@d@ss Z10
    05-26-13 11:36 PM
  6. Wbrian's Avatar
    Gotta say 2432 is very stable for me. And my battery today (installed the leak last evening) has been great! Still have 38% charge and it's nearly 1am. Phone's been in moderate use since 9am...

    1st time I haven't needed a top off charge midday.

    later, Brian

    Posted via CB10
    05-26-13 11:46 PM
  7. branflakes's Avatar
    48 hours in and this leak is doing well for me (had .1880 before this, and stock AT&T before that). Battery life has been good (15-17 hours easy with moderate use), even knowing it still needs to settle. I haven't had a reboot yet, but I only get them about once a week on average, so I don't feel I've had enough time for testing if that's fixed for me.

    My two sideloaded apps are Netflix and Google Maps, both have a lag/black screen on initial launch, but then perform normally. Netflix UI is an issue, but no worse than on other versions of OS10.

    I like the additions to notifications (able to set sounds in more detail for contacts). Just wish they'd add SMS per contact and ability to create custom profiles.

    My only actual complaint is the keyboard. Canceling an accidental copy/paste selection is harder. It doesn't seem to want to cancel-keeps re-selecting the text. I've ended up just re-typing the whole message instead. Annoying.
    05-26-13 11:46 PM
  8. Lendo's Avatar
    Done... Running Radio.1881 :P
    05-26-13 11:47 PM
  9. Lendo's Avatar
    Boots quick too. LOL

    Posted via CB10 from my B@d@ss Z10
    05-26-13 11:48 PM
  10. branflakes's Avatar
    I am having issues setting up my yahoo account. It tells me to go to the browser and log in there. I do and come back to set up and still nothing. I have done a battery pull and I have restored twice. Work and gmail accounts work fine. I know I have seen people had problems with other older os'. I never had this problem with older ones just this one. Any ideas?
    I had this with .1880. Deleted the Yahoo accounts, waited a day, re-added them, and they worked fine. For .2342, Yahoo worked, but I had to re-enter my password numerous times for other accounts.
    05-26-13 11:56 PM
  11. Phill_UK's Avatar
    Done... Running Radio.1881 :P
    Goodbye MMS
    05-26-13 11:56 PM
  12. Lendo's Avatar
    Goodbye MMS
    What's MMS? :P
    05-26-13 11:57 PM
  13. Lendo's Avatar
    Personally I'll sacrifice MMS to get better than 10% battery drain per hour LOL
    05-26-13 11:59 PM
  14. Lendo's Avatar
    What radio file would you have gone back to?
    05-27-13 12:03 AM
  15. exiledcanadian's Avatar
    Also on VZW and -4. No reboots now over 30 hours, even when streaming music through Bluetooth. It ALWAYS happened while I was driving listening to Pandora (through Apollo). It was also a nightly occurrence around 2am consistently.

    Battery has been losing power more quickly than I expected but I will wait a few days for the new OS to settle and do a few recharges to see if that will solve this. If not, then I'll flash the 1917 radio file since it it part of a Verizon-specific leak. I keep it on the charger at home and in the car all the time anyways so I rarely (if ever) have my phone shut off due to low battery. Otherwise I am golden on this leak.

    Thanks guys.
    05-27-13 12:09 AM
  16. Omnitech's Avatar
    I also installed this Leak. I wanted to set up my activesync mail account but there comes a message that i am not in an area with network coverage. network an wifi is on. Does someone have the same Problem? If not i have to go back to leaked 1627 there it works...

    Known issue. Recent builds of 10.1 do not support unencrypted EAS connections. (Just like Microsoft's own best practices suggestions.)

    The server needs to have SSL enabled and a certificate installed to work with these OS builds. I would imagine that Blackberry is not going to go back to supporting unencrypted EAS connections, but then again, the knowledgebase article on this issue implies it has been reported as a bug:

    KB34244-"Your device is connected to a network but the Internet service is not available. Check your network settings." is displayed when setting up a personal Microsoft ActiveSync account on the BlackBerry 10 smartphone using port 80
    Jerry A likes this.
    05-27-13 12:14 AM
  17. marcati's Avatar
    One new feature I noticed and I believe it was in .1916 also. When you end a call because it's busy or no answer, you then get two options at the bottom of the screen; redial or end call.

    I don't remember seeing that before the last two builds.
    05-27-13 12:24 AM
  18. The Me's Avatar
    One new feature I noticed and I believe it was in .1916 also. When you end a call because it's busy or no answer, you then get two options at the bottom of the screen; redial or end call.

    I don't remember seeing that before the last two builds.
    Always got that, even on 10.0
    05-27-13 12:29 AM
  19. f0xG3's Avatar
    Your popularity put you in their sights lol
    Double edge sword of your helping people
    Streisand Effect : The more you try to take it down, the more someone tries to pop it back again... twofold =))

    Posted via CB10
    05-27-13 12:35 AM
  20. marcati's Avatar
    Always got that, even on 10.0
    Damn, I must've been sleeping!! LOL

    Posted via CB10
    b121 likes this.
    05-27-13 12:42 AM
  21. ARWestenberger's Avatar
    I'm having a problem, all my texts show the same number as multiple contacts... any way to stop this? Also they all say MMS, never did that before. I'm on Verizon if that helps. Here is a screen shot...
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000001.png

    Posted via CB10
    phoney49 likes this.
    05-27-13 12:46 AM
  22. g2gcya's Avatar
    tried this leaked, must say that battery life sux on this build.
    05-27-13 12:47 AM
  23. g2gcya's Avatar
    I'm having a problem, all my texts show the same number as multiple contacts... any way to stop this? Also they all say MMS, never did that before. I'm on Verizon if that helps. Here is a screen shot...
    Click image for larger version. 

Name:	IMG_00000001.png 
Views:	1984 
Size:	87.7 KB 
ID:	165744

    Posted via CB10
    same here, i just realised it when i send text to my superior, i don't even know if my messages were successfully sent or not.
    05-27-13 12:48 AM
  24. Omnitech's Avatar
    As requested by several participants here, I have created a summary of comments about this build, as posted in this thread, up through post #1015.

    I hope you find it useful.

    http://forums.crackberry.com/bb10-le...3/#post8552185
    05-27-13 12:50 AM
  25. Phill_UK's Avatar
    What radio file would you have gone back to?
    Already gone back to my carrier's official .1721 radio file.

    Security wipe and a restore, now my Mobile Network screen is back to normal... and I have MMS again.
    05-27-13 12:58 AM
1,508 ... 3940414243 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD