09-04-13 01:28 PM
1,508 ... 3738394041 ...
tools
  1. cvoharley's Avatar
    All the latest Z10 leaked radio files are in here... http://forums.crackberry.com/bb10-le...-3-4-a-811099/

    Thanks Phill. With 38 pages it would have been hard to find without your help!
    05-26-13 08:18 PM
  2. russmov's Avatar
    I've tried all the different radios now and am still unable to send mms. I guess I need to do security wipe and try again
    05-26-13 08:27 PM
  3. Lendo's Avatar
    3hrs18mins up to 86%
    05-26-13 08:31 PM
  4. trsbbs's Avatar
    Does anybody have it installed and working good on the Verizon Z10??

    Posted via CB10 ~ Join the One And Only active News channel on BBM Channels just add C000E96C1 ~
    Yep, working fine here. No reboots, running sideloaded Droid apps etc.

    Tim
    05-26-13 08:38 PM
  5. Xavior's Avatar
    Hey guys, I am finding now the phone is struggling and very very sluggish when peeking from and email back to the main screen. I am not sure if it had anything to do with the apps I have side loaded:
    Instagram, snap chat, Google maps


    Not sure what I should do, I'll try a restart. Should I reload the o's again?

    Is anyone else experiencing this?

    Posted via CB10
    05-26-13 08:42 PM
  6. Lendo's Avatar
    Hey guys, I am finding now the phone is struggling and very very sluggish when peeking from and email back to the main screen. I am not sure if it had anything to do with the apps I have side loaded:
    Instagram, snap chat, Google maps


    Not sure what I should do, I'll try a restart. Should I reload the o's again?

    Is anyone else experiencing this?

    Posted via CB10
    Off topic, but I had a 6' Ball Python name Xavior
    05-26-13 08:44 PM
  7. theonecid's Avatar
    I've tried all the different radios now and am still unable to send mms. I guess I need to do security wipe and try again
    I already tried a security wipe, still can't get MMS or send on 1916.
    05-26-13 08:49 PM
  8. Pdinos3's Avatar
    To check boottime type file:///var/boottime.txt into your browser

    Posted via CB10
    05-26-13 08:54 PM
  9. Xavior's Avatar
    Off topic, but I had a 6' Ball Python name Xavior
    Haha awesome! Post a picture so we all can see

    Posted via CB10
    05-26-13 08:55 PM
  10. wu-wei's Avatar
    I don't get boot time it just says no information available same for my software release
    Anyone else with this?
    yea, I believe most does.. if you're concerned about reboots, leave an app open in active frames.. if it vanishes, you know the device rebooted. but if you wanna know the boot time, idk what else there is to do...
    Yeah, everyone running these leaks has the same issue.

    Boot time can be found by typing file:///var/boottime.txt into your browser address bar.

    You can also find it in escreens, but that may be digging a little too deep for most users.
    05-26-13 09:03 PM
  11. wu-wei's Avatar
    To check boottime type file:///var/boottime.txt into your browser

    Posted via CB10
    D'oh! Sorry, just posted the same solution. Guess I should start scrolling ahead before I answer.
    05-26-13 09:03 PM
  12. russmov's Avatar
    Yeah, everyone running these leaks has the same issue.

    Boot time can be found by typing file:///var/boottime.txt into your browser address bar.

    You can also find it in escreens, but that may be digging a little too deep for most users.
    Yeah I don't know anything about that stuff. It does seem interesting though.
    Also I just did a security wipe and checked my boot time and it showed up. Hopefully my mms problem is fine again. Fingers crossed
    05-26-13 09:06 PM
  13. theonecid's Avatar
    Yeah I don't know anything about that stuff. It does seem interesting though.
    Also I just did a security wipe and checked my boot time and it showed up. Hopefully my mms problem is fine again. Fingers crossed
    Don't think it is... I did a security wipe and restored my data and MMS still not working
    05-26-13 09:11 PM
  14. Lendo's Avatar
    3:57:29.13 to go from 0-100% charge via USB to laptop.. OUCH. I've been sitting at my laptop for 4 hrs :P
    05-26-13 09:11 PM
  15. TheDutch20's Avatar
    Can you post a picture of what a vvm on Z10 looks like, thanks.

    Posted via CB10
    Sure thing here you go
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000181.png

    Posted via CB10
    05-26-13 09:12 PM
  16. KenV54's Avatar
    Yeah, everyone running these leaks has the same issue.

    Boot time can be found by typing file:///var/boottime.txt into your browser address bar.

    You can also find it in escreens, but that may be digging a little too deep for most users.
    Interesting, because for me it gives the last boot time in my correct time zone, not GMT.

    It's still not clear why the new directories on a micro SD card are stamped in GMT.

    Posted via CB10
    05-26-13 09:12 PM
  17. jasonyip33's Avatar
    Explained a few times a few pages back. Sorry just don't feel like typing out a big explanation again

    Posted via CB10
    You're talking about doing the security wipe after installing, right?
    05-26-13 09:16 PM
  18. habs_fan's Avatar
    Sure thing here you go
    Click image for larger version. 

Name:	IMG_00000181.png 
Views:	2013 
Size:	102.5 KB 
ID:	165693

    Posted via CB10
    That's not VVM, that's voice mail to text

    Posted via CB10
    TheDutch20 likes this.
    05-26-13 09:16 PM
  19. TheDutch20's Avatar
    That's not VVM, that's voice mail to text

    Posted via CB10
    Looks like I should talk to Rogers. Cause that is what I get and I have van...
    05-26-13 09:20 PM
  20. russmov's Avatar
    Don't think it is... I did a security wipe and restored my data and MMS still not working
    When I first put the newest leak on my mms worked without a problem it was only when I changed the radio today to try and improve battery life did it stop working.
    05-26-13 09:22 PM
  21. habs_fan's Avatar
    Looks like I should talk to Rogers. Cause that is what I get and I have van...
    Other than this leak ( which other users and now I found out) there was no app or anything for rogers VVM. So it would have been impossible to get VVM (It was included in my value pack as well)

    Your best bet would be to get this leak (if you don't have it) and call in and switch to the BlackBerry value pack with visual voice mail plus, should be the same price

    Posted via CB10
    05-26-13 09:24 PM
  22. ARWestenberger's Avatar
    This is going to be my first leak install, if I can ever get BB link to finish installing. it is taking forever, is that normal?
    05-26-13 09:27 PM
  23. Lendo's Avatar
    This is going to be my first leak install, if I can ever get BB link to finish installing. it is taking forever, is that normal?
    BB Link should be off while using an autoloader.
    05-26-13 09:28 PM
  24. b320's Avatar
    This is going to be my first leak install, if I can ever get BB link to finish installing. it is taking forever, is that normal?
    BlackBerry Link may take a while longer to install than other installers of similar size but not much longer than iTunes (which is typically smaller). How long has it been?

    Also Lendo78 is correct, you should keep BlackBerry Link (and BlackBerry Desktop Manager) closed while running the autoloader.
    05-26-13 09:37 PM
  25. theonecid's Avatar
    Is MMS working for people on this leak?
    vetteman93 likes this.
    05-26-13 09:41 PM
1,508 ... 3738394041 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD