09-04-13 01:28 PM
1,508 ... 3435363738 ...
tools
  1. TheDutch20's Avatar
    Just tested with another MMS and all is good

    Posted via CB10
    Did the same. Send a pic to a friend worked no problems

    Posted via CB10
    05-26-13 04:17 PM
  2. Kris Simundson's Avatar
    I said it was 'effectively' a hybrid... as in it uses the radio file from an earlier build.
    And yes this is true as 2009 build uses 1916 OS radio file again however it does contain a new build ID

    Posted via CB10
    05-26-13 04:17 PM
  3. Kris Simundson's Avatar
    Hey Kris how long do you think it will be before 10.2 drops?

    Posted via CB10
    If we get 10.2 leaks it may not happen till around the first drop of the Dev software for devices as it seemed all the 10.1 leaks started to flood in after dev1485 was made public by BlackBerry

    Posted via CB10
    05-26-13 04:18 PM
  4. Nabooy's Avatar
    Anyone have issues after restoring from a previous backup with the apps data? Few of them aren't restored and some of the apps show in BBW that they are already installed while they are not. Also, where do the contacts app are saved in? Is it in the app data file or the phone settings of a backup file? I have always had a hard time when it comes to using those autoloaders.

    Posted via CB10
    05-26-13 04:19 PM
  5. Djlatino's Avatar
    I have trouble with the Browser. The Browser often freeze. I made an video.



    Posted z5
    This happens to me too. Good you made a video.
    05-26-13 04:40 PM
  6. wagnrb's Avatar
    BOOM! I think this leak has fixed the Contacts bug I had and also fixed the album artwork issue.

    Syncing wirelessly from my computer is also smooth too. So far, so good.
    Attachment 165611

    Posted via CB10
    My Gmail contacts are now missing but no more duplicates, I'm a glass half full kind of guy.

    Posted via CB10
    05-26-13 04:47 PM
  7. KenV54's Avatar
    My Gmail contacts are now missing but no more duplicates, I'm a glass half full kind of guy.

    Posted via CB10
    Aren't the Google Contacts repopulating in your Contacts app once you set up again and reactivate the Google mail, calendar, and contacts links?
    wagnrb likes this.
    05-26-13 05:00 PM
  8. blockbuy's Avatar
    13 hrs - 92% battery used.

    Posted via CB10
    05-26-13 05:03 PM
  9. Lendo's Avatar
    13 hrs - 92% battery used.

    Posted via CB10
    I'm at 18 hrs, but 8 of those were bedside. 97% used.

    Posted via CB10 from my B@d@ss Z10
    05-26-13 05:06 PM
  10. royfakhry's Avatar
    Guys I think it is confirmed now. Anyone running the 10.1.0.2342 should install a different radio file. I myself installed the 10.1.0.1880 radio file on top of 10.1.0.2342 and from morning (9 a.m PST) till now (3:10 p.m PST) with average use of phone I am at 45% use.
    05-26-13 05:11 PM
  11. AlwaysSmile's Avatar
    Does anybody have it installed and working good on the Verizon Z10??

    Posted via CB10 ~ Join the One And Only active News channel on BBM Channels just add C000E96C1 ~
    05-26-13 05:15 PM
  12. Emgell's Avatar
    Installed this on my z10, battery is very good which was the exact opposite on my Q10.
    I have not checked mms since I don't use it anyway. Screen shot below for my z10. Dont have battery guru on Q10.



    Thanks for all the leaks.

    Posted via CB10
    Attachment 165645
    Last edited by Emgell; 05-26-13 at 05:34 PM.
    05-26-13 05:15 PM
  13. Lendo's Avatar
    Guys I think it is confirmed now. Anyone running the 10.1.0.2342 should install a different radio file. I myself installed the 10.1.0.1880 radio file on top of 10.1.0.2342 and from morning (9 a.m PST) till now (3:10 p.m PST) with average use of phone I am at 45% use.
    That makes yours worse than mine.
    05-26-13 05:17 PM
  14. 00stryder's Avatar
    My Gmail contacts are now missing but no more duplicates, I'm a glass half full kind of guy.

    Posted via CB10
    If you've already added your Gmail account, check to make sure that it applied the password for the Contacts access as well. Some users have reported that when they add their email accounts back, it saves the password for email and calendar access but not contacts. That's likely why you aren't seeing your Gmail contacts.

    Posted via CB10 & loving it!
    wagnrb likes this.
    05-26-13 05:18 PM
  15. nasi goreng's Avatar
    I have trouble with the Browser. The Browser often freeze. I made an video.



    Posted z5
    Have you tried with the flash turned on?

    Posted via CB10 on my Zed10
    05-26-13 05:19 PM
  16. canlabman's Avatar
    When did you install the os? Give it more time for the OS to settle.

    Posted via CB10 on my Zed10
    I installed it yesterday morning and found quite the battery drain as the day was going on today, faster than any other leak. I probably could have waited a little longer, but figured I would see what the 1917 radio would do. So far so good. Drain seems to be less, but I will see as the day goes along.
    05-26-13 05:20 PM
  17. PowderJockey's Avatar
    If you've already added your Gmail account, check to make sure that it applied the password for the Contacts access as well. Some users have reported that when they add their email accounts back, it saves the password for email and calendar access but not contacts. That's likely why you aren't seeing your Gmail contacts.

    Posted via CB10 & loving it!
    Just to further touch on this, i have to place my password for each, Gmail account, calendar and contacts, separately. No magical one step process for the Gmail set up.

    Also, wait and do it after you have restored you info, or you'll have to do it twice. Speaking form experience.
    00stryder likes this.
    05-26-13 05:23 PM
  18. wagnrb's Avatar
    Aren't the Google Contacts repopulating in your Contacts app once you set up again and reactivate the Google mail, calendar, and contacts links?
    Yeah for some reason my calendar and email logged back in but I had to manually open Gmail account and re log in to the contacts portion, I still have tons of numbers that are no longer associated to a name.

    Posted via CB10
    05-26-13 05:26 PM
  19. SCrid2000's Avatar
    Guys I think it is confirmed now. Anyone running the 10.1.0.2342 should install a different radio file. I myself installed the 10.1.0.1880 radio file on top of 10.1.0.2342 and from morning (9 a.m PST) till now (3:10 p.m PST) with average use of phone I am at 45% use.
    Actually my battery life today has been pretty decent. Gonna give it another few days and see.
    You're getting just under 10% dph - that's not all that good IMO.
    05-26-13 05:26 PM
  20. dj_matty_s's Avatar
    Can someone do a coles notes of the positives / negatives of this release?

    Posted via CB10
    vulfadli likes this.
    05-26-13 05:26 PM
  21. SCrid2000's Avatar
    My Gmail contacts are now missing but no more duplicates, I'm a glass half full kind of guy.

    Posted via CB10
    If they don't come back in a day delete the account and add it back, then give it a few hours. That's what's always worked for me.
    05-26-13 05:27 PM
  22. young guy's Avatar
    I have had this happen on previous builds and I fixed it by clearing all the history and cookies, seemed to fix it.
    Yup, had this problem in 2009. I had to clear the history and cookies twice. Clear it, close the browser right away, open browser, clear it again, close browser, then open and use as normal. I don't know why but doing it only once didn't help. Not a problem or bug specific to this leak.

    Posted via CB10
    05-26-13 05:29 PM
  23. pili4's Avatar
    Does anybody have it installed and working good on the Verizon Z10??

    Posted via CB10 ~ Join the One And Only active News channel on BBM Channels just add C000E96C1 ~
    I have it on mine. Working perfectly. So far battery is better than what it was before I installed, but won't know for sure until Tuesday when I go back to work and see how it deals with the crappy signal I get there.

    On my sweet Z10 with CB10!
    05-26-13 05:31 PM
  24. cvoharley's Avatar
    Guys I think it is confirmed now. Anyone running the 10.1.0.2342 should install a different radio file. I myself installed the 10.1.0.1880 radio file on top of 10.1.0.2342 and from morning (9 a.m PST) till now (3:10 p.m PST) with average use of phone I am at 45% use.
    Could you provide a link to that file?
    05-26-13 05:35 PM
  25. royfakhry's Avatar
    Could you provide a link to that file?
    Kris posted a link for the radio files on this thread, go back a few pages and you can get it.
    05-26-13 05:38 PM
1,508 ... 3435363738 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD