09-04-13 01:28 PM
1,508 ... 3334353637 ...
tools
  1. liquidcyber's Avatar
    Hey Kris how long do you think it will be before 10.2 drops?

    Posted via CB10
    05-26-13 02:35 PM
  2. TheDutch20's Avatar
    Been running this build for about 25 hours. And I do like the smooth pull from active apps as well my battery is doing pretty good so far. Took it off charger at 8am have used it moderately to heavy at times. Only down 25% all sideloads working fine too.

    Posted via CB10
    05-26-13 02:40 PM
  3. espresso1967's Avatar
    Any other links that do not require google chrome?
    05-26-13 02:44 PM
  4. shabbs's Avatar
    Any other links that do not require google chrome?
    I use the links in FF with no issue.
    05-26-13 02:51 PM
  5. radlink14's Avatar
    Doesn't the keyboard learn your typing style and frequently used words and adapt over time? If so, I would guess that depending on your "restore" post OS install, you may be starting from scratch again.
    Yes of course I definitely know that. But for example, when I accidently type 'how.to' on
    .85 it corrects it and removed the period. On this leak it doesn't correct it and leaves it as is.

    Hope that makes sense.

    Posted via CB10
    05-26-13 03:02 PM
  6. nemo7's Avatar
    I have trouble with the Browser. The Browser often freeze. I made an video.



    Posted z5
    05-26-13 03:07 PM
  7. Jane Li's Avatar
    Finding can't connect to crackberry app of BlackBerry World using my wifi anymore has to be ota.

    I'm with rogers


    Posted via CB10
    05-26-13 03:26 PM
  8. Havoc65's Avatar
    I have trouble with the Browser. The Browser often freeze. I made an video.



    Posted z5
    I can confirm this, I've had the same issue a few times

    Posted via CB10
    05-26-13 03:30 PM
  9. habs_fan's Avatar
    This is amazing!! I have constantly bugged rogers why they do not have a vvw yet on the z10 and their answer has always been it's going to be through their app. If you actually go into this and have vvw activated on your account it opens up a separate tab in the phone app. Not only does it do that but it works! I can see the voice mails! That's too cool. Forgive me for being excited but I love this implementation better, be it unofficial, than the "my account app" route.

    Posted via CB10
    It works on Rogers!?

    Posted via CB10
    05-26-13 03:36 PM
  10. aming63's Avatar
    I have had this build for two days now and can report good battery life and it actually FIXED my serious text messages delay! my texts were taking up to two minutes to go through. My contacts issue has been resolved also..no more duplicates!! I can also mass delete texts now instead of individually!!! I'm a happy camper.
    Lendo likes this.
    05-26-13 03:36 PM
  11. PD in T-DOT's Avatar
    If anyone is interested: I installed this leak to see if it would fix the MS ActiveSync issue that got borked in 10.1.x It didn't.

    Exchange ActiveSync fails after upgrade to 10.1 - BlackBerry Support Community Forums
    For more info.
    Everyone at my company updated and not one issue. We are using exchange 2010.

    Posted from my Z10
    05-26-13 03:38 PM
  12. TheDutch20's Avatar
    This is amazing!! I have constantly bugged rogers why they do not have a vvw yet on the z10 and their answer has always been it's going to be through their app. If you actually go into this and have vvw activated on your account it opens up a separate tab in the phone app. Not only does it do that but it works! I can see the voice mails! That's too cool. Forgive me for being excited but I love this implementation better, be it unofficial, than the "my account app" route.

    Posted via CB10
    I have had this feature since Legacy OS BlackBerry's from Rogers. And ever since I purchased my Z10.... might be different because it was a plan feature that carried over.!

    Posted via CB10
    05-26-13 03:39 PM
  13. trsbbs's Avatar
    .1917 radio is originally from OS .1916

    .2009 is effectively a Verizon hybrid.
    2009 is not a Hybrid. No one has modified it.

    Tim

    Posted using a Z10
    05-26-13 03:48 PM
  14. habs_fan's Avatar
    Yes VVM works for rogers now and it's native that's awesome!

    Posted via CB10
    05-26-13 03:49 PM
  15. ad19's Avatar
    I have trouble with the Browser. The Browser often freeze. I made an video.



    Posted z5
    I have had this happen on previous builds and I fixed it by clearing all the history and cookies, seemed to fix it.
    05-26-13 03:49 PM
  16. Carterbits's Avatar
    I have trouble with the Browser. The Browser often freeze. I made an video.



    Posted z5
    Looks like the exact issue I had with this build. I tried every browser reset possible to no avail. Finally I did a security wipe and that resolved it. Been pushing the browser hard and it works great now.

    Posted via CB10
    05-26-13 03:55 PM
  17. Xavior's Avatar
    Yes VVM works for rogers now and it's native that's awesome!

    Posted via CB10
    Yes, I just stumbled upon it by reading another post. It creates a new tab in the phone app and it works perfect! That's too cool hey? So much for relying on rogers to implement it where every time I called no one knew when or if it was coming.

    Posted via CB10
    05-26-13 03:56 PM
  18. TheDutch20's Avatar
    Also. After a restart. Running great. And I deleted carrier apps from BlackBerry world and after 24 hours and the restart. No bloatware!!! Thanks Guys $!

    Posted via CB10
    05-26-13 03:57 PM
  19. habs_fan's Avatar
    Yes, I just stumbled upon it by reading another post. It creates a new tab in the phone app and it works perfect! That's too cool hey? So much for relying on rogers to implement it where every time I called no one knew when or if it was coming.

    Posted via CB10
    Yes thanks! Its awessome!

    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000136.png


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000137.png



    Posted via CB10
    Attachment 165608
    05-26-13 03:58 PM
  20. ooklah's Avatar
    This build appears to have fixed MY rebooting issues that I have had since the phone was released on Verizon.

    I'm going on 39 hours straight without a reboot, or even an app crash of any kind. I am not using my phone any differently than before. Using it in the same places with the same apps.

    Thanks for the leak, guys! My phone finally feels like it should have nearly three months ago.

    Posted via CB10
    05-26-13 03:58 PM
  21. Bilaal's Avatar
    BOOM! I think this leak has fixed the Contacts bug I had and also fixed the album artwork issue.

    Syncing wirelessly from my computer is also smooth too. So far, so good.
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000029.png

    Posted via CB10
    05-26-13 04:12 PM
  22. fishieke's Avatar
    strange i have 10.1 .0.273?

    Posted via CB10
    05-26-13 04:14 PM
  23. Kris Simundson's Avatar
    Hey kris, is this still working for you? I did a security wipe, I received a few pics and now I'm getting the same problem with mms's.

    I may have to try one of the hybrids with a different radio, hopefully that fixes it.

    Posted via CB10
    Just tested with another MMS and all is good

    Posted via CB10
    05-26-13 04:15 PM
  24. Phill_UK's Avatar
    2009 is not a Hybrid. No one has modified it.
    I said it was 'effectively' a hybrid... as in it uses the radio file from an earlier build.
    05-26-13 04:15 PM
  25. Kris Simundson's Avatar
    strange i have 10.1 .0.273?

    Posted via CB10
    That's your software version not OS 10.1.0.273 = 10.1.0.1720

    Posted via CB10
    05-26-13 04:16 PM
1,508 ... 3334353637 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD