09-04-13 02:28 PM
1,508 ... 3233343536 ...
tools
  1. SDTRMG's Avatar
    Newstand is a carrier pushed app. You will not get it on a leaked OS... only on your carrier's official OS.
    I have new stand running on this link, I clicked the link in the thread it took me to BlackBerry world, and I just clicked install

    Posted via CB10
    05-26-13 01:04 PM
  2. nasi goreng's Avatar
    In this Leak the Browser really s#x... since the leak I have to close Browser 7 times because it hangs up..

    Posted z5
    Really? Browser running fine on mine, no issues both on wifi and LTE
    Just curious what's the Url that causing the problem?
    Let me try it on my browser.


    Posted via CB10 on my Zed10
    Mecca EL likes this.
    05-26-13 01:11 PM
  3. russmov's Avatar
    I'm finding on this leak now that my bebuzz is continuously resetting itself and losing the settings. And when I back it up and try to restore it can't find the file. Anyone else with bebuzz notice this?
    05-26-13 01:14 PM
  4. Drayk's Avatar
    Yes 2009 is built specifically for the STL100-4 but the 2/3/4 share all the core mechanics and HW library files so there for its all interchangeable

    Posted via CB10
    Well, there ya have it. That splains it. Thnx man!!!!

    Posted via CB10
    05-26-13 01:17 PM
  5. scook94's Avatar
    I'm finding on this leak now that my bebuzz is continuously resetting itself and losing the settings. And when I back it up and try to restore it can't find the file. Anyone else with bebuzz notice this?
    Nope.

    Posted via CB10
    05-26-13 01:46 PM
  6. russmov's Avatar
    Nope.

    Posted via CB10
    Hmmm maybe a reboot will sort that out
    05-26-13 01:51 PM
  7. nemo7's Avatar
    Really? Browser running fine on mine, no issues both on wifi and LTE
    Just curious what's the Url that causing the problem?
    Let me try it on my browser.


    Posted via CB10 on my Zed10

    Everytime I go to the URL the Browser hang up. With official oz was working perfect.

    www.areamobile.de

    Posted z5
    05-26-13 02:04 PM
  8. canlabman's Avatar
    I found this build to have the fastest battery drain of all the leaks I have installed. This is just from general observation. Everything else has worked quite fine. I've decided to try the 1917 radio file on this to see if this slows the battery drain. I do say that it is fun playing around with the leaked OS versions. I've done this more with my Z10 in the past few weeks than in all the time I had my 9900.
    05-26-13 02:07 PM
  9. nasi goreng's Avatar
    Everytime I go to the URL the Browser hang up. With official oz was working perfect.

    www.areamobile.de

    Posted z5
    Opened just fine here

    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00001473.png

    Posted via CB10 on my Zed10
    Mecca EL likes this.
    05-26-13 02:08 PM
  10. nasi goreng's Avatar
    I found this build to have the fastest battery drain of all the leaks I have installed. This is just from general observation. Everything else has worked quite fine. I've decided to try the 1917 radio file on this to see if this slows the battery drain. I do say that it is fun playing around with the leaked OS versions. I've done this more with my Z10 in the past few weeks than in all the time I had my 9900.
    When did you install the os? Give it more time for the OS to settle.

    Posted via CB10 on my Zed10
    05-26-13 02:10 PM
  11. livejam's Avatar
    On vzw stl-4 here, was getting 3-4% battery drain on idle, but rest of os was smooth. Loaded up the 1917 radio file from 2009, will see how this goes.

    Posted via CB10
    05-26-13 02:17 PM
  12. nemo7's Avatar
    Opened just fine here

    Click image for larger version. 

Name:	IMG_00001473.png 
Views:	1098 
Size:	313.9 KB 
ID:	165574

    Posted via CB10 on my Zed10
    Hmm I upload a video to demonstrate.

    Posted z5
    05-26-13 02:18 PM
  13. willowbeast's Avatar
    I'm beginning to think that this battery drain issue is related to browser. What do you think? Possible?

    Posted via CB10
    05-26-13 02:27 PM
  14. tk0596's Avatar
    On Verizon. Installed this leak on Friday. Everything was great until first random reboot yesterday afternoon. Then another reboot during the night on the supplied charger. The phone was in bedside mode and did not reboot back into bedside mode. Will try a security wipe and see what happens...
    05-26-13 02:29 PM
  15. zehjotkah's Avatar
    Everytime I go to the URL the Browser hang up. With official oz was working perfect.

    www.areamobile.de

    Posted z5
    Works here as well.
    100-2 with 2342, T-Mobile Germany LTE
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000169.png

    Posted via CB10
    Mecca EL likes this.
    05-26-13 02:30 PM
  16. endoskeletal's Avatar
    Installed this yesterday, only my second leak (after the official 10.1 leak) & I love it so far. No reboot last night while charging, when normally I'd have 3-4 reboots per night. Apps seem snappier to respond, too. I'm on AT&T, STL100-3. Thanks Ibfe & Kris!
    rizaru_rin likes this.
    05-26-13 02:30 PM
  17. WWBlondieDo's Avatar
    First leak I'm trying and I've got to say, I'm very happy with it so far! Downloaded it last night and haven't had a random reboot yet, though my settings menu would like to suggest otherwise. I noticed around midnight last night that it had a boot time of 2:20am listed but 2:20am came and went with no reboot. Just think it's random that it seemed to predict one, lol.
    Attachment 165583


    Posted via CB10
    05-26-13 02:50 PM
  18. Robert Koong's Avatar
    How about STL-100-1? Any updates?
    05-26-13 02:53 PM
  19. Xavior's Avatar
    Just noticed built in Visual voice mail, never seen it before on any of the leaks or even Rogers own official 10.1. I'm very happy with this leak so far. Thanks TS for this build.

    Attachment 165360

    Posted via CB10
    This is amazing!! I have constantly bugged rogers why they do not have a vvw yet on the z10 and their answer has always been it's going to be through their app. If you actually go into this and have vvw activated on your account it opens up a separate tab in the phone app. Not only does it do that but it works! I can see the voice mails! That's too cool. Forgive me for being excited but I love this implementation better, be it unofficial, than the "my account app" route.

    Posted via CB10
    habs_fan and blakobecwa like this.
    05-26-13 02:58 PM
  20. Kris Simundson's Avatar
    How about STL-100-1? Any updates?
    Why not check out the appropriate thread?

    Posted via CB10
    Lendo and Foppa_21 like this.
    05-26-13 02:59 PM
  21. shotgunboss's Avatar
    So far so good, I will see a about batt. Life, has been so so with other leaks, thanks to the leakers

    Posted via CB10
    05-26-13 03:02 PM
  22. blockbuy's Avatar
    10 hours 25%battery left. Light use, wifi,fb,twiter. .no music. Will be interesting after the bank holiday with music being played during commute.

    Posted via CB10
    05-26-13 03:10 PM
  23. bezzina's Avatar
    To clear this up, to fix mms and network issues.

    Security Wipe
    Than if you have a back up reload back up

    The reasoning is that a autoloader can fail to 100% clean a device especially as often as we are flashing our phones. Just like a computer and BlackBerry wanting a mobile computer experience our devices OS can fragment. Bits and pieces of the OS and Radio files are left behind eventually causing issues with devices like some of us have seen. A security wipe will in fact act like a fresh install of Windows in a sense. And you'll start fresh with all errors and fragments cleaned

    Posted via CB10
    Hey kris, is this still working for you? I did a security wipe, I received a few pics and now I'm getting the same problem with mms's.

    I may have to try one of the hybrids with a different radio, hopefully that fixes it.

    Posted via CB10
    05-26-13 03:12 PM
  24. TheEliteOne's Avatar
    Also can vouche that for the first time I had no reboot over night while charging.

    Posted via CB10
    Mecca EL likes this.
    05-26-13 03:30 PM
  25. tickerguy's Avatar
    I have mixed feelings on the battery drain with this leak, but in terms of stability it's outstanding -- simply no problems there at all thus far. The VPN and WiFi "no-reconnect" problems I've seen have stayed gone.

    On the battery drain side I'm not yet ready to call it "worse"; originally it was pretty bad but that's happened before when the phone was resyncing contacts and content, plus I run with the phone itself encrypted and it takes time (and power) to do that. I also run with the VPN nailed up which means that when I'm actually doing something it uses more power than otherwise.

    One note -- VPN "Power Management" (which shuts down the VPN when the phone sleeps) actually seems to HURT battery life. This has been true on ALL 10.1.x releases; on 10.0 this switch HELPED, but on 10.1 if you nail the VPN up you probably want to shut that off.

    The 2009 leak also did not exhibit these problems however, and 2009 never gave me an unsolicited reset either -- but I only ran it for a bit over 24 hours, which is not enough to be certain. I'm past that now with this leak and in another couple of days we'll see if I take a reset or two over that time -- I am doing my best not to need to reset intentionally due to screwing around with various things.... so far so good.
    05-26-13 03:33 PM
1,508 ... 3233343536 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 07:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD