09-04-13 02:28 PM
1,508 ... 2425262728 ...
tools
  1. Kris Simundson's Avatar
    Pulled it from the 1880 Leak,

    Here you go
    radio.exe
    Save kris the work, lol u been working too much man
    Aha thanks man. Still gonna do a rar file upload later just to complete my thread lol

    Posted via CB10
    SirJes likes this.
    05-25-13 08:47 PM
  2. b320's Avatar
    Hi can we have composing BBM group, channel mssg from the hub, like whatsapp does
    Unless I misunderstand, this would be BBM feedback, not something relating to this thread. You're best off sharing this feedback with BlackBerry through the BlackBerry Beta Zone or official BlackBerry Forums.
    05-25-13 08:48 PM
  3. b320's Avatar
    Install than wipe
    I agree with this.
    05-25-13 08:48 PM
  4. Lendo's Avatar
    Now I've got the complete collection .1721 .1881 .1917 .2337 LOL
    05-25-13 08:52 PM
  5. eyecrispy's Avatar
    Any AT&T users out there have this leak loaded? How's it working out?
    05-25-13 08:53 PM
  6. nemo7's Avatar
    Something i noticed so far is the Wifi strength. It's not so stable like the official 10.1 and in the kitchen I don't have Wifi, with official 10.1 I had definitly Wifi signal.... :-(

    Posted z5
    05-25-13 08:56 PM
  7. dcwbearsaint's Avatar
    Any AT&T users out there have this leak loaded? How's it working out?
    So far so good. I just loaded it a couple hours ago and have to let BlackBerry Balance settle down. I have seen this process take a while with the leaks I have installed for the past two weeks. I did notice that I only see AT&T and not AT&T LTE when wifi is turn on. When I turn off wifi it displays correctly. Not sure if this was the case before.

    Posted via CB10
    05-25-13 08:59 PM
  8. SCrid2000's Avatar
    Can anyone confirm if a security wipe also improved battery life? Might be too soon to tell though.
    05-25-13 09:00 PM
  9. dcwbearsaint's Avatar
    Something i noticed so far is the Wifi strength. It's not so stable like the official 10.1 and in the kitchen I don't have Wifi, with official 10.1 I had definitly Wifi signal.... :-(

    Posted z5
    Mine seems the same here...no difference.

    Posted via CB10
    05-25-13 09:00 PM
  10. PowderJockey's Avatar
    So the 1881 are the radio files needed? My is 2337.

    Things are working just fine so far. I think I'll leave it alone for now.
    05-25-13 09:01 PM
  11. eyecrispy's Avatar
    So far so good. I just loaded it a couple hours ago and have to let BlackBerry Balance settle down. I have seen this process take a while with the leaks I have installed for the past two weeks. I did notice that I only see AT&T and not AT&T LTE when wifi is turn on. When I turn off wifi it displays correctly. Not sure if this was the case before.

    Posted via CB10
    Did you flash different radio files or just leave it as is?
    05-25-13 09:05 PM
  12. kissdagame's Avatar
    first leak im going to try on my z10. Tired of waiting on Tmo USA to release 10.1. hope it all goes well. will report back in a little once its done installing.
    05-25-13 09:05 PM
  13. Kris Simundson's Avatar
    So the 1881 are the radio files needed? My is 2337.

    Things are working just fine so far. I think I'll leave it alone for now.
    Only if your noticing extreme battery issues. And itd be best to use the radio file you found gave best battery life however keep in mind if all radio files are tried and still ****ty battery life it's a OS issue

    Posted via CB10
    PowderJockey likes this.
    05-25-13 09:06 PM
  14. SirJes's Avatar
    So the 1881 are the radio files needed? My is 2337.

    Things are working just fine so far. I think I'll leave it alone for now.
    Naw not needed,i went with it because i figure it might give great battery life like the 1880 leak did, i'll wait for others to report on this battery life after 4 days or so,thats when things should settle and you can get a more accurate reading,for now i'll stick with 1881 radio but 2342 OS
    05-25-13 09:07 PM
  15. sallynaayue's Avatar
    Thanks kris

    Posted via CB10
    05-25-13 09:08 PM
  16. dcwbearsaint's Avatar
    Did you flash different radio files or just leave it as is?
    Left it as is

    Posted via CB10
    eyecrispy likes this.
    05-25-13 09:08 PM
  17. Pdinos3's Avatar
    so if we install the full 2342 os and want to use 1881 radio what do we do? Just run radio.exe after install? will it overwrite the 2337?
    05-25-13 09:08 PM
  18. dkgip's Avatar
    Aha thanks man. Still gonna do a rar file upload later just to complete my thread lol

    Posted via CB10
    Kris, if you're going to release your hybrid for general consumption, where are you going to post it?

    Posted via CB10
    05-25-13 09:08 PM
  19. willowbeast's Avatar
    To those who have done the wipe and restore (in process right now) are you planning on loading the radio files or has the wipe fixed not seeing LTE? NM went back in history and saw Kris said it should fix it.
    05-25-13 09:10 PM
  20. Xavior's Avatar
    2342 OS, 1881 Radio! Let's see how things go..


    Attachment 165281

    Posted via CB10
    What's the benefit of doing this? You like the 1880 radio better? How do we go about adding it to our already flashed device with this leak

    Posted via CB10
    05-25-13 09:11 PM
  21. brout's Avatar
    I wish Verizon would let you choose LTE, 3G, or 2G :/.

    No options!

    Posted via CB10
    AT&T is the same way.
    05-25-13 09:12 PM
  22. branflakes's Avatar
    No comments on connecting to an Exchange Server? I tried it, gave me the same problem as the last leak, and now reverting back. I need the Exchange functionality working, that makes or breaks the OS for me. Surprised none of these have this working correctly without using SSL for the Exchange server.

    Pritesh
    My Exchange account works fine. We use Activesync with SSL. No BES.


    Posted via CB10
    05-25-13 09:17 PM
  23. KemKev's Avatar
    Has Instagram worked for anyone on this leak?
    My instagram working fine on 2009 and haven't tried loading this latest leak but will let you know next saturday if I have any issues.
    I uninstalled instagram, downloaded the file again from this site and reinstalled. All is good now. Thx.
    05-25-13 09:24 PM
  24. rider997's Avatar
    If you did a backup and restore, the channels settings are still there. You will have to reload the Channels Beta Application file, and hopefully you've still got the Key Code that BB emailed to you cause you'll need that too. Once you've done the reload (reinstall) you'll see that channels are back in the BBM menu.
    The loader is erroring on me and won't reload. Thanks.

    Posted via CB10
    05-25-13 09:27 PM
  25. rider997's Avatar
    A couple more issues: random reboots seem to be gone - to be replaced with app freezes. CB10 just froze after sitting as an active frame for an hour. It appears that BlackBerry is masking something that used to reboot the phone and we're now seeing app freezes.

    Also, in the Web browser in landscape mode, the "close tab" button isn't functioning when you're in the tab list view.


    Posted via CB10
    05-25-13 09:30 PM
1,508 ... 2425262728 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 07:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD