09-04-13 02:28 PM
1,508 ... 2324252627 ...
tools
  1. willowbeast's Avatar
    I'm back to normal after security wipe. It appears that a autoloader wipe and secure wipe are on two different levels.


    Attachment 165274

    Posted via CB10
    Sorry Kris, are you saying a security wipe fixes mms and not seeing lte on my rogers phone?

    Posted via CB10
    05-25-13 08:18 PM
  2. habs_fan's Avatar
    Are you able to reload your backup then? Or would that screw mms up again?

    Posted via CB10
    05-25-13 08:23 PM
  3. SirJes's Avatar
    ok nvm kris got it!
    05-25-13 08:23 PM
  4. HedoBum's Avatar
    Ok
    This leak has been running awesome all day! I've been tearing it a new one all day to find any issues and am pleased to report none so far, save the battery drain (but that may be a result of the use).

    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000443.png

    I have noticed that it runs smoother since loading this latest. Keyboard was a little jittery this morning but is running much better and suggestions are popping up much faster and consistently accurate.
    Calls connect quicker and even the HDvoice sounds clearer...or maybe it initiates for more carriers now.
    Sadly, the camera still has a shutter sound. ;D

    Posted via CB10
    05-25-13 08:25 PM
  5. Sandy Sprong's Avatar
    So far, .2009's battery life is great. Installed yesterday afternoon about 3:00 PM, CDT. had a full charge at the time. Have been on the phone quite a bit today, and sitting at 67%. Not super heavy use, but a good amount all the same. .2009 is my best leak so far. I downloaded .2342, but have not installed yet. Might stick with .2009 for awhile.
    Can't say I blame you. If it ain't broke, don't fix it
    05-25-13 08:26 PM
  6. Kris Simundson's Avatar
    The thing is on all other builds it would show as 4G when I was connected to HSPA+.

    Posted via CB10
    Security wipe gets it back to normal

    Posted via CB10
    BBFanatic4Life likes this.
    05-25-13 08:26 PM
  7. willowbeast's Avatar
    Security wipe gets it back to normal

    Posted via CB10
    Can you refresh my memory on how to properly do a security wipe, please and thanks.



    Posted via CB10
    05-25-13 08:29 PM
  8. Kris Simundson's Avatar
    To clear this up, to fix mms and network issues.

    Security Wipe
    Than if you have a back up reload back up

    The reasoning is that a autoloader can fail to 100% clean a device especially as often as we are flashing our phones. Just like a computer and BlackBerry wanting a mobile computer experience our devices OS can fragment. Bits and pieces of the OS and Radio files are left behind eventually causing issues with devices like some of us have seen. A security wipe will in fact act like a fresh install of Windows in a sense. And you'll start fresh with all errors and fragments cleaned

    Posted via CB10
    habs_fan and coldfir3 like this.
    05-25-13 08:30 PM
  9. danp2000's Avatar
    Same here, I think it's part of the 'regional' differences between US/Can and Europe. At least for some European markets, only LTE is defined as '4G'. H+ is still 3G as far as Vodafone branding is concerned. I have LTE disabled to save on battery as there's no LTE coverage here and the phone does display the same stuff as yours. Likewise, my US Samsung Galaxy proudly displays 4G, despite being under H+ coverage and not LTE. I think different carriers have different ideas of what is and what isn't 4G and that the Z is now defaulting to Vodafone's branding. I'm unsure whether US users see different options than those, if that's the case probably the leak is based on a Vodafone release or that of another carrier using the same marketing speak for 3G/4G differentiators.
    I have a T-Mobile branded STL100-3 and the bands it slections that are available are . . .

    4G LTE & 4G/3G & 2G (or)
    4G LTE & 4G/3G (or)
    4G & 3G & 2G (or)
    4G & 3G
    2G

    I have mine set to "4G & 3G & 2G" because T-Mobile doesn't have 4G LTE where I live.
    05-25-13 08:31 PM
  10. Kris Simundson's Avatar
    Can you refresh my memory on how to properly do a security wipe, please and thanks.



    Posted via CB10
    Settings - Security - Security wipe

    Posted via CB10
    willowbeast likes this.
    05-25-13 08:31 PM
  11. SirJes's Avatar
    2342 OS, 1881 Radio! Let's see how things go..


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_20130337.png

    Posted via CB10
    05-25-13 08:32 PM
  12. willowbeast's Avatar
    Settings - Security - Security wipe

    Posted via CB10
    Thank you I feel foolish. Much appreciated!


    Posted via CB10
    05-25-13 08:32 PM
  13. Lendo's Avatar
    2342 OS, 1881 Radio! Let's see how things go..


    Click image for larger version. 

Name:	IMG_20130337.png 
Views:	1577 
Size:	100.6 KB 
ID:	165281

    Posted via CB10
    Where'd you pull the .1881 radio file from?
    05-25-13 08:33 PM
  14. eyecrispy's Avatar
    If you have a copy of Windows 7 or 8 you can make a Boot Camp Windows partition on your Mac of minimum size just to run the BB OS loaders. And if you don't have the disks, or if your Mac has no DVD disc drive, I think that Windows can also be downloaded and saved on a USB Fat 32 formatted thumb drive of at least 8 GB size which can then be used to make a Windows Boot Camp partition.
    I am gonna load win8 on my mac and try.

    Given this is my first leak, will I need to re-sideload everything or will that be taken care of as part of the backup restore?
    05-25-13 08:35 PM
  15. Kris Simundson's Avatar
    Where'd you pull the .1881 radio file from?
    He got it from 1880 OS I'll be extracting it and uploading it later to my thread

    Posted via CB10
    russworman likes this.
    05-25-13 08:39 PM
  16. SirJes's Avatar
    Where'd you pull the .1881 radio file from?
    Pulled it from the 1880 Leak,

    Here you go
    radio.exe
    Save kris the work, lol u been working too much man
    b320 and russworman like this.
    05-25-13 08:41 PM
  17. Lendo's Avatar
    He got it from 1880 OS I'll be extracting it and uploading it later to my thread

    Posted via CB10
    I really gotta figure out how to do that LOL
    05-25-13 08:41 PM
  18. Lendo's Avatar
    This security wipe is taking forever... I like the old way on the 9900... this revolving circle drives me nuts...
    05-25-13 08:42 PM
  19. b320's Avatar
    I'm back to normal after security wipe. It appears that a autoloader wipe and secure wipe are on two different levels.
    I've noticed this as well. The autoloader does perform a full OS load really well but it doesn't fully wipe the device.

    Autoloader wipe is definitely different than a Security Wipe as a Security Wipe removes the device password as well as all other data whereas an autoloader load does not.
    05-25-13 08:43 PM
  20. bluetroll's Avatar
    Settings - Security - Security wipe

    Posted via CB10
    install the leak then security wipe?

    or

    security wipe then install leak?
    05-25-13 08:43 PM
  21. Lumute's Avatar
    I have to say the improvement in battery life for me is awesome!

    I have only used officials so far and even after going to 10.1 around 4 pm my phone was dead and needed a recharge.

    Today, I have been playing with the phone all day and it's 8:40 PM and still have 34% left!!!

    Not sure if the fact that is a clean reinstall helped or if some app didn't install or what but I'm so happy that I can finish my day again without having to recharge, I hope it stays that way...

    Posted via CB10
    05-25-13 08:43 PM
  22. sdgandhi's Avatar
    Hi can we have composing BBM group, channel mssg from the hub, like whatsapp does
    05-25-13 08:45 PM
  23. b320's Avatar
    This security wipe is taking forever... I like the old way on the 9900... this revolving circle drives me nuts...
    This is a known issue (that it takes a long time). BlackBerry may bring the Security Wipe progress bar back as that would bring BlackBerry 10 up to par with legacy BlackBerry OS.

    Please do not be tempted to pull the battery during a Security Wipe or perform a Security Wipe with low battery. You will likely end up soft-bricking your device.
    05-25-13 08:45 PM
  24. Kris Simundson's Avatar
    install the leak then security wipe?

    or

    security wipe then install leak?
    Install than wipe

    Posted via CB10
    bluetroll likes this.
    05-25-13 08:45 PM
  25. Lendo's Avatar
    This is a known issue (that it takes a long time). BlackBerry may bring the Security Wipe progress bar back as that would bring BlackBerry 10 up to par with legacy BlackBerry OS.

    Please do not be tempted to pull the battery during a Security Wipe or perform a Security Wipe with low battery. You will likely end up soft-bricking your device.
    Actually it's been plugged into my laptop the whole time... :P
    05-25-13 08:46 PM
1,508 ... 2324252627 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 07:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD