09-04-13 01:28 PM
1,508 ... 2021222324 ...
tools
  1. micfaust's Avatar
    just saw droid ports are now able to use storage on SD card.
    Deezer asked at startup, and I had the choice.
    Supa_Fly1 likes this.
    05-25-13 05:32 PM
  2. Lendo's Avatar
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_20130445.png

    Booyah .2342 with .1917 :P

    Posted via CB10
    Mecca EL likes this.
    05-25-13 05:34 PM
  3. mattjohnson78's Avatar
    I recommend using LastPass. Been using it for awhile and its cheap for the Pro version.
    05-25-13 05:34 PM
  4. Niels B's Avatar
    Ok guys,

    I downloaded this version 17 hours ago. I read this complete thread. I am now on 2009. I'm going back to 1961. Back to the future.
    05-25-13 05:35 PM
  5. rizaru_rin's Avatar
    Installed the leak, and noticed from battery guru app that with light to medium usage the battery is draining more than usual, even a little worse compared to official 1720 which battery life kinda sucked for me. Coming from .2009, was really impressed by its battery life. Guess I'm going back to .2009 build.

    Posted via my Awesome Zed10
    05-25-13 05:35 PM
  6. trsbbs's Avatar
    Verizon STL100-4 users: Can you activate Mobile Hotspot with this leak? That is, without having Hotspot paid service.
    Works fine on 2009.

    Tim

    Posted using a Z10
    05-25-13 05:36 PM
  7. trsbbs's Avatar
    Ok guys,

    I downloaded this version 17 hours ago. I read this complete thread. I am now on 2009. I'm going back to 1961. Back to the future.
    Why?

    Tim

    Posted using a Z10
    05-25-13 05:37 PM
  8. jojo212's Avatar
    I am on Att using 10.0 official. When I am in TO, my phone roams on Rogers and only shows 4G. Never LTE.


    So my next request for those ON ROGERS, who have LTE AND who have their dropdown menu with the options of LTE/HSPA+/UMTS/GSM, if you can change to just HSPA+/UMTS/GSM, than see if your main service shows as 3G or 4G or H(H+)
    05-25-13 05:37 PM
  9. Lendo's Avatar
    Ok guys,

    I downloaded this version 17 hours ago. I read this complete thread. I am now on 2009. I'm going back to 1961. Back to the future.
    Installed the leak, and noticed from battery guru app that with light to medium usage the battery is draining more than usual, even a little worse compared to official 1720 which battery life kinda sucked for me. Coming from .2009, was really impressed by its battery life. Guess I'm going back to .2009 build.

    Posted via my Awesome Zed10
    .1880 was the best for battery life for me so far, but I'm testing .2342 with .1917 radio file.
    05-25-13 05:38 PM
  10. Perus's Avatar
    Hi!

    First big thanks for leaking with a flow

    Anyone with GPS problems since 2342 on the STL-2? Unable to get a proper lock - only cell based/assisted. Worked fine on 1916. Clean startup.

    /Per (Sweden)

    Posted via CB10
    05-25-13 05:40 PM
  11. dsquared2's Avatar
    Works fine on 2009.

    Tim

    Posted using a Z10
    It doesn't for free.

    Posted via CB10
    05-25-13 05:41 PM
  12. SirJes's Avatar
    Someone pos the extracted 1880 radio file please or the 1961 radio file lol heck post both if possible I'll test for better battery even 2009

    Posted via CB10
    05-25-13 05:43 PM
  13. Kris Simundson's Avatar
    FOR ROGERS Z10 USERS

    I completed a security wipe AFTER restoring my backup, then tested an outgoing mms, and had an incoming MMS afterward.

    My phone stopped showing 4GLTE and went back to just LTE.

    FYI, the APN settings locked again, but that personally doesn't matter to me.
    What does the Network Technology dropdown look like?
    05-25-13 05:44 PM
  14. Niels B's Avatar
    Installed the leak, and noticed from battery guru app that with light to medium usage the battery is draining more than usual, even a little worse compared to official 1720 which battery life kinda sucked for me. Coming from .2009, was really impressed by its battery life. Guess I'm going back to .2009 build.

    Posted via my Awesome Zed10
    Have you tried 1961? For me battery life was much better then 2009. And no random reboots, which I did have on 2009.
    05-25-13 05:45 PM
  15. Niels B's Avatar
    .1880 was the best for battery life for me so far, but I'm testing .2342 with .1917 radio file.
    Better then 1961? Not here!
    05-25-13 05:46 PM
  16. Kris Simundson's Avatar
    Someone pos the extracted 1880 radio file please or the 1961 radio file lol heck post both if possible I'll test for better battery even 2009

    Posted via CB10
    Look in my Z10 thread for radio files
    SirJes likes this.
    05-25-13 05:46 PM
  17. Phill_UK's Avatar
    Have you tried 1961?
    I tried .1916
    05-25-13 05:46 PM
  18. Niels B's Avatar
    Why?

    Tim

    Posted using a Z10
    Because issues mentioned here about this version which I didn't have in 1961. Random reboots and battery life as important factors for me.
    05-25-13 05:49 PM
  19. Supa_Fly1's Avatar
    Click image for larger version. 

Name:	IMG_20130445.png 
Views:	1417 
Size:	100.2 KB 
ID:	165246

    Booyah .2342 with .1917 :P

    Posted via CB10
    Webkit versions seem to get updated along with the Browser versions. I'm curious about the performance reports. I'm still on .1880 currently.
    05-25-13 05:49 PM
  20. PowderJockey's Avatar
    for those who have LTE, can you post a screen of your network technology options? Settings - Network - Mobile - Network Technology Dropdown
    Here you go
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000121.png

    ZED-10 For the person on the move!
    05-25-13 05:50 PM
  21. dsquared2's Avatar
    I wish Verizon would let you choose LTE, 3G, or 2G :/.

    No options!

    Posted via CB10
    05-25-13 05:52 PM
  22. bezzina's Avatar
    Has anybody had an issue sending pictures in a text? I get a red X and it says "general problems " with. 2342

    Is there a fix? Everything else is flawless

    Posted via CB10
    05-25-13 05:52 PM
  23. Niels B's Avatar
    I tried .1916
    How was the battery compared to 1880?
    05-25-13 05:52 PM
  24. Kris Simundson's Avatar
    Jumping the gun and trying above mentioned Security Wipe to see if it solves my Network issue on my Rogers STL100-3 running this full OS. Couldn't even recieve a MMS from the gf's iPhone.
    05-25-13 05:52 PM
  25. Kris Simundson's Avatar
    Has anybody had an issue sending pictures in a text? I get a red X and it says "general problems " with. 2342

    Is there a fix? Everything else is flawless

    Posted via CB10
    Yes a few of us had this issue. An aforementioned security wipe worked for one user, I'm putting my device through this right now to test as well
    05-25-13 05:53 PM
1,508 ... 2021222324 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD