09-04-13 01:28 PM
1,508 ... 1819202122 ...
tools
  1. Kris Simundson's Avatar
    I'm on Rogers and my LTE still works, as do MMS and long distance calls. I do have 4G and 3G and 2G instead of the other terminology.

    Posted via CB10
    So does your LTE come up as 4G or 4GLTE or LTE
    05-25-13 03:58 PM
  2. Kris Simundson's Avatar
    The offsets for the radio file from the 2009 autoloader should be exactly the same as for 2342 and 1916.
    Yes they were still the same. Extract and flashed, however it didn't affect what I see on my device other than a new radio version
    05-25-13 04:00 PM
  3. aha's Avatar
    Hmm, I'm with Rogers and both are fine for me, haven't rebooted after the install, though. Is that a factor?

    Attachment 165183

    Check out my "What Were They Thinking?" channel: C000BB092
    I did reboot a couple times... and this is how it looks like on the mobile network logo:

    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000344.png
    05-25-13 04:09 PM
  4. BBFanatic4Life's Avatar
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000161.png

    I am seeing a lot more notification options under the contact settings.


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000162.png

    Also more built in notification tones under those settings. Pretty awesome seeing this. If this has been in other builds I apologise, but thought it was cool.

    Posted via CB10
    Supa_Fly1 likes this.
    05-25-13 04:10 PM
  5. gtouma's Avatar
    So far

    Battery life is amazing but definitely jumpy when navigating menus.

    Back to 1880


    Posted via CB10
    05-25-13 04:10 PM
  6. global14u's Avatar
    Sideloading of applications seems to take noticeably longer for me.

    But one huge thing I noticed: You can not call or Text a number who has called you very easily. You hold down on the number, and select View Call Details and you select either Call or Text. FINALLY! I can't tell you how badly I've missed this feature.
    Great for all who just got it. This has been on Stl-1 for a long time. I hope you also got the option to copy the number. Makes me wonder though whether BlackBerry is running different features/levels in a staggered mnner across the 4 models.


    Posted via CB10
    05-25-13 04:12 PM
  7. Supa_Fly1's Avatar
    Question, is there a way to restore Password Keeper setting only?
    I like to start fresh for once but I need my stored passwords.
    Use the "Import" function to restore your stored passwords - that is IF you restored from a previous backup that contained them. (something to keep in mind for each of these updates is to perform BOTH a FULL and Partial Backup ... just in case cause you never know).

    PS: some background of your issue will help better the suggestions specific to your situation as well.
    05-25-13 04:13 PM
  8. Charlie Thammavongsa's Avatar
    Updates are great, but after reading about all the bug sin this version.. I shall wait for official rogers ota
    05-25-13 04:17 PM
  9. Kris Simundson's Avatar
    for those who have LTE, can you post a screen of your network technology options? Settings - Network - Mobile - Network Technology Dropdown
    05-25-13 04:21 PM
  10. exiledcanadian's Avatar
    Just migrated from .1483 to .2342 and so far so good. The only glitch I had to fix was text messaging which had been turned off in Hub Management after the new OS was installed. You may want to double-check that if you're having issues with txt messaging. Here was my sequence of events to get everything back to where it was before I started. I'm using STL-4 on Verizon:

    - Backed up my contacts using the Backup Plus Contacts app (I did lose all the pictures after the migration.)
    - Connected to BB Link and did a full backup
    - Used the autoloader to install the new OS
    - Logged into BBWorld and re-installed on my apps
    - Re-sideloaded all my Android ports (Pandora, Orbitz, Amazon MP3, RedBox)
    - Went back into BBLink and did a full restore (do this AFTER reloading the apps so your settings/data can be restored)
    - Rebooted the phone

    That's when I noticed that TXT messaging had been turned off in Hub Management. I had to start and restart PageOnce so it reloaded my settings /data properly. BTW, my phone displays 4GLTE.

    I'll keep an eye on the battery and the reboots. The latter usually happened to me when I received a notification while Apollo (Pandora streamer) was running in my car through Bluetooth.
    05-25-13 04:21 PM
  11. KemKev's Avatar
    Has Instagram worked for anyone on this leak?
    05-25-13 04:23 PM
  12. Sandy Sprong's Avatar
    Weird so it must be a Rogers thing

    Posted via CB10
    Working for me. On Bell in Ottawa
    05-25-13 04:23 PM
  13. b320's Avatar
    Yes they were still the same. Extract and flashed, however it didn't affect what I see on my device other than a new radio version
    I thought you were targeting battery life. Any improvements?
    05-25-13 04:24 PM
  14. Grek Igorevich's Avatar
    I dont know what happened. But my phone turn off and LED blinking.....cant turn on. HELP!!!!!
    05-25-13 04:25 PM
  15. aha's Avatar
    for those who have LTE, can you post a screen of your network technology options? Settings - Network - Mobile - Network Technology Dropdown
    Happy to, Kris.

    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000345.png
    05-25-13 04:25 PM
  16. exiledcanadian's Avatar
    for those who have LTE, can you post a screen of your network technology options? Settings - Network - Mobile - Network Technology Dropdown
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-4glte.jpg
    05-25-13 04:26 PM
  17. pili4's Avatar
    for those who have LTE, can you post a screen of your network technology options? Settings - Network - Mobile - Network Technology Dropdown

    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000015.png


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000016.png

    I'm on Verizon and my network options are the same as they have always been.

    On my sweet Z10 with CB10!
    05-25-13 04:27 PM
  18. lyricidal's Avatar
    The .signed files for those that want to mix and match: http://www.theiexplorers.com/bb/OSs/....signed%5d.rar

    os.signed and radio.signed included from this release

    Posted via CB10 with my Q10
    zocster, Foppa_21 and Mecca EL like this.
    05-25-13 04:28 PM
  19. ckroboth's Avatar
    Hope I attached the correct picture.

    For some reason the correct picture is not loading.

    Posted via CB10
    Attached Thumbnails Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000182.png  
    05-25-13 04:29 PM
  20. Kris Simundson's Avatar
    Happy to, Kris.

    Click image for larger version. 

Name:	IMG_00000345.png 
Views:	1316 
Size:	105.3 KB 
ID:	165203
    Since your on Rogers like me do you mind turning off LTE and just doing the HSPA+/UMTS/GSM option and take a screen of what your network comes back as? I'm interested if it shows 3G. I hate not having LTE in my area makes life difficult to troubleshoot.

    And thanks to everyone else who posted screens.
    05-25-13 04:34 PM
  21. infamous joe's Avatar
    I think I'd stick to 1880 it's just simply awesome

    Posted via CB10
    mscooley likes this.
    05-25-13 04:35 PM
  22. calicocat2010's Avatar
    I dont know what happened. But my phone turn off and LED blinking.....cant turn on. HELP!!!!!
    Yep same with me. Try doing a battery pull, pressing the Power button at the top, and try plugging in your phone to your computer. IF all those methods do not work, Call your service provider and If THEY can't do a hard reset and can't even turn the phone on, Call BlackBerry Warranty...via your service provider.
    05-25-13 04:36 PM
  23. Kris Simundson's Avatar
    I thought you were targeting battery life. Any improvements?
    Wasn't targeting battery life yet. Was seeing if my network terminology would return to the way it was before. Once my device is fully charged (hasn't been since yesterday morning at the start of the leaks), I'm going to give a battery test as I normally do and on the 2337 radio file included in this OS.

    I've also come to the conclusion that because 1917 radio and 1721 radio didn't revert my network terminology it has nothing to do with radio. Rather the OS, and or a combination of OS/Carrier/Region
    05-25-13 04:36 PM
  24. Sandy Sprong's Avatar
    Come to the conclusion that this radio is using real network terminology to show signal versus the ****ed up carrier terminology.

    I.e HSPA+ will show as 3G or H+ instead of 4G

    LTE will show as 4G instead of 4GLTE or LTE

    Posted via CB10
    Bell still shows as 4GLTE
    05-25-13 04:36 PM
  25. Gearheadaddy's Avatar
    Yes to those on Verizon, 2342 o/s works ok. Loaded last night. Had some trouble with restore getting stuck at 9% (settings) so I unchecked "settings" and had success restoring all my other data (3.2GB).

    Posted via CB10
    05-25-13 04:36 PM
1,508 ... 1819202122 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD