09-04-13 01:28 PM
1,508 ... 1718192021 ...
tools
  1. lobomd's Avatar
    Does one really need to use Chrome? I'm downloading from Mega using Firefox 21. Just as fast and error free.
    ya i installed it using waterfox and it went smooth!
    05-25-13 02:44 PM
  2. siliconvalley785's Avatar
    No comments on connecting to an Exchange Server? I tried it, gave me the same problem as the last leak, and now reverting back. I need the Exchange functionality working, that makes or breaks the OS for me. Surprised none of these have this working correctly without using SSL for the Exchange server.

    Pritesh
    schumang likes this.
    05-25-13 02:48 PM
  3. Young Z's Avatar
    I can now pause AntennaPod with the voice command button. I'm not sure if it was an update to to the app or the os. But I believe android ports didn't have access to the side buttons before. This is the update which I've been waiting for. Can anyone confirm or deny?

    Posted via CB10
    This is now one of my favorite updates.

    Before, when using ported music apps to listen to audio books, I was never able to pause or play using the headphone buttons.

    But now I can actually pause and play an audio book from the headphone buttons, Yay!

    Check out my "What Were They Thinking?" channel: C000BB092
    05-25-13 02:51 PM
  4. danp2000's Avatar
    Link allows me to choose to restore from any backup that is still on my hard drive. There is also a little folder there that you can click to browse for a backup file.
    b320 and Pete The Penguin like this.
    05-25-13 02:57 PM
  5. 91300zx's Avatar
    Just finished my install. Very smooth and easy, the longest part was backing up. I didn't use the backup because I wanted a fresh install but like to have a backup around just incase lol. So far so good on ATT.
    05-25-13 03:00 PM
  6. aha's Avatar
    I can confirm there is no MMS on Rogers and my phone will only say 3G, where as on previous builds it would switch to 4G and LTE. I have not made any long distance calls yet, but probably will by the end of the day.

    Only other bug I've noticed is if I have 5 active frames open and I'm looking at the last frame on the 2nd page, when I close that app it will not automatically go to the top page it'll just hang there.

    One positive thing I've noticed besides the fluidity, for the most part, is that Remote File Access is working for me over the cellular network. Before it would just show me a blank screen if I was on a cellular connection or a public wifi network.

    I'll keep using this build but may need to switch to a lower build because of the MMS and long distance bug on Rogers Z10's.

    Posted via CB10
    I am on Rogers too and I confirm the MMS is not working on both sending and receiving.

    The mobile network is actually shown as 4GLTE for me.
    05-25-13 03:00 PM
  7. Temple Sascha's Avatar
    Does one really need to use Chrome? I'm downloading from Mega using Firefox 21. Just as fast and error free.
    I am using JDownloader and it allows me to resume interrupted downloads from mega.
    wu-wei likes this.
    05-25-13 03:00 PM
  8. JamieWilson01's Avatar
    I want to install this leak, but i have one question :

    If you sync new music to the sd card, does the Album cover show up? In previous leaks its not possible to see the cover, same for the official. 273 ...

    Posted via CB10
    The only way to get all artwork is to transfer music via mass storage or straight to the SD card don't sync it or you'll lose artwork. even tracks bought from app world lose artwork after syncing.


    Posted via CB10
    05-25-13 03:19 PM
  9. aming63's Avatar
    On ATT working fine. My contacts are NOT a mess anymore!!! I see that they made the personalization a bit better for the contacts; There is STILL no way for VERY important calls or texts to get through (my children) when the phone is on silent, or am I missing something? I had no idea that I would miss that feature the most on my 9900! sigh.
    Last edited by aming63; 05-25-13 at 03:34 PM.
    05-25-13 03:23 PM
  10. SilkySunshine's Avatar
    Has anybody run 2342 long enough to say how battery life is compared to 1880 or other earlier leaks?
    I've been using 2342 for a few hours now and the battery usage while idle and during light use is worse than 1880. I've come to this conclusion via data from battery guru. I'll keep an eye on it for a day or two.

    Posted via CB10
    05-25-13 03:23 PM
  11. Lendo's Avatar
    My battery life has been pretty awful too, but we'll see in a couple days.
    05-25-13 03:26 PM
  12. MeerMusik's Avatar
    Yeah, I'm not waiting for Vodafone Germany anymore since the leaks woks a treat.
    Got the feeling that VF going to be as bad as VZ
    I can confirm that this version works as expected... but one tip!! do not install BlackBerry channels from the beta zone.. that course problems freezing the Z10 ever so often.

    Posted via Z10
    VF Germany will not bring the .273 as too much People have Reboot Problems and other strange behaviour. Info from a Guy on the Forum iam in. Ha has connections and his Infos was always correct in the Past. VF Germany will bring a 10.1.x.xxxx but not the .273 No one knows which Version actually. And Yes iam with VF Germany too

    Problem is: They didnt say it official so People start thinking like you.
    saescott likes this.
    05-25-13 03:28 PM
  13. suprmanx7's Avatar
    ok, so i guess im expriencing all the issues ive heard on this thread so far. Im on STL-4
    Im having the multiselect issue, the 4g(switching to and from) issue and the contacts issue, and the sideloading lag issue. messages in the hub are lagging to open. I think this might be an issue with the build. The 2009 was pretty solid so im headin back.
    05-25-13 03:32 PM
  14. venious's Avatar
    Agreed. I wonder why BB is continuing to update 10.1 when they are close to issuing 10.2.

    I've been using 1880 for a few days, and have zero problems with it. I don't even think I've had a reboot with 1880 so far. (I forgot one night to leave an app running while charging, so it may have rebooted that night.)

    Nothing I've seen in this thread convinces me to upgrade from 1880, which has been the best 10.1 for me to date.
    Close will likely be September for OTA on handsets. The SDK is coming out in July, which will then allow developers to start building apps for it.

    Z10 via T-Mobile (10.1.0.2342)
    05-25-13 03:35 PM
  15. Kris Simundson's Avatar
    I think the battery drain comes from the radio file. I don't believe it's complete like I mentioned earlier I'm going to extract 1917 radio from 2009 OS and I'll make a hybrid file and a stand alone radio file

    Posted via CB10
    scook94 likes this.
    05-25-13 03:36 PM
  16. Young Z's Avatar
    I am on Rogers too and I confirm the MMS is not working on both sending and receiving.

    The mobile network is actually shown as 4GLTE for me.
    Hmm, I'm with Rogers and both are fine for me, haven't rebooted after the install, though. Is that a factor?


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000009.png


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000010_edit.png


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000011_edit.png

    Check out my "What Were They Thinking?" channel: C000BB092
    05-25-13 03:37 PM
  17. Ker Sumawang1's Avatar
    Who can sleep at a time like this... too much excitement :P
    hahahaha, agree
    05-25-13 03:38 PM
  18. Grek Igorevich's Avatar
    Hey. How you download to the phone. Pls help me?
    05-25-13 03:46 PM
  19. b320's Avatar
    I think the battery drain comes from the radio file. I don't believe it's complete like I mentioned earlier I'm going to extract 1917 radio from 2009 OS and I'll make a hybrid file and a stand alone radio file
    The offsets for the radio file from the 2009 autoloader should be exactly the same as for 2342 and 1916.
    05-25-13 03:49 PM
  20. SilkySunshine's Avatar
    I can confirm there is no MMS on Rogers and my phone will only say 3G, where as on previous builds it would switch to 4G and LTE. I have not made any long distance calls yet, but probably will by the end of the day.

    Only other bug I've noticed is if I have 5 active frames open and I'm looking at the last frame on the 2nd page, when I close that app it will not automatically go to the top page it'll just hang there.

    One positive thing I've noticed besides the fluidity, for the most part, is that Remote File Access is working for me over the cellular network. Before it would just show me a blank screen if I was on a cellular connection or a public wifi network.

    I'll keep using this build but may need to switch to a lower build because of the MMS and long distance bug on Rogers Z10's.

    Posted via CB10
    I'm on Rogers and my LTE still works, as do MMS and long distance calls. I do have 4G and 3G and 2G instead of the other terminology.

    Posted via CB10
    05-25-13 03:51 PM
  21. Thor1972's Avatar
    Need to wait until this is fixed first....
    05-25-13 03:54 PM
  22. Lendo's Avatar
    Need to wait until this is fixed first....
    http://s14.postimg.org/eyafezpe9/482...20683758_n.jpg
    That happened to mine when it was only 48 hrs old. Rogers replaced it for me :P
    05-25-13 03:55 PM
  23. rider997's Avatar
    Next to. 1880 this was the fastest update / restore process ever.
    Even BlackBerry channels restored all settings after installation.
    What version did you back up and restore from? It looks like I'm going to have to reinstall BlackBerry channels from scratch.


    Posted via CB10
    05-25-13 03:55 PM
  24. GvdM's Avatar
    Hate to see something like that Thor
    Thor1972 likes this.
    05-25-13 03:56 PM
  25. b320's Avatar
    Need to wait until this is fixed first....
    http://s14.postimg.org/eyafezpe9/482...20683758_n.jpg
    That's not how you're supposed to soft-brick your device ...
    Thor1972 and f0xG3 like this.
    05-25-13 03:57 PM
1,508 ... 1718192021 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD