09-04-13 01:28 PM
1,508 ... 1516171819 ...
tools
  1. Phill_UK's Avatar
    By mms do you mean picture messaging?
    That's what MMS is.
    05-25-13 12:54 PM
  2. smokn05's Avatar
    I have a -3 and none of my android apps will open in this OS. Even ones I downloaded via BlackBerry World. Tried restarting, same results. Looks like I'll have to downgrade.

    Posted via CB10
    05-25-13 12:55 PM
  3. Phill_UK's Avatar
    I have a -3 and none of my android apps will open in this OS. Even ones I downloaded via BlackBerry World. Tried restarting, same results. Looks like I'll have to downgrade.
    Security wipe then restore your settings and media data again... but don't restore your application data.
    b320 likes this.
    05-25-13 12:57 PM
  4. aha's Avatar
    One welcoming change I noticed is, in the account settings interface, now the contact, calendar and email associate with one Gmail account is display led with one entry, and when you click into it, it lists those sub accounts.

    Another thing I noticed about missing contacts in the contact app, is actually because I didn't setup the password for my card dev accounts, or I should say the phone didn't tell me I was missing passwords.

    After restoring my backup, it prompts missing passwords for email and calendar accounts but the contact account seems to be ok, so I didn't update my password for them. Then I found my contacts wasn?t complete... after I updated the password, the missing contacts were all back.
    HollyWOOD1906 and Mecca EL like this.
    05-25-13 12:59 PM
  5. revtech's Avatar
    Security wipe then restore your settings and media data again... but don't restore your application data.
    Love your new "title" phill :-) . . how long has that been?
    05-25-13 12:59 PM
  6. Zedi Master's Avatar
    This thread should be sticky and lfbe could just edit the Title and OP for each release :P
    Noooooo

    Could you imagine coming back to this thread after missing one leak? You would be on page 59 of 143. Ugh!

    Posted via CB10
    05-25-13 01:01 PM
  7. Kris Simundson's Avatar
    Kris, if I dare (you're the expert here), I would suggest to prefer the program termination method, either with a CTRL+C or simply closing the DOS window. I never feel very comfortable unplugging a device that is in full I/O mode. So far never heard of problem, but maybe ...
    JM2cents.
    Either way works just really about comfortable level

    Posted via CB10
    Superfly_FR likes this.
    05-25-13 01:01 PM
  8. russmov's Avatar
    That's what MMS is.

    Ok just wanted to verify
    My mms is working fine on this leak I'm with bell in ontario not sure if that makes a difference (also on latest leak)
    05-25-13 01:01 PM
  9. habs_fan's Avatar
    Just tried sending MMS and I get same issue. However my BlackBerry inside source did mention long distance problems with this build so I wonder if MMS is affected as well


    Posted via CB10
    Does your source know a setting to change or how to make it work? I might have to got back to the last leak if I can't get MMS working

    Posted via CB10
    05-25-13 01:02 PM
  10. habs_fan's Avatar
    Ok just wanted to verify
    My mms is working fine on this leak I'm with bell in ontario not sure if that makes a difference (also on latest leak)
    Weird so it must be a Rogers thing

    Posted via CB10
    05-25-13 01:02 PM
  11. Phill_UK's Avatar
    Love your new "title" phill :-) . . how long has that been?
    The wiseguy thing? I've had that since 5000 posts... so for a while now
    05-25-13 01:04 PM
  12. russmov's Avatar
    Does it make a difference what carrier you have with leaked updates? I'm not sure how that stuff works
    05-25-13 01:06 PM
  13. FunktasticLucky's Avatar
    I'm not sure if it's me or the OS... but my contacts app no longer shows peoples BBM Voice and video chats in the contact. I used to use that to call my dad's playbook since you can't do it from BBM...
    05-25-13 01:07 PM
  14. Kris Simundson's Avatar
    Weird so it must be a Rogers thing

    Posted via CB10
    I agree that it must be rogers

    Posted via CB10
    05-25-13 01:07 PM
  15. ooklah's Avatar
    Verizon here, no MMS issues. Sending and receiving works as it should.

    No reboots yet, either. But still too early to tell. It's only been about 13 hours since I loaded it, and it has been on the charger the majority of that time... which of course is when I would typically get a reboot. But I have nights here and there that it doesn't reboot on previous builds.

    Posted via CB10
    05-25-13 01:12 PM
  16. hobgoblin1961's Avatar
    Thank you i can't wait no more on VF Germany... [/ATTACH]
    Yeah, I'm not waiting for Vodafone Germany anymore since the leaks woks a treat.
    Got the feeling that VF going to be as bad as VZ
    I can confirm that this version works as expected... but one tip!! do not install BlackBerry channels from the beta zone.. that course problems freezing the Z10 ever so often.

    Posted via Z10
    ESCON likes this.
    05-25-13 01:17 PM
  17. revtech's Avatar
    The wiseguy thing? I've had that since 5000 posts... so for a while now
    Wow, sorry, (wipes egg from face), guess I never noticed
    05-25-13 01:17 PM
  18. J-MIKE's Avatar
    Everything works very smoothly with this latest leaked OS, except mms not working. I can't send them or receive them. I'm getting a error message. I'm on the TELUS network.

    Posted via CB10
    05-25-13 01:22 PM
  19. Chris P. Bacon's Avatar
    Is anyone having a problem with Blackberry Protect? Getting a message of Service Unavailable - Unable to connect to the Blackberry Protect service. Switch is greyed out. All location switches are on.
    05-25-13 01:23 PM
  20. Kris Simundson's Avatar
    Come to the conclusion that this radio is using real network terminology to show signal versus the ****ed up carrier terminology.

    I.e HSPA+ will show as 3G or H+ instead of 4G

    LTE will show as 4G instead of 4GLTE or LTE

    Posted via CB10
    05-25-13 01:23 PM
  21. tickerguy's Avatar
    Protect is working for me.
    05-25-13 01:26 PM
  22. amanciang's Avatar
    Here's a mirror if anyone's having issues with Mega or doesn't have Chrome.

    http://nickdollimount.com/downloads/...STL100_2-3.rar
    Thank lbfe and kris
    and thanks to nick for the mirror
    05-25-13 01:27 PM
  23. tickerguy's Avatar
    Come to the conclusion that this radio is using real network terminology to show signal versus the ****ed up carrier terminology.

    I.e HSPA+ will show as 3G or H+ instead of 4G

    LTE will show as 4G instead of 4GLTE or LTE

    Posted via CB10
    That appears to be carrier-dependent. I'm on T-Mobile in an area with no LTE service (and in fact have it turned off) and get "4G" on the top screen. This area has HSPA+ service.
    05-25-13 01:27 PM
  24. Kris Simundson's Avatar
    That appears to be carrier-dependent. I'm on T-Mobile in an area with no LTE service (and in fact have it turned off) and get "4G" on the top screen. This area has HSPA+ service.
    Dammit wtf lol last night my device said 4G I'm also in a non LTE area and have it turned off. Last night my apn was also locked. Now everything has changed...

    Posted via CB10
    05-25-13 01:35 PM
  25. Young Z's Avatar
    I went from 1880 to 2342 so don't know if this was changed in the other build, but I noticed the absolute path for the external sd card is no longer SDCARD2.

    I used to see /sdcard and /sdcard2 on the same level.

    Now if you want to navigate to the sd card, you will have to go /sdcard/external_sd.

    This might affect some ported apps... *shrug*


    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000008.png

    Check out my "What Were They Thinking?" channel: C000BB092
    05-25-13 01:40 PM
1,508 ... 1516171819 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD