09-04-13 01:28 PM
1,508 ... 1314151617 ...
tools
  1. venious's Avatar
    I know this is completely inconclusive, but I was very pleased to see that after installing 10.1.0.2342 I woke to a phone that had not rebooted in the early hours of the morning. This has happened every night for quite a while now.
    Agreed, me too.

    Z10 via T-Mobile (10.1.0.2342)
    05-25-13 11:05 AM
  2. Roscopcoletrain's Avatar
    Has anybody run 2342 long enough to say how battery life is compared to 1880 or other earlier leaks?
    really you have to give it a day or two to really say for sure.
    05-25-13 11:05 AM
  3. wu-wei's Avatar
    When you are performing a back up, highlight the notification status bar and leave the cursor there. Make sure the back up is 100% complete.

    Posted from my Z10
    Not only that, but check your phone before you unplug it. I've noticed that Link will report the backup is complete, but the phone is still showing a progress dialog around 95-96%. Wait for that to disappear before you disconnect your phone. Pretty sure that may be causing some of the issues with corrupted backups.
    05-25-13 11:07 AM
  4. SemperFi1127's Avatar
    I'm running the official (10.0.9.422) on my Verizon Z10. I have given up waiting for Verizon, so I'm downloading this OS now. I'm not the greatest with this stuff, so can anyone point me to a step by step on how to do this install correctly? I just backed up my phone via link, so I'll be ready to go once the OS downloads to my PC. Also, are there instructions on how to restore what I'm running now in case I have an insurmountable problem? It seems there's a lot of knowledge on here, but I'm a little behind the curve sifting through it. Thanks very much!!!
    05-25-13 11:07 AM
  5. wu-wei's Avatar
    Guess ill give it a miss until I see some major improvement like ui change and black theme option.
    If you read the developer documentation on BlackBerry's site, they seem to hint that the dark theme will be available for the Z10 at some point. Of course, I may be reading that with my own biased hope that we do, in fact, get the dark theme.
    05-25-13 11:10 AM
  6. Kris Simundson's Avatar
    I'm running the official (10.0.9.422) on my Verizon Z10. I have given up waiting for Verizon, so I'm downloading this OS now. I'm not the greatest with this stuff, so can anyone point me to a step by step on how to do this install correctly? I just backed up my phone via link, so I'll be ready to go once the OS downloads to my PC. Also, are there instructions on how to restore what I'm running now in case I have an insurmountable problem? It seems there's a lot of knowledge on here, but I'm a little behind the curve sifting through it. Thanks very much!!!
    If you encounter any issues, just rerun this autoloader, pull device during write process to effictively soft brick the device, than reconnect to BB Link and reload stock OS
    b320 and SemperFi1127 like this.
    05-25-13 11:11 AM
  7. tickerguy's Avatar
    The dark theme is a battery-management thing for the Q, since with an OLED display the more pixels you light the more power you chew.

    This was a major problem with Samsung's SGS-II in particular, which EATS battery power on web pages and although you can do things with the menus and such to cut down the pixel count the web is designed, for the most part, to have light backgrounds and that's pretty unavoidable. Ergo, if you surf a lot your power consumption is going to go to the moon on that device.

    With the Q's screen being smaller this will be less of an issue, but it still IS an issue.
    05-25-13 11:13 AM
  8. ealvnv's Avatar
    Nice to see the torrent of leaks!

    I just tried to install this one and got the same result as I had with .2009, which is getting stuck in a loop of resets, and no installation. I even tried changing USB cables and ports, as well as running the autoloader as admin, without battery, and so on. Usually, if I'm going to have problems it's with Link, not the autoloaders. This time the backup with Link went smoothly but the autoloader isn't getting the job done.

    I think it's a hardware issue in my particular phone, but I have no way to know for sure.
    Sounds like bblink is running in the background, try to kill bblink via tasks manager and see what happens.
    05-25-13 11:14 AM
  9. Emgell's Avatar
    Just installed and some observations:
    Took a while for the hub to be up.
    When the phone booted up the first time from uploading the leak, there is a regional update which was not there in the previous os.
    When the hub was up, got several notifications, but when you click on notifications, only blank screen appears.
    I clicked the other field on the hub like bbm, text, etc, it did nothing but just opened the notification screen again with blank screen.
    I went to CB but after opening one article on main page, the others won't open if you click them.
    On bbworld, it keeps on showing that I have one available update, when I click it says I am already downloading it but nothing is happening at all. Nothing also on the items being downloaded.

    Re-started the phone and everything was ok but the hub still took a long time to load.

    This is both the leaked latest os for Q10 and Z10. I experienced the same for both devices.

    On Q10 the phone is getting very warm with minimum use. Z10 is very cool to the touch.

    Will further observe

    Thanks so much for the leaks.



    Posted via CB10
    05-25-13 11:15 AM
  10. wu-wei's Avatar
    The dark theme is a battery-management thing for the Q, since with an OLED display the more pixels you light the more power you chew.

    This was a major problem with Samsung's SGS-II in particular, which EATS battery power on web pages and although you can do things with the menus and such to cut down the pixel count the web is designed, for the most part, to have light backgrounds and that's pretty unavoidable. Ergo, if you surf a lot your power consumption is going to go to the moon on that device.

    With the Q's screen being smaller this will be less of an issue, but it still IS an issue.
    Yep, I'm aware of the reasons behind the use of the dark theme on the Q. But plenty of Z users want it too, and I was answering with some additional information I had discovered while writing an app... But all of this is off topic, didn't mean to derail the thread.
    05-25-13 11:19 AM
  11. Fort Neyland's Avatar
    I've never been able to access the escreen on my Z10
    escreen:// in broswer and for boot time info

    file:///var/boottime.txt
    Wayne Hessel likes this.
    05-25-13 11:20 AM
  12. fjfisher601#AC's Avatar
    Semper- You'll be fine and this Community can be relied on for assistance- 24/7 ! Just a tip- but when restoring- I've found (through many leak installs) that selectively restoring starting with settings works best - I've never "stalled"- after the re-boot- then I'll restore the apps and media options together- never had an issue except for the time takes- Good luck- and thank you for your service.
    SemperFi1127 likes this.
    05-25-13 11:20 AM
  13. MeetJoeAsian's Avatar
    Verizon STL100-4 users: Can you activate Mobile Hotspot with this leak? That is, without having Hotspot paid service.
    05-25-13 11:21 AM
  14. brout's Avatar
    How long are we going to continue reloading variations on 10.1 on our Z10s? LOL. I think we're all ready for 10.2 now.
    PowderJockey likes this.
    05-25-13 11:25 AM
  15. buylocal_getaBB's Avatar
    Hi morning.

    Are these upgrades (downloads) stand alone and self loading or Windows (exe)? If they're not self loading is it possible to install a new OS using a Mac.

    Thanks...

    Posted via CB10
    Not currently, you need a windows PC

    Posted via CB10
    05-25-13 11:27 AM
  16. RubenDM's Avatar
    Mine rebooted 20-30 min after everything was set up.(2009 and 2342)
    Freezing on my charger , reboot...
    Went back to 1916 no more problems

    Agreed, me too.

    Z10 via T-Mobile (10.1.0.2342)
    05-25-13 11:29 AM
  17. Roscopcoletrain's Avatar
    How long are we going to continue reloading variations on 10.1 on our Z10s? LOL. I think we're all ready for 10.2 now.
    as long as he keeps releasing them, I'll keep reloading them
    05-25-13 11:29 AM
  18. Lendo's Avatar
    How long are we going to continue reloading variations on 10.1 on our Z10s? LOL. I think we're all ready for 10.2 now.
    I'll continue until 10.2 is out and then start loading variations of it :P
    05-25-13 11:31 AM
  19. regnaston's Avatar
    I always have issues doing a restore (freezes at 2%)

    The only way around this is if I do a selective restore and just do settings
    05-25-13 11:33 AM
  20. branflakes's Avatar
    Download, install, restore went smoothly. Setting up emails (re-entering passwords) went better than .1880, when I had to delete and wait 24hrs before my Yahoo ones would take. Hoping this helps with my reboot issues (.1880 did not). Once it has a few days to settle in, I'll know if battery is better, etc. Battery was fantastic for me on .1880.

    stl-3 on AT&T
    05-25-13 11:35 AM
  21. Lendo's Avatar
    So you can edit the APN from the escreen. Not a good idea though LOL reinstalling .2342 :P
    05-25-13 11:38 AM
  22. KenV54's Avatar
    How long are we going to continue reloading variations on 10.1 on our Z10s? LOL. I think we're all ready for 10.2 now.
    Agreed. I wonder why BB is continuing to update 10.1 when they are close to issuing 10.2.

    I've been using 1880 for a few days, and have zero problems with it. I don't even think I've had a reboot with 1880 so far. (I forgot one night to leave an app running while charging, so it may have rebooted that night.)

    Nothing I've seen in this thread convinces me to upgrade from 1880, which has been the best 10.1 for me to date.
    05-25-13 11:39 AM
  23. ealvnv's Avatar
    So you can edit the APN from the escreen. Not a good idea though LOL reinstalling .2342 :P
    A reboot reverts most changes done via escreens, or just set it back to what it was
    05-25-13 11:40 AM
  24. Lendo's Avatar
    A reboot reverts most changes done via escreens, or just set it back to what it was
    I tried. Didn't work. Doesn't matter I was gonna reinstall anyway. I've been loading converted android apps from my thread all morning.
    05-25-13 11:41 AM
  25. Drewpoc's Avatar
    This is the first OS leak that has Fully Charged without reboot!!!!!!!! Thank You!

    Posted via CB10
    Frenchman75 likes this.
    05-25-13 11:50 AM
1,508 ... 1314151617 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD