09-04-13 02:28 PM
1,508 ... 1011121314 ...
tools
  1. Phill_UK's Avatar
    Is anybody. Install it on BlackBerry z10 STL 100-1 ??? Does it work on it?
    No, and no.
    05-25-13 09:11 AM
  2. gtouma's Avatar
    Battery life for me is a little worse than 1880.



    Posted via CB10
    polgara59 likes this.
    05-25-13 09:13 AM
  3. 1magine's Avatar
    Just curious about 2 items which have yet to work in 10.1 updates.

    1. SMTP mail. With Comcast, I continually need to re-enter my password.
    2. Blue Tooth. Serial Port profile has not been programmed into the OS on any of the prior 10.0/10.1 leaks. Hope I don't need to wait for Android JB to do use a HRM.
    05-25-13 09:13 AM
  4. dubber_d's Avatar
    Wow, you guys are awesome. Just installed .2009 last night and wake up to see this bad boy leaked. DL is started. Might run 2009 for today and see how it goes. I greatly appreciate all the hard work from Kris and lbfe. My wife's Z is on the official Bell 10.1 and is complaining about the lag and being choppy. Might have to update hers to a leak too. Big thanks again guys. Cheers! Enjoy your Glenfiddich!

    Posted via CB10
    05-25-13 09:14 AM
  5. Omnitech's Avatar
    [Re: text formatting options in email]

    Really? I'll have to take your word for it, because there's no way I'm going to downgrade to 10.0 just to see. ha.

    Yes, even ancient 10.0.9.422/10.0.9.2743 Verizon build has it. It's the "format" button. Are you saying it expands that by default when you compose an email now?

    If you can set black as the default color, that's a minor improvement. What I really want is the ability to send plaintext (non-html) messages if I want. And to set a default address for CC or BCC. And...


    Confirmed : .2342 : Reboots
    Going back to my 1916 lovely software

    Ugh. Sigh.



    Just curious about 2 items which have yet to work in 10.1 updates.

    1. SMTP mail. With Comcast, I continually need to re-enter my password.

    Just FYI: Make sure you don't have any other servers or clients trying to retrieve from their POP server at the same time. BBRY claims that is at least one of the reasons the "forgot password" things happens. (And it shouldn't cause that either, but that's a potential workaround for now if that's the source of the issue for you.)
    05-25-13 09:19 AM
  6. danfrancisco's Avatar
    Mines unlocked as well. I don't see what I can do with this anyway.
    All this APN business is a mystery to me as well. I just know that I need to edit these settings when I pop my Roam Mobility SIM card in my Z10 so that I can use it in the US, otherwise it won't work.

    As an aside to my fellow canuckleheads, I highly recommend getting a Roam Mobility SIM if you're travelling to the States and want to use your z10 without incurring ridiculous roaming rates (I'm looking at you Rogers!). Rates are extremely affordable and 4G service is solid provided your travelling to an area that has strong T-Mobile coverage.

    Posted via CB10
    Superfly_FR likes this.
    05-25-13 09:19 AM
  7. KingRichard's Avatar
    Hemm.. 2342 seems to lose Slakers and Bing again...
    Not sure but seems like 2009 is much better then this series...
    05-25-13 09:22 AM
  8. Roscopcoletrain's Avatar
    Hemm.. 2342 seems to lose Slakers and Bing again...
    Not sure but seems like 2009 is much better then this series...
    thats because 2009 was a verizon build. .2342 is not.
    05-25-13 09:24 AM
  9. Phill_UK's Avatar
    Not sure but seems like 2009 is much better then this series...
    Possibly for the STL100-4... but definitely not for the STL100-2/3
    05-25-13 09:25 AM
  10. Maxim Kostikov's Avatar
    I mean non HTML.
    05-25-13 09:26 AM
  11. remmo's Avatar
    Again, nothing for stl100-1...
    That's so cool!!!

    Posted via CB10
    05-25-13 09:26 AM
  12. jdelvalle56's Avatar
    Thanks for the leaks guys! It's loaded great and phone is purring! Have a great holiday weekend!

    Posted via CB10
    05-25-13 09:28 AM
  13. g2gcya's Avatar
    Guess ill give it a miss until I see some major improvement like ui change and black theme option.
    05-25-13 09:33 AM
  14. habs_fan's Avatar
    Can someone else on Rogers confirm that it says 3G instead of 4G now? Also for me so far the radio doesn't seem as good on this build for me on Rogers

    Posted via CB10
    05-25-13 09:34 AM
  15. BB-04's Avatar
    I seem to be having an issue i am close to two hours on the install of this leak. My phone seems to be stuck at 95% after the restart any suggestions?
    05-25-13 09:45 AM
  16. MikeyNS's Avatar
    Working fine on my Bell Z10. No issues or lag that I notice at all. Battery life seems unchanged so far..

    Posted via CB10
    05-25-13 09:49 AM
  17. robsteve's Avatar
    All this APN business is a mystery to me as well. I just know that I need to edit these settings when I pop my Roam Mobility SIM card in my Z10 so that I can use it in the US, otherwise it won't work.

    As an aside to my fellow canuckleheads, I highly recommend getting a Roam Mobility SIM if you're travelling to the States and want to use your z10 without incurring ridiculous roaming rates (I'm looking at you Rogers!). Rates are extremely affordable and 4G service is solid provided your travelling to an area that has strong T-Mobile coverage.

    Posted via CB10
    So, can you edit the settings when the Roam mobility SIM is in the phone?

    I think the ability to edit the APN is controlled by the carrier, so if Roam hasn't setup their network for OS10 phones to allow APN editing, they will not work if you need to edit an APN. Wouldn't the Roam mobility SIM have the proper APN set to begin with?

    Posted via CB10
    05-25-13 09:54 AM
  18. danfrancisco's Avatar
    Can someone else on Rogers confirm that it says 3G instead of 4G now? Also for me so far the radio doesn't seem as good on this build for me on Rogers

    Posted via CB10
    Good catch. I'm on Rogers as well and just noticed the 3G. I normally have LTE turned off so usually always have 4G I'm in Toronto so will turn LTE back on to test the battery life of this leak. We'll see how it goes.

    Posted via CB10
    habs_fan likes this.
    05-25-13 09:58 AM
  19. ckroboth's Avatar
    Possibly for the STL100-4... but definitely not for the STL100-2/3
    Well that settles it for me. Staying on 2009. My Verizon radio seems much more stable, and hopefully will have fixed Gmail disconnects.

    Posted via CB10
    05-25-13 10:02 AM
  20. boody78's Avatar
    Only thing different I've found is that in contact notifications it now says "Email messages notification tone " instead of "Messages notification tone". So... still no custom contact sms notifications, but I guess at least it's less confusing. Also the contacts app rotates, I can't remember if it did that before or not.

    Posted via CB10
    05-25-13 10:03 AM
  21. pili4's Avatar
    Ok, so just installed, everything went like a charm, EXCEPT, my radio won't turn on or recognize the network. I am on Verizon. Ae you sure this was for an STL100-4 phone? If so, what do I need to do to fix it?
    HELP!!!
    I'm on Verizon and my radio is fine. Maybe try reinstalling the os.

    On my sweet Z10 with CB10!
    05-25-13 10:03 AM
  22. GvdM's Avatar
    Ok, so just installed, everything went like a charm, EXCEPT, my radio won't turn on or recognize the network. I am on Verizon. Ae you sure this was for an STL100-4 phone? If so, what do I need to do to fix it?
    HELP!!!
    On vzw here and all works well. try to reload it
    05-25-13 10:06 AM
  23. Sator's Avatar
    Not sure but seems like 2009 is much better then this series...
    .2342 is definitely faster and smoother on my stl-2 than .2009

    Sent from my Z10 using Tapatalk 2
    05-25-13 10:12 AM
  24. Z10Newsman's Avatar
    Hold that Glenfiddich yet! Installed 2342 with no problems and the phone is smooth as butter. However one problem, I can't send nor receive pics via text messages now. If I send a pic through text, I get an error message that reads "GENERAL PROBLEMS". So I've used my backup Z10 to send a pic through text to my primary Z10 with the 2342 build. It doesn't receive the pic ether.

    Anyway to get it to work or should I downgrade back to 2009?
    05-25-13 10:14 AM
  25. Superfly_FR's Avatar
    how do you ensure that leaks are legit? and not infected by virus of any kind? just curious. thx.
    Trusted source. That's only about that. Both LBFE and Kris are.
    Legit request though, glad some are still questioning about security BEFORE acting.

    [...] Ok, I was searching an excuse to fire a THANK YOU GUYS !
    !done
    revtech likes this.
    05-25-13 10:16 AM
1,508 ... 1011121314 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 07:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 08:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 11:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 07:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD