09-04-13 01:28 PM
1,508 ... 910111213 ...
tools
  1. --TommesJay--'s Avatar
    No problems with selecting multiple items here, whether messages or files. But it messes up the sd card it seems. I take a picture, click on the thumbnail, nothing happens. After that, the sd card can't be read anymore until I reboot.

    Posted via CB10
    05-25-13 06:45 AM
  2. smoothrunnings's Avatar
    Thanks guys.

    Great leak.

    I would really love the battery % remaining to show next to the battery icon - like in android and iOS.

    I eagerly wait for this setting to become available
    You will have to get an Android phone to have this feature. BlackBerry isn't Android, it's BlackBerry, and if I where them I wouldn't want to play Google anymore more money than I have to for infringing on their icons just so the battery can work and look like theirs. LOL
    elmit22 likes this.
    05-25-13 06:57 AM
  3. ubizmo's Avatar
    Nice to see the torrent of leaks!

    I just tried to install this one and got the same result as I had with .2009, which is getting stuck in a loop of resets, and no installation. I even tried changing USB cables and ports, as well as running the autoloader as admin, without battery, and so on. Usually, if I'm going to have problems it's with Link, not the autoloaders. This time the backup with Link went smoothly but the autoloader isn't getting the job done.

    I think it's a hardware issue in my particular phone, but I have no way to know for sure.
    05-25-13 06:57 AM
  4. Roscopcoletrain's Avatar
    Nice to see the torrent of leaks!

    I just tried to install this one and got the same result as I had with .2009, which is getting stuck in a loop of resets, and no installation. I even tried changing USB cables and ports, as well as running the autoloader as admin, without battery, and so on. Usually, if I'm going to have problems it's with Link, not the autoloaders. This time the backup with Link went smoothly but the autoloader isn't getting the job done.

    I think it's a hardware issue in my particular phone, but I have no way to know for sure.
    Id try a different PC if possible
    Adolfo Redillo likes this.
    05-25-13 07:01 AM
  5. danfrancisco's Avatar
    Not on mine.

    Posted via CB10 from my B@d@ss Z10
    Sorry to hear that

    My Z10 is unlocked... I wonder if that makes a difference?

    Posted via CB10
    05-25-13 07:01 AM
  6. BlackberryTorcher's Avatar
    Your the man!!! Mega download crashed and burned at only 39%!
    05-25-13 07:06 AM
  7. vulfadli's Avatar
    Attachment 164982


    sounds about right.
    Lol and I thought the bottom's going to be 'No love for stl-1'

    Posted via CB10
    05-25-13 07:11 AM
  8. thatplaybookguy's Avatar
    Since you two guys Ibfe and Kris are great at making hybrids, whats the chance when time allows that you'd two would work on a pb/bb10 hybrid?
    jegitoe likes this.
    05-25-13 07:13 AM
  9. ukmight's Avatar
    Has this update opened up the apn settings for AT&T?

    Posted via CB10
    05-25-13 07:13 AM
  10. luv4berrycrack's Avatar
    Ok 2009 was gonna be my first leak install but I will go with this one now. Before I do I have question. Anyone know if BBRY can see what Os has been on phone.

    I called Verizon Thurs to ask about replacement of earpiece and went ahead and mentioned my reboot issue to them for first time so BBRY could get a log of it to help with solving issue. Almost immediately Verizon tech just issued me a new phone replacement. It will be here next week.

    Wanted to do a leak on this to see how it does any different. Then revert before I send this in. Should I just wait until I get my new one so this is as is when BBRY gets it back.

    Posted via CB10
    05-25-13 07:14 AM
  11. VinLou's Avatar
    Just downloaded to the phone anyone experience a leggy system across the board, I am. BlackBerry App World wasn't working right , didn't have my apps. Had to restart, browser is fast.

    Posted via CB10
    05-25-13 07:24 AM
  12. ets5290's Avatar
    hahahahahah!!! So I just finished loading .2009 after only having .1916 for one day and now this one!!! LMAO. Guess I will be staying all day to get the next one.

    Way to go guys!!! :-)

    One point of note; I've continued to indicate there is still the bug between Contacts and Contacts in the Phone App. I decided to go through the painful process of a clean install instead of restoring everything and it seems the problem is gone. I don't know which version fixed it, but it must have continued to carry over every time I restored my setting. Between .1916 and .2009 I did a restore of my settings and the problem replicated itself again so there must be a bug somewhere when restoring settings.

    Since we can't do partial restores at a micro level it is practically impossible to pinpoint which file is causing the problems.
    I'm not sure that there is a bug with contacts. My phone contacts doesn't show all contacts I have in my address book but I realized after a while that only contacts which have a phone number saved show up through the phone app. But maybe you're talking about a different bug.

    Posted via CB10
    olllllo1978 likes this.
    05-25-13 07:25 AM
  13. Saied Bach's Avatar
    1- when you receive an emotion only msg on watsapp, you don't get notified also it appears in the hub.

    2- watsapp notification sound seems to be still bugged while in vibration only mode

    3- bbworld app available page is bugged.

    4- duplicated contacts seems to be fixed when u dont make a restore.

    5- keyboard turns back to alphabet by itself whenever you type in a number or a symbol.
    Stl100-2
    Z10 Leaked Full OS 10.1.0.2342 for STL100-2,3,4-img_00000001.png

    Posted via CB10
    Last edited by Saied Bach; 05-25-13 at 07:35 AM. Reason: typo
    05-25-13 07:32 AM
  14. TTBGF's Avatar
    Been able to do that since 10.1 upgrade too.... still cool feature, just not new to this release.

    Posted via CB10
    Both correct, but can you set the default colour for emails?
    05-25-13 07:34 AM
  15. BlackberryTorcher's Avatar
    Just found something cool in hub on Facebook and Twitter sections you can now 'Status' and 'Tweet'


    Attachment 165018
    Attachment 165019

    Posted via CB10
    Better yet! I can now see emoticons posted by people on twitter!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Before they just showed up like this #####. Did anyone else notice this too?!
    05-25-13 07:38 AM
  16. blenheimpalace's Avatar
    Full OS 10.1.0.2342 STL-2,3,4
    installing like other Autoloaders
    Full OS Autoloader
    do backup with BBLINK
    Close BBLINK
    run exe connect phone
    wait
    then restore or continue with clear

    STL100-2,3,4 full os

    enjoy

    Like always loading at you own responsibility

    Build:521955
    Radio:10.1.0.2337
    Broswer:10.1.0.69
    Ok, so just installed, everything went like a charm, EXCEPT, my radio won't turn on or recognize the network. I am on Verizon. Ae you sure this was for an STL100-4 phone? If so, what do I need to do to fix it?
    HELP!!!
    05-25-13 07:45 AM
  17. sooman54's Avatar
    Two new things that come up during setup......


    "Applying Regional Settings"
    "Applying Carrier Updates"

    Could it be that Blackberry will be pushing updates out themselves sometime in the future ?
    05-25-13 07:45 AM
  18. sailpgd's Avatar
    So what program do I need to open up the leaked download? The leaked OS has finished downloading but I can't seem to open it or figure out how to transfer it to my phone. I apologize if I sound like an *****.
    05-25-13 07:47 AM
  19. selecaoquinas's Avatar
    Winrar should work
    05-25-13 07:48 AM
  20. selecaoquinas's Avatar
    I cant keep up! .2009 for less than 24 hours. Thanks LBFE
    05-25-13 07:51 AM
  21. Lendo's Avatar
    Sorry to hear that

    My Z10 is unlocked... I wonder if that makes a difference?

    Posted via CB10
    Mines unlocked as well. I don't see what I can do with this anyway.
    05-25-13 07:57 AM
  22. PD in T-DOT's Avatar
    Ok, well I even just went to the actual folder where the back-ups are stored, and it's showing only one back up being done for May 24th. (it's now the 25, after midnight) So somehow the backup the I did was over written. Uuuuuugggghhhhh!!!!! It's like a crappy time machine that screws you over.
    When you are performing a back up, highlight the notification status bar and leave the cursor there. Make sure the back up is 100% complete.

    Posted from my Z10
    05-25-13 08:08 AM
  23. Igor Goncharov's Avatar
    Is anybody. Install it on BlackBerry z10 STL 100-1 ??? Does it work on it?

    Posted via CB10
    05-25-13 08:10 AM
  24. danfrancisco's Avatar
    Just downloaded to the phone anyone experience a leggy system across the board, I am. BlackBerry App World wasn't working right , didn't have my apps. Had to restart, browser is fast.

    Posted via CB10
    Mine was extremely laggy and acting up all kinds after installing this leak (more so than after any other previously installed leak), but that's to be expected with a fresh OS. You've got to give the OS some time to re-sync your email/calendar/contacts and re-index the system. For me, this took about 45-60 minutes. Since then, it's been smooth sailing and this leak has been the bomb! And to think I was running on leak 2009 Less than 10 hours ago!

    Forget 10.2.... I wanna see 10.3! at the rate that these leaks are coming out, we should have that by Canada Day!!!

    And thanks again to Kris and lbfe... you guys rock!!! I've never had so much fun with a BlackBerry before!

    Posted via CB10
    brout, TheDutch20 and olllllo1978 like this.
    05-25-13 08:10 AM
  25. PD in T-DOT's Avatar
    Just downloaded to the phone anyone experience a leggy system across the board, I am. BlackBerry App World wasn't working right , didn't have my apps. Had to restart, browser is fast.

    Posted via CB10
    I have delays and lags in BB World and CB app. Spinning wheel. No lags system wise.

    Posted from my Z10
    05-25-13 08:10 AM
1,508 ... 910111213 ...

Similar Threads

  1. Q10 Full OS 10.1.0.2342 for SQN100-3
    By inCQR in forum BB10 Leaked/Beta OS
    Replies: 225
    Last Post: 09-05-15, 06:34 PM
  2. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  3. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  4. Z10 Leaked Full OS 10.1.0.1880 for STL100-2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 674
    Last Post: 07-10-13, 06:16 AM
  5. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD