07-10-13 06:16 AM
675 ... 2122232425 ...
tools
  1. Tryptomine's Avatar
    Guys anyone have issues that BBM not playing sound and no led when i have new massage !
    Tried to put via Bebuzz - same (

    Also i dont have BBM icon in HUB !
    05-20-13 11:06 AM
  2. jonskids's Avatar
    I have to add my thanks to lbfe for sharing this leak. Z10 works perfectly and battery life is brilliant. Moderate use today (2.5 hours of calls, texts / emails etc. and limited data use) and Battery Guru is showing I'm on 46% 12 hours after charging overnight).
    05-20-13 11:08 AM
  3. Mecca EL's Avatar
    I just tried this. Unchecking the full restore option only allows me to select Application Data and settings. There appears to be no way to drill down. All I need to restore are my browser bookmarks and Password Keeper data.

    Suggestions?
    Restoring settings will restore bookmarks and Password Keeper info.
    Guys anyone have issues that BBM not playing sound and no led when i have new massage !
    Tried to put via Bebuzz - same (

    Also i dont have BBM icon in HUB !
    Reinstall the OS. Also, use the correct usb cord.
    05-20-13 11:42 AM
  4. papped's Avatar
    Looks like share to text message (from the sharing card) is broken

    Posted via CB10
    05-20-13 11:51 AM
  5. igorochek's Avatar
    Very very streaming browsing, best leak for today, battery also lasts longer.....

    Posted via CB10
    05-20-13 12:22 PM
  6. Hphv's Avatar
    So far so good. Only one time it froze. Probably because 2 android ported apps were running the same time while all was still recovering. Android ported apps miss performance sometimes but that is not new. The redt works fine and installing and recovering backup all went smooth. Only takes long for impatient man.





    Posted via CB10
    05-20-13 12:43 PM
  7. jrcdpm's Avatar
    Anyone know if lbfe ever did this? I would be interested in trying.
    I'd like to give it a try. Much appreciated, thanks! (that is 1880 with Verizon radio from 1756 leak)


    Posted via CB10
    Last edited by jrcdpm; 05-20-13 at 02:55 PM. Reason: More information
    05-20-13 02:53 PM
  8. AlwaysSmile's Avatar
    Anyone know if lbfe ever did this? I would be interested in trying.
    Nope

    Posted via CB10
    05-20-13 03:11 PM
  9. RubenDM's Avatar
    Did I get this right? Everytime you start your PC the following window is automatically starting?
    http://www.webchills.at/graphics/commandprompt.jpg
    That screen indeed comes up every time. It comes for a half of a second and dissapears, 10sec later it comes back... i have made a video of it and wil post this tomorrow.
    Even after deleting the file and the winrar program, it keeps coming back cannot work descent anymore as my pc freezes for that half of a sec. So if i type, letters will mis and stuf like that.
    05-20-13 03:19 PM
  10. geodorn's Avatar
    You have managed somehow to put the exe in your autostart. Check Start - Programs - Autostart for the 10.1.xxxx.exe
    Or click Start - Run and type msconfig. In the tab startup you see then all things which start and can deselect the exe.
    Deleting the rar or uninstalling WinRar is useless, you have to delete the exe or just move it to any other folder.

    posted via CB10 on the amazing Z10 keyboard
    05-20-13 03:33 PM
  11. Ecm's Avatar
    Restoring settings will restore bookmarks and Password Keeper info.

    Reinstall the OS. Also, use the correct usb cord.
    Thanks M.
    I did know about that already I thought you were referring to something a little more granular.
    05-20-13 03:34 PM
  12. Hphv's Avatar
    I do have a problem with BB link. Cannot connect over wifi, keeps on searching. So cannot acces my computer files. Anyone with same problem?


    So far so good. Only one time it froze. Probably because 2 android ported apps were running the same time while all was still recovering. Android ported apps miss performance sometimes but that is not new. The redt works fine and installing and recovering backup all went smooth. Only takes long for impatient man.





    Posted via CB10
    SDTRMG likes this.
    05-20-13 04:01 PM
  13. farouk007punk's Avatar
    Is this for the z10 and newer than the official 10.1?


    Posted via CB10
    05-20-13 04:04 PM
  14. Hphv's Avatar
    Yes

    Posted via CB10
    05-20-13 04:26 PM
  15. branflakes's Avatar
    someone have problem with payment option

    ".... Unable to connect to paymant service"


    edit: solved
    http://forums.crackberry.com/blackbe...6/#post8431737
    Big thanks! Fixed it for me.

    Posted via CB10
    05-20-13 04:52 PM
  16. ooklah's Avatar
    Thanks!
    I'm giving this a shot. Haven't had any issues with the one included with the OS, but my battery life doesn't seem to be up to what everyone else is reporting. Wondering if having the wrong radio is the issue.

    So far it is working as it should.

    Posted via CB10
    05-20-13 04:55 PM
  17. Ussama BM's Avatar
    sorry for being little dumby here ... after i download it what should i do ?
    05-20-13 05:11 PM
  18. Justam's Avatar
    Running fine although all of my linked contacts have gone all wonky. Any phone numbers attached has disappeared and any contact which I only had a number for has disappeared. Anyone else experience this or has a fix?

    Posted via CB10
    05-20-13 05:49 PM
  19. ubersurfer's Avatar
    Thanks much! I just installed it. I'll give it a day or so and let you know if I notice any differences.
    05-20-13 06:33 PM
  20. Geenius Gray's Avatar
    Pleaseeee pleeeeaseeee...... Provide leaks for us peasants who have the the stl 100-1 ...*crying uncontrollably*
    05-20-13 07:05 PM
  21. Geenius Gray's Avatar
    Great job with the tutorial ... NOW can you post a tutorial on "HOW TO DOWNGRADE A Z10" as the restore option does not work, running the bricking it does not do the trick either as i have bricked my z10 a kazillion times and to no avail... i have a stl 100-1 (angry with myself) and I updated with a leaked version ... and every things runs sweeeeeett except i cant access anything from my data service *crying* i need to be on a wifi network to access internet, email, bbm, whatsapp, blackberry world, etc .... i hope someone can help as my service provider has failed me ...going bonkers searching for a wifi network when i leave home ...
    05-20-13 07:16 PM
  22. sakin13's Avatar
    .1880 is super smooth.
    Really love all the improvements. Phone works faster and overall better.
    Best feature that I personally like is the change the implemented on how you switch languages and now it can be done with actually an extended click of "," instead of swiping up whole pressing ",". This is a huge time saver for me.

    Extra features for BlackBerry Link and I think blackberry protect restore wasnt there before!

    One issue which is becoming super annoying is the fact that Whatsapp keeps freezing on me. It's the 5th or 6th time that I had to reboot within the day.


    Posted via CB10
    05-20-13 07:19 PM
  23. Nabooy's Avatar
    Anything new or bug fixed in this release? I am currently at the official stock OS 10.1 so is it worth upgrading to this leak or not?
    05-20-13 07:46 PM
  24. yueytan's Avatar
    Had this leak installed for about 12 hours and I have to weigh in. It's FANTASTIC.

    I never noticed any lag with previous 10.1 releases, including the official release, however this one is definitely smoother and faster.

    I restored from a full backup and was initially panicking as android apps refused to open, but the phone was just taking its time to get itself in order. Took about 2 hours to get fully functional but since it has, its been amazing. Battery life for me is about the same as the official release which was fine. Everything is just noticeably snappier.

    Thanks OP!

    Posted via CB10
    05-20-13 07:59 PM
  25. yueytan's Avatar
    Anything new or bug fixed in this release? I am currently at the official stock OS 10.1 so is it worth upgrading to this leak or not?
    Worth upgrading for the overall performance bump. It's noticeable.

    Posted via CB10
    05-20-13 08:00 PM
675 ... 2122232425 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  3. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  4. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  5. Replies: 8
    Last Post: 05-01-13, 05:09 PM
LINK TO POST COPIED TO CLIPBOARD