07-10-13 06:16 AM
675 ... 1011121314 ...
tools
  1. soojin123's Avatar
    I would agree with you on this up to 1762 leak. Not sure if you've tried this leak, but it's definitely smoother than any official release that I've used (ok, maybe apart from the original 10.0.9)
    No i havent tried this new one...if this really beats the official OS, Blackberry is on the right track.
    masterscarhead1 likes this.
    05-18-13 12:08 PM
  2. g2gcya's Avatar
    I guess 10.1 is nothing special already, time to anticipate for 10.2.
    05-18-13 12:11 PM
  3. Mecca EL's Avatar
    I don't just how low it drops, but I can definitely confirm that every single version of 10.1 I've ran so far has occasional frame drops, or animation stutter as I tend to call it. Happens during animations such as cycling through the app drawers, swiping up out of an app, or peeking into the Hub. And I'm clearly not the only one reporting this.
    I can't dispute the stutter between frames, because I've experienced it on 1762, for the first time. It's not present on 1880, for me. But when someone starts rattling off fps numbers, and there's no concrete way to determine a number without a tool, it's nonsense. Data qualifies and quantifies, that's the purpose of there even being a mathematical system in the multiverse, in the first place. Prevents beings with no sense, from sounding intelligent without verification.
    danfrancisco likes this.
    05-18-13 12:12 PM
  4. EchuOkan1's Avatar
    No, I get that, but I've been updating way too often so I basically wipe every 4 days or so...... LOL
    Sideloading all the apps can be a *****
    I agree! =0)
    05-18-13 12:12 PM
  5. russworman's Avatar
    :S, STL100-4 uses a different chipset. I'm surprised that it works
    I agree.

    Posted via CB10
    05-18-13 12:14 PM
  6. Alain_A's Avatar
    When did you load the OS?



    Sent from my Z10 using Tapatalk 2
    yesterday at supper time
    05-18-13 12:17 PM
  7. Alain_A's Avatar
    and the cb app is lagging for me when I move to the cb hub
    05-18-13 12:22 PM
  8. soojin123's Avatar
    Theres one thing that baffles me, how it got missed by everyone at blackberry is beyond me, is the lack of lanscape mode for BB10 navigation and BBM...makes no sense that they would leave that out intentionally, other than that, BB10 is awesome.
    05-18-13 12:31 PM
  9. bighap's Avatar
    Running beautifully for me on my Verizon STL100-4 after letting my BBM groups restore them doing a battery pull. No radio issues to speak of either.
    05-18-13 12:33 PM
  10. zocster's Avatar
    Upgrade to Tapatalk No lag here.

    and the cb app is lagging for me when I move to the cb hub
    Sent from my Z10 using Tapatalk 2
    05-18-13 12:35 PM
  11. FrankIAm's Avatar
    Theres one thing that baffles me, how it got missed by everyone at blackberry is beyond me, is the lack of lanscape mode for BB10 navigation and BBM...makes no sense that they would leave that out intentionally, other than that, BB10 is awesome.
    Open your conversations via Hub.
    05-18-13 12:41 PM
  12. Alain_A's Avatar
    patatalk ?? what is that
    05-18-13 12:41 PM
  13. soojin123's Avatar
    Open your conversations via Hub.
    Thanks, i did not know that...one down..

    One thing tho, is if find myself opening BBM from the menu way more often than throught the hub,
    05-18-13 12:43 PM
  14. FrankIAm's Avatar
    Thanks, i did not know that...one down..

    One thing tho, is if find myself opening BBM from the menu way more often than throught the hub,
    My thoughts exactly. My GF does that all the time, which got me thinking about consistency. Why would the conversations only be able to rotate on the hub?
    05-18-13 12:47 PM
  15. airdog2000's Avatar
    Installed it yesterday on my Bell STL100-3 that was rebooting 4x a day - so far no reboots and much better battery life than the first official 10.1 release

    Posted via CB10
    05-18-13 12:49 PM
  16. brout's Avatar
    How long does the "Restore" usually take? Mines has been stuck at 9% 'Transferring "Setting" Data' for almost 20 minutes.
    05-18-13 12:53 PM
  17. Alain_A's Avatar
    any other seems not to lag tho..so far only cb using Wi-Fi.

    telus stl - 3
    Last edited by Alain_A; 05-18-13 at 01:06 PM.
    05-18-13 12:53 PM
  18. ItsOBlock's Avatar
    I Wish this was out for the stl100-1 users sigh ... 1720 sucks ...
    05-18-13 12:54 PM
  19. Alain_A's Avatar
    too long 10 min max



    How long does the "Restore" usually take? Mines has been stuck at 9% 'Transferring "Setting" Data' for almost 20 minutes.
    05-18-13 12:54 PM
  20. jhimmel's Avatar
    This does indeed work on a Stl-4. Been running it for about 11 hrs now with no issues.
    Makes me wonder why there are separate builds. Something must be different.
    rav813 likes this.
    05-18-13 12:56 PM
  21. rav813's Avatar
    Just loaded it on my Verizon stl100-4.

    So far it is running fine. MMS actually works, too.

    Haven't come across any issues, but it has only been up for about 20 minutes. -=P

    Posted via CB10
    You haven't had any radio issues with the VzW network?

    Posted using my Cando-American Z10 via CB10
    05-18-13 01:05 PM
  22. brout's Avatar
    too long 10 min max
    I must have a serious problem.
    05-18-13 01:08 PM
  23. the-elf's Avatar
    Love this version so far not seen any problems.

    Posted via CB10
    05-18-13 01:08 PM
  24. Ingen604's Avatar
    Improvements should be made on how we manage threads for leaks!


    I am getting frustrated, sick and tired of endless chatter whenever there is a new leak for devices.
    Every time an updated leak comes out, and I want to know what the differences are from the last build. We all got to surf through 15 to 20 pages to get one relevant piece of information. Most of the time there are none. Im assuming this post will appear on page 12, and i have still yet to read one relevant post telling me what the update on this build is, besides smoother and improved battery life.
    Most of us really just want to get to the point.

    Most of the time they are posts like this.
    - Im at work, traveling, cooking, or whatever and I wish I can get home to download
    - Home now downloading now
    - Smoother and faster! Improved battery Life!
    - Problems installing this leak
    - Problems downloading the file
    - Help I cant update!

    Suggestions to improve efficiency
    - I remember a year or two ago when I was using Torch 9810, whenever a source link download would be broken, and a good Samaritan would re-upload the file and post a new link somewhere deep within the thread, there would be a moderator to bring the link all the way to the front page for others to easily find and download.
    - We need a thread moderator
    - Front page of thread should appear with subheadings (chapters of a book)
    - On the front page should only say which build this leak is and the links to download it (mirror and backup links as well)
    Example
    Z10 Leaked Full OS 10.1..9999999
    Download Here. link1, link2, link3(broken), link4(mirror thanks lbfe), link5
    Known issues this build
    - aldfjsldfjslfkjs
    - blah blah

    Known Fixes / Updates from PREVIOUS build Z10 Leaked Full OS 10.1..8888888
    - Speed Dialing problem fixed
    - BBM 3D is now in 4D you can now smell your mate
    - list goes on.....

    Then so we dont have endless chatter and to help our good samaritan moderators breeze through data, we should have sub threads!
    - Downloading/Installation Problems
    - If you are updating from a build prior to 10.1.88888 post findings here
    - Wish to say thank you? Say it in here
    - Tell us you are downloading now or why you cannot download now here (for those who want to know)

    Posts in the main thread should only show findings over the previous build, and whats new, and whats the problems are
    Moderators should move other messages to the appropriate sub thread.
    If anyone else agrees with me please show your support by replying to this w/ quote!
    Thank you to anyone that was willing to read through my ramblings today.
    05-18-13 01:09 PM
  25. Alain_A's Avatar
    I must have a serious problem.
    stop it - reboot phone and pc - try again
    alucardme87 likes this.
    05-18-13 01:10 PM
675 ... 1011121314 ...

Similar Threads

  1. Leaked Full OS 10.1.0.1627 for z10 stl100-1,2,3
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 1243
    Last Post: 02-27-14, 07:23 AM
  2. Replies: 1037
    Last Post: 11-16-13, 10:48 AM
  3. DevC Leaked Full OS 10.1.0.1483
    By lbfe in forum BB10 Leaked/Beta OS
    Replies: 78
    Last Post: 09-29-13, 09:15 PM
  4. Replies: 1098
    Last Post: 05-11-13, 05:08 PM
  5. Replies: 8
    Last Post: 05-01-13, 05:09 PM
LINK TO POST COPIED TO CLIPBOARD