07-09-13 10:46 AM
210 ... 45678 ...
tools
  1. hndt38's Avatar
    Does anyone have charge warning with original charger after loading this hybrid OS?

    Posted via CB10
    06-17-13 05:20 AM
  2. Niels B's Avatar
    Does anyone have charge warning with original charger after loading this hybrid OS?

    Posted via CB10
    Yep, he wouldnt let me use an Apple charger

    10.1.0.273
    06-17-13 06:04 AM
  3. drew8484's Avatar
    This OS is doing great on my Verizon STL100-4. Luckily I have not had any of the restore problems. The radio is phenomenal, and I'm able to receive, make calls, and have great call quality in areas I have not been able to do so before. Installing the weather .bar worked like a charm, and my battery is significantly better. The only problem I have found is with Bluetooth. If someone can fix that you would make my day. Thanks to all that have made this possible.

    Update: I just found one more minor issue. When adding an email to a particular folder in my Inbox, it does not remember the folder as it did before. No big deal, but it would be nice to get that back.
    Last edited by drew8484; 06-17-13 at 09:52 AM.
    06-17-13 09:28 AM
  4. MeerMusik's Avatar
    Problem solved. Thanks to Willowbeast for the Tip with the "Contact X" App from the BBW Store.

    Hey People one more Question: I found a *.vcf File which contains all imported Contacts from my old Device. But when I open it, it just shows and let me add the very first contact in the list. Any way to open and add all of them? My old Device doesn't exist anymore. Is BlackBerry Link or another Freeware Tool able to handle the add/import to the Z10?

    Thanks
    Oliver

    Posted via CB10
    Last edited by MeerMusik; 06-17-13 at 05:00 PM. Reason: Problem solved with the App "Contact X"
    06-17-13 11:50 AM
  5. willowbeast's Avatar
    Hey People one more Question: I found a *.vcf File which contains all imported Contacts from my old Device. But when I open it, it just shows and let me add the very first contact in the list. Any way to open and add all of them? My old Device doesn't exist anymore. Is BlackBerry Link or another Freeware Tool able to handle the add/import to the Z10?

    Thanks
    Oliver

    Posted via CB10
    Can contact X open that type of file?

    Posted via CB10
    06-17-13 12:09 PM
  6. MeerMusik's Avatar
    Can contact X open that type of file?

    Posted via CB10
    Edit2: Thank You for the Tip Willowbeast. I decided to test Contact X on this OS Version. It imported all Contacts from the VCF File which was created on my old Samsung Wave Device. Even merging doubled Contacts works on this .228

    Just need to add the newer Contacts still.

    Definitely worth the Euro 1.79. Oh FYI: If anyone plans to restore something from a CSV File: Some People are not able to do this since OS Version 10.1.x
    Posted via CB10
    Last edited by MeerMusik; 06-17-13 at 01:26 PM.
    06-17-13 12:23 PM
  7. msl_laubo's Avatar
    Hi,

    what about WhatsApp. Does it work even after a reboot?
    06-17-13 12:33 PM
  8. ttgapers's Avatar
    Hi,

    what about WhatsApp. Does it work even after a reboot?
    Already documented. It works just no hub notifications.

    Posted via CB10
    06-17-13 12:35 PM
  9. Niels B's Avatar
    After trying 10.2.0.228 with 340 phone and 341 apps I went back to 1.1.0.1720 (273). That is the latest official for Vodafone NL - I actually thought they had a newer one.

    But that OS really isn't any good. Eats the battery, lots a trouble with WhatsApp etc...

    So now back to where I left 10.1:

    Z10 STL100-2 OS10.1.0.2354 radio 1917
    06-17-13 01:49 PM
  10. GilVaz's Avatar
    Does anyone have charge warning with original charger after loading this hybrid OS?

    Posted via CB10
    Same here... but i only use BlackBerry original charger!

    Posted via CB10
    hndt38 likes this.
    06-17-13 02:48 PM
  11. GilVaz's Avatar
    As the second run/try to restore my contacts was not successful, I decided to reload the. 228/340 Hybrid Again. Than I side loaded The Files from. 341 and tried the restore again. All Contacts that I had on the Phone but not on my SIM can in no way be REstored from my 10.1.0.2354 BlackBerry Link Backup File. They are completely lost if wanna stay on a 10.2 Version -.- Seems I have to go back to OS. 2354

    Posted via CB10
    Me too... tried to reload the autoloader, security wipe e restore but didn't worked for me as stated by others...

    Posted via CB10
    06-17-13 02:50 PM
  12. willowbeast's Avatar
    Edit2: Thank You for the Tip Willowbeast. I decided to test Contact X on this OS Version. It imported all Contacts from the VCF File which was created on my old Samsung Wave Device. Even merging doubled Contacts works on this .228

    Just need to add the newer Contacts still.

    Definitely worth the Euro 1.79. Oh FYI: If anyone plans to restore something from a CSV File: Some People are not able to do this since OS Version 10.1.x
    Posted via CB10
    Glad it worked for you.

    Posted via CB10
    06-17-13 03:11 PM
  13. willowbeast's Avatar
    Me too... tried to reload the autoloader, security wipe e restore but didn't worked for me as stated by others...

    Posted via CB10
    Going out on a limb but have you tried restoring while in developer mode?

    Posted via CB10
    06-17-13 03:12 PM
  14. GilVaz's Avatar
    Going out on a limb but have you tried restoring while in developer mode?

    Posted via CB10
    It didn't... .. I think I still was in Dev mode yes...

    Posted via CB10
    06-17-13 03:40 PM
  15. warren_walker's Avatar
    Will being in DEV mode prevent you from restoring?

    I'm kind of embarrassed to call the IT department at work to reload my exchange email on my device again lol



    Posted via CB10
    06-17-13 03:56 PM
  16. GilVaz's Avatar
    Will being in DEV mode prevent you from restoring?

    I'm kind of embarrassed to call the IT department at work to reload my exchange email on my device again lol



    Posted via CB10
    LOL.. they need to have some work!

    I'll try restoring with the Dev mode off as soon as I get home

    Posted via CB10
    06-17-13 03:59 PM
  17. warren_walker's Avatar
    I'm pretty sure I'm the brunt of their geek jokes already..lol

    Posted via CB10
    GilVaz and jerryeight like this.
    06-17-13 04:04 PM
  18. Hamilton Guy's Avatar
    I came across my first significant problem with 10.2.0.228. My bluetooth is connected to the handsfree system in my car and the phone dials, but when the call connects I cannot hear anything nor does it appear that the person I am calling can hear me. I tried deleting the phone and re-pairing it, but that didn't help.

    The phone works fine by itself. Any suggestions?

    Thanks
    06-17-13 04:16 PM
  19. drew8484's Avatar
    I came across my first significant problem with 10.2.0.228. My bluetooth is connected to the handsfree system in my car and the phone dials, but when the call connects I cannot hear anything nor does it appear that the person I am calling can hear me. I tried deleting the phone and re-pairing it, but that didn't help.

    The phone works fine by itself. Any suggestions?

    Thanks
    This is a known problem and has been mentioned by me and others in this thread and another as well.
    06-17-13 04:23 PM
  20. golfpro's Avatar
    I had same problem earlier today. I deleted sync on my phone and the phone from sync on my car. I then repaired from scratch and it fixed the problem.

    Posted via CB10
    06-17-13 04:37 PM
  21. Hamilton Guy's Avatar
    I had same problem earlier today. I deleted sync on my phone and the phone from sync on my car. I then repaired from scratch and it fixed the problem.

    Posted via CB10
    OK my mistake may have been that I did not do a delete on the phone. I will do a full delete and re-pair and see what happens.
    06-17-13 04:44 PM
  22. drew8484's Avatar
    I had same problem earlier today. I deleted sync on my phone and the phone from sync on my car. I then repaired from scratch and it fixed the problem.

    Posted via CB10
    I tried that and didn't work. I'll give it another shot later.
    06-17-13 04:45 PM
  23. golfpro's Avatar
    I should add that I have the Alpha build installed on my device. That may be the difference?

    Posted via CB10
    06-17-13 04:59 PM
  24. 1magine's Avatar
    Quick question guys.....Does the 10.2 OS expose the bluetooth serial port so we can use apps like Torque with a bluetooth dongle rather than the WiFi one we have to buy to get it to work at the moment?Thanks
    Good question.
    06-17-13 05:11 PM
  25. MeerMusik's Avatar
    Will being in DEV mode prevent you from restoring?

    I'm kind of embarrassed to call the IT department at work to reload my exchange email on my device again lol
    Posted via CB10
    I was able to do the restore with Devmode on and Devmode off. I think it only affects(should be the right word-bad english lol) the Sideloading Possibilities as far i tested it yet. But iam not a Dev so no really deep infos.

    Yeah like other said: Give them something to do. Personally I feel useless if i cant ask no one if they already put the Plug in and turned the switch over
    06-17-13 05:28 PM
210 ... 45678 ...

Similar Threads

  1. Z10 STL100-1 Hybrid 10.1.0.2342 *Testers Needed*
    By Kris Simundson in forum BB10 Leaked/Beta OS
    Replies: 141
    Last Post: 06-26-13, 03:24 PM
  2. Hybrid 10.1.0.2342 for Z10 STL100-2/3/4
    By Kris Simundson in forum BB10 Leaked/Beta OS
    Replies: 36
    Last Post: 06-02-13, 12:27 PM
  3. Replies: 1
    Last Post: 03-27-13, 10:53 AM
  4. Replies: 1
    Last Post: 12-06-12, 01:15 PM
  5. Replies: 7
    Last Post: 06-17-12, 04:03 PM
LINK TO POST COPIED TO CLIPBOARD