1. rohil27's Avatar
    So as the title says, my HDMI out isn't working. I've used the same cable and adaptor on my PlayBook and that works on the tv.
    Any ideas? Do I have to turn something else on in the Z10 settings?

    Posted via CB10
    05-12-14 03:17 PM
  2. Ecm's Avatar
    When you plug in the HDMI cable, go to Settings > Display and scroll down. Set the "HDMI Display Mode" and "HDMI Audio". You can also turn on/off instant previews while viewing.
    05-12-14 03:30 PM
  3. rohil27's Avatar
    They're both on.

    Posted via CB10
    05-12-14 03:34 PM

Similar Threads

  1. 10.3 colour palette for themes
    By ofutur in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 06-13-14, 06:51 PM
  2. iCloud Sync not working properly
    By wuush in forum Mac Users
    Replies: 4
    Last Post: 05-20-14, 02:40 PM
  3. Replies: 31
    Last Post: 05-17-14, 08:12 AM
  4. Replies: 6
    Last Post: 05-12-14, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD