1. techtechnique's Avatar
    Has anyone else experienced their phone resetting to defaults after a battery pull with either of these leaks?
    I have two Z10s, one made in Mexico, the other made in Hungary. The Mexican one works perfectly but the Hungarian model lights a blue LED on booting and loses all it's settings when the battery is removed. I've been advised that this phone might be a refurbished unit, but I don't know how to tell.
    If I run the latest official OS, 10.2.xx, it work fine.
    10-04-14 04:47 PM
  2. dviles's Avatar
    http://forums.crackberry.com/showthread.php?t=962247

    Read this thread. I've posted links to other threads there as well.

    10.3.1.634 works.

    You also don't get a Welcome/Setup screen on your first boot up, correct?

    Posted via CB10
    10-04-14 05:53 PM
  3. Gearheadaddy's Avatar
    I hope you are shutting down the phone before you pull the battery...

    Crackberry Genius on Verizon 10.3.1.632
    10-04-14 09:36 PM
  4. ronfc's Avatar
    First of all, why do you keep pulling out your battery? It's BlackBerry 10, battery pull isn't recommended esp. if you haven't turned OFF your device properly.
    10-05-14 02:08 AM
  5. techtechnique's Avatar
    http://forums.crackberry.com/showthread.php?t=962247

    Read this thread. I've posted links to other threads there as well.

    10.3.1.634 works.

    You also don't get a Welcome/Setup screen on your first boot up, correct?

    Posted via CB10
    Yes, no Welcome /Setup wizard.
    10-05-14 03:16 AM
  6. techtechnique's Avatar
    First of all, why do you keep pulling out your battery? It's BlackBerry 10, battery pull isn't recommended esp. if you haven't turned OFF your device properly.
    I pulled the battery to change the SIM and yes of course I shut the phone down first!
    10-05-14 03:17 AM
  7. ronfc's Avatar
    I pulled the battery to change the SIM and yes of course I shut the phone down first!
    You don't say!
    10-05-14 06:40 AM
  8. Old_Mil's Avatar
    Known problem with the Z10. My STL 100-3 was doing this with 10.3.0 whenever it was restarted.

    The 10.3.1.634 dev leak has cured this, but see that thread for known issues with that leak (ones that I can live with).

    The only thing that is continuing to annoy me with it is that it won't recognize my 64gb SD card because it gives an error when trying to download the driver. Has anyone else experienced this or knows of a workaround?

    Posted via CB10
    10-05-14 11:13 AM
  9. Gearheadaddy's Avatar
    Known problem with the Z10. My STL 100-3 was doing this with 10.3.0 whenever it was restarted.

    The 10.3.1.634 dev leak has cured this, but see that thread for known issues with that leak (ones that I can live with).

    The only thing that is continuing to annoy me with it is that it won't recognize my 64gb SD card because it gives an error when trying to download the driver. Has anyone else experienced this or knows of a workaround?

    Posted via CB10
    Remove sd card
    Copy sd card files to computer
    Replace card in phone
    Format sd card using phone
    Plug in phone
    Use drag and drop to copy music, photo and video files back to sd card if you like.

    I only use Patriot sd cards (no errors on sd cards with this manufacturer, very stable)
    Have used the same class 10 card for 3 different phones in the last 4 years with zero problems...


    Crackberry Genius on Verizon 10.3.1.632
    10-07-14 11:59 PM
  10. Mr KLScott's Avatar
    I have the same problem with my Q10. Whenever I restart the phone, all apps are wiped except for the stock ones. All the emails, accounts are wiped, I have to re-enter my BBID, this is ridiculous. I have a STL 100-5, loaded 10.3.0.1154
    10-08-14 11:17 PM

Similar Threads

  1. BlackBerry Z10 Battery!!!!
    By Karim Hofer in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 10-12-14, 12:33 PM
  2. Z10 - Battery shows 0% whenever I remove it from charger.
    By Devender Grewal in forum Ask a Question
    Replies: 10
    Last Post: 10-06-14, 08:09 AM
  3. IMAP and Choosing the Sent Folder
    By BBHermes in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-05-14, 08:34 AM
  4. Best option for deleting all data on a Z30
    By marzfreerider in forum BlackBerry Z30
    Replies: 6
    Last Post: 10-04-14, 09:48 PM
  5. Having problems installing Apps on Passport!
    By Patrick Pierobon in forum BlackBerry Passport
    Replies: 4
    Last Post: 10-04-14, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD