1. hennesseystealth's Avatar
    I upgraded 10 2789 and am having issues connecting to email servers and WiFi won't connect either (says it does but won't allow any web site access). So, I decided to load a new radio file that says is for qc8960 (Z10-3), but turns out it was really for qc8974. Now my phone just blinks red and I can't connect with Sachesi to load a new file.

    Can someone point me in the right direction to "debrick" my phone?
    11-05-15 04:41 PM
  2. Dunt Dunt Dunt's Avatar
    Find an autoloader that is correct for your phone.

    Download it to your PC, and run it (may need to unzip it first)

    Plug you phone in with the USB cable and turn it on... it should "catch" the devcie as it trys to load the OS and reinstall.
    hennesseystealth likes this.
    11-05-15 04:50 PM
  3. hennesseystealth's Avatar
    Find an autoloader that is correct for your phone.

    Download it to your PC, and run it (may need to unzip it first)

    Plug you phone in with the USB cable and turn it on... it should "catch" the devcie as it trys to load the OS and reinstall.
    Red LED flashes have turned to green and autoloader seems to be running. gracias
    Dunt Dunt Dunt likes this.
    11-05-15 04:58 PM

Similar Threads

  1. Blend and El Capitan help...
    By ashane0001 in forum BlackBerry Blend
    Replies: 3
    Last Post: 12-05-15, 06:28 AM
  2. BlackBerry Z10 ,which modal number supports 4G?
    By Sufail Msk in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-08-15, 03:43 AM
  3. My BB Passport 10 won't connect to internet (code 29) HELP ;____;
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-05-15, 05:47 PM
  4. Help with Unlocking
    By TERDIE in forum BlackBerry Passport
    Replies: 3
    Last Post: 11-05-15, 01:25 PM
  5. Why does my Z10 Mobile Hotspot shut down after 30 mins?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-05-15, 01:08 AM
LINK TO POST COPIED TO CLIPBOARD