1. lcfut's Avatar
    I have the Z10 on Verizon running 1055
    I installed the American Airlines app from the Amazon AppStore.
    The program will launch, get me to the "Loading" screen and I can see the login page behind it.
    Then the app closes down.

    This has happened to me on several occasions with other Android based applications, but usually a simple restart of the device will fix it and allow the application to function properly. (this worked with NetFlix from the Amazon store for me)

    Any ideas on how to get this application working?
    11-22-13 01:57 PM
  2. mlb5000's Avatar
    I don't know about others' experience, but there was a noticeable stability difference between apps installed from the Amazon App Store and from google's store (through Snap). Try installing it from Snap and see if it makes a difference, as those have been much better for me.

    Posted via CB10
    11-22-13 02:23 PM
  3. jose_trevizo's Avatar
    I don't know about others' experience, but there was a noticeable stability difference between apps installed from the Amazon App Store and from google's store (through Snap). Try installing it from Snap and see if it makes a difference, as those have been much better for me.

    Posted via CB10
    I agree, just about any apps from Amazon didn't work for me. I used 1Mobile and some apps caused the accounts bug so had to remove that.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.1055 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    11-22-13 02:28 PM
  4. LP_Rigg's Avatar
    Every app I tried through Amazon loaded and crashed. Even ones I tested that worked via other providers.

    1mobile has worked on every app I have downloaded and installed.
    11-22-13 02:42 PM
  5. D.Vader's Avatar
    Every app I tried through Amazon loaded and crashed. Even ones I tested that worked via other providers.

    1mobile has worked on every app I have downloaded and installed.
    1mobile APKs all install with the 1mobile Icon and the title for the app is 1mobile. Lame. :P
    11-22-13 05:24 PM
  6. lcfut's Avatar
    Thank you all for the positive comments.
    I was able to load the 1mobile app on my z10, and the American Airlines app loads just fine now.

    Any guesses as to why the same app from one store doesn't work, verses the same app from another market?
    If I remember reading correctly somewhere, there was a listing of "whitelisted" locations where apps can come from? Perhaps it is related to this?
    11-24-13 01:52 PM

Similar Threads

  1. BBM working on BlueStack App Player!
    By Alooi Divona in forum BBM on Android
    Replies: 3
    Last Post: 12-03-13, 07:47 AM
  2. Rogers Z10 update 26mb!
    By QuIcKsIlV3r in forum BlackBerry Z10
    Replies: 30
    Last Post: 11-23-13, 03:54 PM
  3. NFC and RFID security tags?
    By CarbonKevin in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-22-13, 05:15 PM
  4. 1055 Z10 Audio Book Recommendation
    By lcfut in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-22-13, 04:15 PM
  5. Rogers Z10 10.2.0.429 update
    By andy957 in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-22-13, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD