1. 02mustang02's Avatar
    hey guys and gals i loaded up the latest 10.2 on my stl-001 Z10 and things are working great i have noticed two things one if i reboot the device it takes about a min to finally get signal and also the native map app finds my location and the address i want but when i go and hit start takes a while and then says cant find gps location error 1013 any suggestions, i have been seeing that this 10.2 version came out with different radio files or something like that but i am receiving calls and sms and email so i think i am using the correct radio file, i used the stl-001 autoloader thanks
    08-08-13 11:34 AM
  2. miguel89to's Avatar
    I have the stl 3.. and as for maps....only problem is that it doesn't get my exact spot right. it places me 2 blocks awau.

    Posted via CB10
    Markus Mohr likes this.
    08-08-13 11:53 AM
  3. LP_Rigg's Avatar
    hey guys and gals i loaded up the latest 10.2 on my stl-001 Z10 and things are working great i have noticed two things one if i reboot the device it takes about a min to finally get signal and also the native map app finds my location and the address i want but when i go and hit start takes a while and then says cant find gps location error 1013 any suggestions, i have been seeing that this 10.2 version came out with different radio files or something like that but i am receiving calls and sms and email so i think i am using the correct radio file, i used the stl-001 autoloader thanks
    Known bug for some. Extract and load the maps bar from 810 and you should be good.

    Posted via CB10
    08-08-13 12:22 PM
  4. 02mustang02's Avatar
    Known bug for some. Extract and load the maps bar from 810 and you should be good.

    Posted via CB10
    How would I do that or is there a link to guide me thru thanks.

    Posted via CB10
    08-08-13 03:34 PM
  5. 02mustang02's Avatar
    Still can't find how get the native maps to do turn by turn I would hate to go back to old os really love this one

    Posted via CB10
    08-09-13 02:21 PM

Similar Threads

  1. Z10 keyboard really THAT good?
    By that_maynard in forum BlackBerry 10 OS
    Replies: 141
    Last Post: 08-13-13, 04:27 AM
  2. Active sync port 80 - q10 - os 10.1.0.4181
    By TERDIE in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 08-09-13, 09:47 PM
  3. BlackBerry Direct about o's 10.2 Gold
    By zoozzooz123 in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-09-13, 10:31 AM
  4. Z10 to computer
    By Asmooh in forum BlackBerry Z10
    Replies: 8
    Last Post: 08-08-13, 03:33 PM
  5. Maps not working /my location
    By borischelski in forum BlackBerry Bold 9790
    Replies: 2
    Last Post: 08-08-13, 01:51 PM
LINK TO POST COPIED TO CLIPBOARD