06-23-13 01:02 AM
324 ... 45678 ...
tools
  1. citystars41's Avatar
    is there a secret to installing the email files? when using sachibar, i select the bars but the choose button is greyed out

    Edit - Simple reboot corrected the issue
    Last edited by citystars41; 06-05-13 at 03:58 PM.
    06-05-13 03:47 PM
  2. wu-wei's Avatar
    The 10.1.0.98 has a description of "The FacebookShareTarget application" so it appears to be what's loaded when you Share something to Facebook.

    The main facebook app in 2354 is still the 10.1.0.79 or 78 or whatever it was
    Fair enough. Like I said, I didn't dig into it too deeply (obviously) but I knew I had seen something besides 10.1.0.88 somewhere.

    Side note, I'm running my own hybrid built with 4285/2354/1881 since, for whatever reason, the 1881 radio file works best for me. I'm becoming slightly more confident in Link for restores. This time around I sideloaded other apps first, then did a complete restore. I was quite happy to see that all of my earlier settings remained intact for the sideloaded apps.
    06-05-13 03:49 PM
  3. snihed's Avatar
    I have a feeling something is gonna pop up come Friday so I'll pass on this one. We're that spoiled here.
    06-05-13 03:50 PM
  4. averdadesalvara's Avatar
    And the STL-100-1 version? Anyone can help me?
    06-05-13 03:52 PM
  5. LP_Rigg's Avatar
    A couple of early observations:

    1) I am in an area with a very strong AT&T LTE signal and it wants to lock onto 4g for some reason. Although, it will switch to LTE every so often. I have never had this happen while at my office before (I was on 2009 leak and it was solid for me) Don't know if this has to do with the radio file or not, but I will watch it again at home tonight which also is very strong with LTE.

    2) I only use two sideloaded Android apps: Google Maps and SpeedTest.
    When I first started up Google Maps it came up with a message saying "updated to latest version" - I don't know if this is a quirk or what, but I didn't think sideloads could update like native apps.
    06-05-13 03:55 PM
  6. willowbeast's Avatar
    Not for public any time soon, some major bugs to debug like the app world and payment issues

    Posted via CB10
    I'm fine with not getting apps or buying anything....i'm 10.2 ready!


    Posted via CB10
    06-05-13 03:59 PM
  7. VR6's Avatar
    Yeah, I think there are apps I've loaded or old OS hidden somewhere and they are not being deleted when I wipe.
    I sure hope not because that's the whole point of a security wipe!
    06-05-13 04:04 PM
  8. Edge of Night's Avatar
    I think you have to use Sachibar.exe loader...same thing though, drag and drop them into the window. Worked for me. Download here: AdF.ly - shrink your URLs and get paid!
    Thanks VR6. Backing up now.
    06-05-13 04:28 PM
  9. LP_Rigg's Avatar
    A few hours in and all is good, for the most part.

    I have one email that won't delete in the hub. I think I saw this in the forums somewhere, but searched it a couple different ways and couldn't find the solution.

    Any help would be appreciated. This is one of 4 email accounts btw and happens to be a pop3 protocol account for what it is worth.
    06-05-13 05:26 PM
  10. sachmalh's Avatar
    Guys, awesome job on the os, it is working really smooth and is a lot more responsive than the 2354. I would love to work with you on this development and hybrids. mypin: 24CB6BCF
    06-05-13 05:54 PM
  11. tgvgk's Avatar
    A few hours in and all is good, for the most part.

    I have one email that won't delete in the hub. I think I saw this in the forums somewhere, but searched it a couple different ways and couldn't find the solution.

    Any help would be appreciated. This is one of 4 email accounts btw and happens to be a pop3 protocol account for what it is worth.
    I had one in Gmail that wouldn't delete in the hub or Gmail account on the Z10 so I deleted it from Gmail on the PC. Easy workaround.
    06-05-13 06:08 PM
  12. Akure4Life's Avatar
    I won't be installing this leak as I am a bit confused of what needs to be installed

    Posted from CB10 via Z10
    06-05-13 06:19 PM
  13. selecaoquinas's Avatar
    So I'm a bit confused.. will this be a new radio file or not? I am currently on Z10STL100-4/10.1.0.2354 and ever since going to 2009 and 2343, my phone calls have been getting disconnected and failing. It was all working perfectly on 17xx, not sure what issue is happening between Verizon/my location and these versions. Same issues happened to two of my friends when installing 2009 and 2343 on my friend's phones also on Verizon. After downgrading theirs to 17xx, it fixed the phone, so it has to be a radio issue :/

    Thanks!

    Posted via CB10

    I have the same issues, call drops ALL the time.
    06-05-13 06:58 PM
  14. curiouslow's Avatar
    Good day everyone, first and foremost, i would like to thank, Darcy, Kris and everyone involved in putting this great hybrid together. i was able to install the mashup hybrid on my verizon stl 100-4. i'm in the U.S. I'm having a little issue with my e-mail and was hoping that i can get a little support to resolve this problem. I have all the required files loaded on my laptop. My questions are as follows. btw i'm a knob when it comes to this, lol. I have two files, one is called sachibar and the other is called sachup, which one of these files do i open so i can drag and drop the 2 e-mail bar files into? Thanks in advance and have a great day.
    06-05-13 07:03 PM
  15. lyricidal's Avatar
    Good day everyone, first and foremost, i would like to thank, Darcy, Kris and everyone involved in putting this great hybrid together. i was able to install the mashup hybrid on my verizon stl 100-4. i'm in the U.S. I'm having a little issue with my e-mail and was hoping that i can get a little support to resolve this problem. I have all the required files loaded on my laptop. My questions are as follows. btw i'm a knob when it comes to this, lol. I have two files, one is called sachibar and the other is called sachup, which one of these files do i open so i can drag and drop the 2 e-mail bar files into? Thanks in advance and have a great day.
    You'll want to use Sachibar, make sure you enable Development Mode on your device first!

    Posted via CB10 with my Q10
    06-05-13 07:04 PM
  16. curiouslow's Avatar
    Thanks for your quick reply, lyricidal. one more question, do i need to enter any information into this program? (examples, like Country code, pin number)
    06-05-13 07:19 PM
  17. lyricidal's Avatar
    Thanks for your quick reply, lyricidal. one more question, do i need to enter any information into this program? (examples, like Country code, pin number)
    Just the password for your device and the IP of your device - if you are plugged in with USB the default IP is 169.254.0.1 and you won't have to change that

    Posted via CB10 with my Q10
    curiouslow likes this.
    06-05-13 07:25 PM
  18. LP_Rigg's Avatar
    deleted my pop3 account, restored and all is good. Pop3 working as expected.

    another interesting observation. visual voice mail not showing up in the hub (i have it set to do so) and i have to play it from the call log within the phone app.

    otherywise it is buttery smooth and a keeper

    Posted via CB10
    06-05-13 07:35 PM
  19. LP_Rigg's Avatar
    I had one in Gmail that wouldn't delete in the hub or Gmail account on the Z10 so I deleted it from Gmail on the PC. Easy workaround.
    I had already done that - it was a private domain work email - it arrived on laptop and phone about the same time. deleted from laptop first and couldn't delete on phone. i have my primary email client (laptop) set to delete from server as well.

    Posted via CB10
    06-05-13 07:41 PM
  20. Hamilton Guy's Avatar
    Installed OK, I fumbled a bit with Sachibar since it was my first time using it, but got the hang of it. One yahoo e-mail account wouldn't reinstall in the Hub. Same problem as a few leaks ago a message about log into your account. The other yahoo account installed fine and I can send and read e-mails on that account OK.

    Props to everyone involved for a great job and for taking me out of my comfort zone of just running an autoloader to get a leak going
    06-05-13 08:06 PM
  21. curiouslow's Avatar
    That was pretty easy, lol. Thanks again, Lyricidal. Take care and have a great night.
    lyricidal likes this.
    06-05-13 08:06 PM
  22. teostar's Avatar
    I saw earlier a screen shot of the new Facebook app showing "groups " on the drop down menu. But after updating I still don't see group anywhere on mine.
    Z10 10.1.0.4285 Mashup Hybrid STL100-2/3/4-img_00000001.png

    Posted via CB10
    06-05-13 08:33 PM
  23. LP_Rigg's Avatar
    Well - just had three more emails on my pop3 - selected them all for deletion on the Z, but one still remains. It doesn't even how as read an cannot be opened. I know this happened on some earlier builds to others. Very mysterious, love this hybrid otherwise.

    Posted via CB10
    06-05-13 08:53 PM
  24. exiledcanadian's Avatar
    Got everything installed but decided to flash the 1917 radio over the 2355.

    The phone is rocking now. The browser is blazing fast. Never seen anything as fast on any of my previous phones. I see groups in the updated FB, email has no problems and no glitches yet. Let's see if this holds up for 24 hours.

    Posted with my Verizon Z10
    06-05-13 08:56 PM
  25. Moekind's Avatar
    Just out of curiosity why the 1917 radio file?
    06-05-13 10:03 PM
324 ... 45678 ...

Similar Threads

  1. Z10. 10 Things I love. 20 Questions I have.
    By niravzaveri in forum BlackBerry Z10
    Replies: 26
    Last Post: 07-02-14, 05:59 AM
  2. Z10 -10.0.10 software for verizon
    By simmy_1 in forum BlackBerry Z10
    Replies: 49
    Last Post: 04-10-13, 10:39 AM
  3. Verizon Z10 .10 software
    By jbattle127 in forum BlackBerry Z10
    Replies: 9
    Last Post: 04-02-13, 10:26 AM
  4. At&t z10 - 10.0.10.88
    By njblackberry in forum BlackBerry Z10
    Replies: 19
    Last Post: 03-31-13, 10:47 AM
  5. Local Settings LOST - Z10 10.0.10.85 update
    By Ryan Dunne in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-09-13, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD