06-23-13 02:02 AM
324 ... 910111213
tools
  1. Kris Simundson's Avatar
    Frist of all the thanks-you the update was a pretty simple process and now running 10.1.0.2354 which appears to have cleared some sms issues I was having. I assume the email issue with this update is that you cant open your emails...I am receiving emails (I can see them but cant open. I haven't had a lot of success with loading Sachupi loader onto my PC, Question: since these are Bar files am I able to load these to my Z'd using another bar loader like DDPB? Thanks
    You are able to use DDPB to install those files.

    Posted via CB10
    06-07-13 10:45 AM
  2. Carjackd's Avatar
    You are able to use DDPB to install those files.

    Posted via CB10
    Thanks for the ultra quick reply Kris, Done and loaded, however after a soft boot, emails are still there but can't open them, I'm going to try to remove the email address from the hub, reinstall the account to the hub, and see if that makes a difference, maybe a battery pull too while I'm at it

    Posted via CB10
    06-07-13 10:52 AM
  3. exiledcanadian's Avatar
    Where is this post for Verizon? I was unable to find it..

    Posted via CB10
    About halfway down the page here: http://forums.crackberry.com/bb10-leaked-beta-os-f395/anyone-recommend-stable-leaked-os-10-1-x-verizon-z10-815253/
    06-07-13 10:58 AM
  4. Kris Simundson's Avatar
    Thanks for the ultra quick reply Kris, Done and loaded, however after a soft boot, emails are still there but can't open them, I'm going to try to remove the email address from the hub, reinstall the account to the hub, and see if that makes a difference, maybe a battery pull too while I'm at it

    Posted via CB10
    Need to do hard reset


    Posted via CB10
    Carjackd likes this.
    06-07-13 11:00 AM
  5. Carjackd's Avatar
    Kris was the email issue the problem I am having, (unable to open)?

    Posted via CB10
    06-07-13 11:06 AM
  6. ShinyDimples's Avatar
    Thanks Exciledcanadian.

    Posted via CB10
    06-07-13 11:17 AM
  7. conquerorxts's Avatar
    Great job!!

    Posted via CB10
    06-07-13 11:25 AM
  8. Kris Simundson's Avatar
    Kris was the email issue the problem I am having, (unable to open)?

    Posted via CB10
    Yes I had that issue, after installing the 2 bar files via sachibar it was instantly working

    Posted via CB10
    06-07-13 11:30 AM
  9. Carjackd's Avatar
    Kris thank you so much for your help! All is good! Emails opening, sending and receiving sms (my problem on Rogers latest Os is now resolved). You my friend are a freak'n Rock Star! Btw...the z10 wants to auto correct you to Kristen

    Posted via CB10
    06-07-13 11:56 AM
  10. trsbbs's Avatar
    Is there a download link?

    Yep I can't see well. Eye issues.

    Thanks

    Using a BlackBerry Z10
    06-07-13 12:01 PM
  11. Kris Simundson's Avatar
    Kris thank you so much for your help! All is good! Emails opening, sending and receiving sms (my problem on Rogers latest Os is now resolved). You my friend are a freak'n Rock Star! Btw...the z10 wants to auto correct you to Kristen

    Posted via CB10
    Always until you teach it lol

    Posted via CB10
    06-07-13 12:03 PM
  12. atisvt99's Avatar
    So I'm a bit confused.. will this be a new radio file or not? I am currently on Z10STL100-4/10.1.0.2354 and ever since going to 2009 and 2343, my phone calls have been getting disconnected and failing. It was all working perfectly on 17xx, not sure what issue is happening between Verizon/my location and these versions. Same issues happened to two of my friends when installing 2009 and 2343 on my friend's phones also on Verizon. After downgrading theirs to 17xx, it fixed the phone, so it has to be a radio issue :/

    Thanks!

    Posted via CB10
    I'm having the same issues... dropping calls fairly regularly now with .2354
    06-07-13 12:05 PM
  13. VR6's Avatar
    Figured it'd work

    Posted via CB10
    I just flashed these two files using Sachibar and hardbooted and now the phone settings work, thanks!
    wu-wei and Carjackd like this.
    06-07-13 12:46 PM
  14. ShinyDimples's Avatar
    Is there a download link?

    Yep I can't see well. Eye issues.

    Thanks

    Using a BlackBerry Z10
    Here you go..

    Posted via CB10
    06-07-13 12:48 PM
  15. ShinyDimples's Avatar
    Trsbbs

    Sorry forgot to put in link..
    https://mega.co.nz/#!rZJ3najb!BCHfWj...GDTy9_mWO0Q6T0

    Posted via CB10
    06-07-13 12:49 PM
  16. wu-wei's Avatar
    I spend quite a bit of time in my phone's settings so I'm gonna have to take a pass on this leak.

    As an aside, I cleared BBRY World cache and interestingly, it later indicated updates to Facebook, Twitter, whatsapp and quite a number of other apps. Makes me wonder if the core apps updated are the ones on the 4285.
    There's a fix for this issue in this post.
    06-07-13 01:07 PM
  17. WhiteSpir1t's Avatar
    Crap bricked!!! To be continued....
    06-07-13 02:05 PM
  18. Kris Simundson's Avatar
    Crap bricked!!! To be continued....
    You flashed a loader after sachibar installing things didn't you

    Posted via CB10
    06-07-13 02:12 PM
  19. WhiteSpir1t's Avatar
    You flashed a loader after sachibar installing things didn't you

    Posted via CB10
    No. I caught your post about that last night so I didn't..

    After feeling lucky to have run into your post, I did a secure wipe on a straight autoloaded OS2354/2355/App4285. All that just to ready for 1881...will keep trying. Fixing now.

    Not sure what it is, but I secure wiped with core2354/radio2355 and got soft bricked. Then autoloaded with core2354 only, did the secure wipe and still got soft bricked. It's gotta be this OS. Now I'm 2354/1881.


    **UPDATE: Fixed

    1. Battery Pull. Then hold power down wit USB plugged in until red LED flashes rapid 2x.
    2. Autoflashed with core2354 exe w/o Apps4285
    3. z10 booted, played swipe demo with radio 2355 intact. ok.
    4. Did another secure wipe and bricked again. what the he11?
    5. Repeat step 1 to 3, avoid secure wipe, and proceeded to 1881 radio autoflash.
    6. Avoid secure wipe plague.
    7. Success. core2354/radio1881/oldApps feels faster/lighter than core2354/radio2355/Apps4285
    8. Still. Avoid secure wipe.
    Last edited by WhiteSpir1t; 06-07-13 at 03:14 PM.
    06-07-13 02:16 PM
  20. wu-wei's Avatar
    No. I caught your post about that last night so I didn't..

    After feeling lucky to have run into your post, I did a secure wipe on a straight autoloaded OS2354/2355/App4285. All that just to ready for 1881...will keep trying. Fixing now.

    Not sure what it is, but I secure wiped with core2354/radio2355 and got soft bricked. Then autoloaded with core2354 only, did the secure wipe and still got soft bricked. It's gotta be this OS. Now I'm 2354/1881.


    **UPDATE: Fixed

    1. Battery Pull. Then hold power down wit USB plugged in until red LED flashes rapid 2x.
    2. Autoflashed with core2354 exe w/o Apps4285
    3. z10 booted, played swipe demo with radio 2355 intact. ok.
    4. Did another secure wipe and bricked again. what the he11?
    5. Repeat step 1 to 3, avoid secure wipe, and proceeded to 1881 radio autoflash.
    6. Avoid secure wipe plague.
    7. Success. core2354/radio1881/oldApps feels faster/lighter than core2354/radio2355/Apps4285
    8. Still. Avoid secure wipe.
    I built myself a 4285 (apps) / 2354 (os) / 1881 (radio) autoloader for the express purpose of avoiding all that stuff. I understand there were some flaky things with all the installs you did, but mine went flawlessly. No security wipe, and I even managed to do a full restore which saved all the data for my previously sideloaded apps (which I installed prior to restoring).
    06-07-13 04:08 PM
  21. WhiteSpir1t's Avatar
    I built myself a 4285 (apps) / 2354 (os) / 1881 (radio) autoloader for the express purpose of avoiding all that stuff. I understand there were some flaky things with all the installs you did, but mine went flawlessly. No security wipe, and I even managed to do a full restore which saved all the data for my previously sideloaded apps (which I installed prior to restoring).
    Yeah I gotta read on how to make an autoloader...
    Say...you haven't happened to have tried a secure wipe didja?
    06-07-13 04:10 PM
  22. DarwinMejia's Avatar
    I built myself a 4285 (apps) / 2354 (os) / 1881 (radio) autoloader for the express purpose of avoiding all that stuff. I understand there were some flaky things with all the installs you did, but mine went flawlessly. No security wipe, and I even managed to do a full restore which saved all the data for my previously sideloaded apps (which I installed prior to restoring).
    can you post a link to said autoloader??
    thanks in advance.
    06-07-13 04:24 PM
  23. rajbir01's Avatar
    Battery life is amazing in this. Best battery life so far.

    Posted via CB10
    06-07-13 07:56 PM
  24. wu-wei's Avatar
    Yeah I gotta read on how to make an autoloader...
    Say...you haven't happened to have tried a secure wipe didja?
    I didn't do one this time around. Had to for, um, 2342 (?) I think. Whichever one was flaking out my MMS and network terminology.
    06-07-13 09:37 PM
  25. wu-wei's Avatar
    can you post a link to said autoloader??
    thanks in advance.
    I'll see what I can whip up. The autoloader itself is 2 GB. So the compressed version would likely be over 1 GB, and I know dropbox wouldn't like too many transfers. Will let you know....
    06-07-13 09:38 PM
324 ... 910111213

Similar Threads

  1. Z10. 10 Things I love. 20 Questions I have.
    By niravzaveri in forum BlackBerry Z10
    Replies: 26
    Last Post: 07-02-14, 06:59 AM
  2. Z10 -10.0.10 software for verizon
    By simmy_1 in forum BlackBerry Z10
    Replies: 49
    Last Post: 04-10-13, 11:39 AM
  3. Verizon Z10 .10 software
    By jbattle127 in forum BlackBerry Z10
    Replies: 9
    Last Post: 04-02-13, 11:26 AM
  4. At&t z10 - 10.0.10.88
    By njblackberry in forum BlackBerry Z10
    Replies: 19
    Last Post: 03-31-13, 11:47 AM
  5. Local Settings LOST - Z10 10.0.10.85 update
    By Ryan Dunne in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-09-13, 05:44 PM
LINK TO POST COPIED TO CLIPBOARD