1. opta danantya's Avatar
    As the title said, the ones from the CB news is stopping after 25Mb.
    It says connection problem

    Posted via CB10, Z10 STL100-1/10.2.1.1375
    06-29-14 02:30 PM
  2. anon721037's Avatar
    06-29-14 02:41 PM
  3. thurask's Avatar
    06-29-14 02:43 PM
  4. opta danantya's Avatar
    Thank you every one

    Posted via CB10, Z10 STL100-1/10.2.1.1375
    06-29-14 02:52 PM
  5. XOW JTO's Avatar
    Download from BlackBerry development website.
    You can use download manager.
    Mega or other websites not allowed you to use download manager.


    Posted via CB10
    06-29-14 04:42 PM
  6. rhon3g's Avatar
    I want to download this on my STL100-1 but my device doesn't recognize by sachesi and it says "error authorization ". So I can't install the missing bars.

    Posted via CB10
    06-29-14 11:40 PM
  7. Uzi's Avatar
    I want to download this on my STL100-1 but my device doesn't recognize by sachesi and it says "error authorization ". So I can't install the missing bars.

    Posted via CB10
    Turn on usb setting to window maybe help

    Posted via CB10
    06-29-14 11:41 PM
  8. rhon3g's Avatar
    Turn on usb setting to window maybe help

    Posted via CB10
    I did. But still the same. This only happened when I installed 10.3.0.700 bars on my Z10 together with the core os and radio file from10.2.1.3247 . I might revert back to my previous OS. Thanks

    Posted via CB10
    06-30-14 01:20 AM
  9. Alooi Divona's Avatar
    you can always Mega application for windows it's pretty useful didn't hangout for me unlike if you're downloading from the website directly always stuck at some point lol

    Working download of 10.3.0.700 for STL100-1 please?-untitled.jpg

    Download from BlackBerry development website.
    You can use download manager.
    Mega or other websites not allowed you to use download manager.


    Posted via CB10
    06-30-14 05:58 AM
  10. Alooi Divona's Avatar
    You may want to try loggin in your computer is an admin , that worked for me

    I did. But still the same. This only happened when I installed 10.3.0.700 bars on my Z10 together with the core os and radio file from10.2.1.3247 . I might revert back to my previous OS. Thanks

    Posted via CB10
    06-30-14 05:59 AM
  11. rhon3g's Avatar
    You may want to try loggin in your computer is an admin , that worked for me
    I don't know what happened on my phone. I can't even back up my device using the latest BlackBerry Link, I never encounter this until today only. I tried sachesi on my laptop and desktop, but there still error.

    Posted via CB10
    06-30-14 06:23 AM
  12. opta danantya's Avatar
    Use Jdownloader

    Posted via CB10 on 10.3.0.700 STL100-1
    06-30-14 11:19 PM

Similar Threads

  1. Patched asphalt 8 not working
    By Gursimran Bhullar in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 06-29-14, 04:42 PM
  2. Anyone get Amazon Music working
    By Davantazh in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 06-29-14, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD