08-31-13 03:59 PM
27 12
tools
  1. anishrao's Avatar
    It's a WEP problem...change the security to WPA on your router and you're good to go

    Posted via CB10
    MY router has WPA security, still not connecting. I've done a security wipe and then reloaded OS. Let's see. Further, my data from carrier is also very slow. There might be a radios issue with the STL-1 leak of 10.2
    08-31-13 01:27 AM
  2. stitch69's Avatar
    Tried on office AP. It did get connected but remained on following screen. 100% sure that there is some glitch in WIFI stack on Z10STL100-1/10.2.0.1047. Better be fixed in production release.

    Attachment 189449

    Posted Via Z10STL100-1/10.2.0.1047
    i use the deny filters for MAC addresses at work and users who got blocked stick on this screen, the server doesn't issue an IP to them. rebooting your wireless router/AP *may* be a valid step in troubleshooting.
    08-31-13 03:59 PM
27 12

Similar Threads

  1. Replies: 14
    Last Post: 08-05-13, 06:15 AM
  2. Star Wars The Old Republic on Playbook
    By retyuio in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 08-04-13, 11:05 PM
  3. Text Issues After 1047 Install
    By Bnap135 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 08-04-13, 09:47 PM
  4. CFP on USED Playbook
    By Tecker Man in forum BlackBerry PlayBook OS
    Replies: 1
    Last Post: 08-04-13, 07:03 PM
  5. Reason I love the 10.2.0.1047 leak!!
    By iamrauu in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 08-04-13, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD