1. Avnish Patankar's Avatar
    Seriously facing wifi connectivity issue. In settings it show connected, can't see connected on top bar, also apps are working on mobile data, speedtest also do not show wifispeed.
    Have done battery pull, hard restart, normal restart and also fresh OS using Autoloader, no backup restore. Sometimes get connected but again drop after sometime. All other devices are good connected with wifi same time.
    Problem is still same with z10.
    Any solution?

    Wifi Isuue on Z10-STL01-img_20151018_111818.png
    Wifi Isuue on Z10-STL01-img_20151018_110910.png
    Wifi Isuue on Z10-STL01-img_20151018_110221.png
    Wifi Isuue on Z10-STL01-img_20151018_110209.png
    Wifi Isuue on Z10-STL01-img_20151018_110203.png
    Wifi Isuue on Z10-STL01-img_20151018_110156.png

    Posted via CB10
    10-17-15 11:34 PM
  2. anon(6046683)'s Avatar
    Try to setup your wifi on N only, 20mhz,channel 6 (or other that works for you)
    then delete your wifi profile from the phone.
    And finally reconnect using advanced option: 2,4 band, without ip v6.


    Posted via CB10
    10-18-15 03:46 AM

Similar Threads

  1. How would you put a case on a Priv
    By OTCHRussell in forum General BlackBerry Discussion
    Replies: 22
    Last Post: 10-20-15, 11:39 AM
  2. (INFORMAL SURVEY) Investors' thoughts on future BlackBerry handsets
    By d987654321 in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 10-19-15, 04:36 PM
  3. BlackBerry 10 os on new devices?
    By bmersis in forum Ask a Question
    Replies: 3
    Last Post: 10-18-15, 03:32 AM
  4. Can I activate my Boost Mobile BB8530 on Straight Talk ?
    By CrackBerry Question in forum BlackBerry Curve 8530/8520 Themes
    Replies: 1
    Last Post: 10-17-15, 09:53 PM
  5. Custom ringtone on 7250?
    By lhn555 in forum BlackBerry 71xx Series
    Replies: 0
    Last Post: 10-17-15, 07:21 PM
LINK TO POST COPIED TO CLIPBOARD