1. DigiAngel's Avatar
    Topic says it....I have the sync interval set to manual, yet I still get email throughout the day. Any way to get it to NOT do that? Thank you.
    02-17-15 01:02 PM
  2. n8tiveg's Avatar
    I was under impression that even in manual if your email provider offers push it still gets pushed to your device

    Posted via CB10
    02-17-15 01:09 PM
  3. n8tiveg's Avatar
    Try turning off push if supported button

    Posted via CB10
    02-17-15 01:11 PM
  4. AmritD's Avatar
    Make sure you have disabled the option 'use push if supported'

    Posted via CB10
    02-17-15 01:12 PM
  5. DigiAngel's Avatar
    Thanks Amritv and n8tiveg. Actually, I am my email provider for a server I have running at home. I looked all through the accounts section and I didn't see an push options, which, I don't support or use on my mail server at home. Thanks again for the quick and helpful responses.
    02-17-15 01:31 PM
  6. albertinik's Avatar
    Sure you're not scrolling down when you open the hub?

    Posted via CB10
    abramadhi likes this.
    02-17-15 04:10 PM
  7. n8tiveg's Avatar
    Look in accounts choose the email you want and scroll down near the bottom in the section that has sync settings it should be just above that

    Posted via CB10
    02-17-15 09:35 PM
  8. DigiAngel's Avatar
    Thanks all...in the Sync area I have "Sync Interval" and "Sync Timeframe"...this is using SMTP and POP3S, so perhaps that's why there is no push option available.
    02-18-15 10:57 AM
  9. DigiAngel's Avatar
    Did the update to 10.3.1.2267....hoping that fixes the issue. If not I'll have to change the host to point to internal and use VPN when I want to check. Tedious, but eh...it'll work
    02-27-15 07:23 AM
  10. DigiAngel's Avatar
    Well no change. I'm on Software Release 10.3.1.1581, OS 10.3.1.2267 and this still continues. The one thing I have noticed is that this only occurs while the BB is plugged in. I usually have it charging sporadically throughout the day, and it's during times when it's charging that the email check will happen. To recap, here are the settings:

    The account is using POP3S and SMTPS, Sync interval is set to Manual, timeframe is set to 1 day. Besides account name, username, password, server address, and port, there are no other options for this account. The "workaround" for this is that I set the account while I'm on wireless to point to the email servers local address (a 192.168 address) and then start VPN whenever I want to check mail. Tedious, but I don't need to check mail all the time...just when I'm not at a computer (which is usually pretty much when I'm on the road).
    03-01-15 10:15 AM

Similar Threads

  1. Any known issues with BES12 and 10.3.1
    By FrankUnderwood in forum BES 12
    Replies: 4
    Last Post: 02-21-15, 11:04 PM
  2. No longer sending emails
    By johnprague in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-17-15, 04:57 PM
  3. Why won't Link communicate with my BlackBerry?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-17-15, 02:07 PM
  4. CB 10 app - small enhancement
    By sajko11 in forum CrackBerry Apps
    Replies: 6
    Last Post: 02-17-15, 12:29 PM
  5. Why won't my Z10 turn back on?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-15, 12:26 PM
LINK TO POST COPIED TO CLIPBOARD