1. madh263362's Avatar
    Today I switched off my Z30 and connect to my PC for charging, strange it started booting/ switch on, how to get out of this issue?

    Z30STA100-2, 10.3.2.2252
    06-26-15 01:41 PM
  2. kdhingra307's Avatar
    its not issue
    have never tried it switched off to pc but the same happens with android too

    so currently not an issue
    06-26-15 02:21 PM
  3. robsteve's Avatar
    The OS10 phones and PlayBooks use the operating system to run the charge controller. This means for it to charge, the OS has to be running.
    06-26-15 03:07 PM
  4. danp2000's Avatar
    The OS10 phones and PlayBooks use the operating system to run the charge controller. This means for it to charge, the OS has to be running.
    That didn't make sense.

    It has been my experience that any BB10 phone will boot, if switched off, when you connect it to a charger.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582 Sachesi up to 10.3.1.2744 to 2.680 to 2.798 to 2.2204
    06-26-15 05:05 PM
  5. QWKSNKE's Avatar
    Pretty much any smartphone performs a boot when plugged in to a computer.

    Hell my iphone (work) boots when you plug it into the wall

    STL-4. 10.3.1.2726
    06-26-15 06:23 PM
  6. madh263362's Avatar
    If it boots how can I perform sic multiwipe on my device

    Z30STA100-2, 10.3.2.2252
    06-26-15 08:54 PM
  7. Sator's Avatar
    If it boots how can I perform sic multiwipe on my device

    Z30STA100-2, 10.3.2.2252
    First, connect your phone to your PC, turn off your phone, run/click SIC multiwipe and then turn your phone back on, SIC will continue the wiping process....

    Sent from my Passport using Tapatalk
    madh263362 likes this.
    06-26-15 09:19 PM
  8. madh263362's Avatar
    First, connect your phone to your PC, turn off your phone, run/click SIC multiwipe and then turn your phone back on, SIC will continue the wiping process....

    Sent from my Passport using Tapatalk
    Thank u,

    Z30STA100-2, 10.3.2.2252
    Sator likes this.
    06-26-15 11:01 PM
  9. mrjmc99's Avatar
    If it boots how can I perform sic multiwipe on my device

    Z30STA100-2, 10.3.2.2252
    Why do you need a sic wipe? regular autoloader wipes work just fine. I've used both, no difference.

    Z30STA100-3/10.3.2.2252
    06-27-15 11:10 AM
  10. shorski's Avatar
    No matter what you do, I believe you will still experience the issue.
    This is my finding on this issue.
    When your device is below 20% and you power it off to charge, it will switch on by itself but if it is above 20%, you won't have this issue.
    So if you can confirm that the battery is below 20% when you experience this issue, then let it charge to above 20% before powering off.
    If this is not so, then you can go ahead and do what others have said.

    Z30STA100-2/10.3.BLACKBERRY
    06-27-15 11:37 AM
  11. madh263362's Avatar
    Thank u all, my battery was above 20%, now I performed a sic wipe as suggested by u all, thanks for every one. Actually I bought new z30, it came with preloaded 10.2.1, I upgraded to directly to 10.3.2, and feel bit laggy and performed sic wipe and reload the os and find it snappy now, thank u all.

    Posted via CB10
    Sator likes this.
    06-27-15 12:03 PM

Similar Threads

  1. Sync contacts and calendar
    By henrycs in forum BlackBerry Leap
    Replies: 5
    Last Post: 06-30-15, 11:41 AM
  2. Facebook app asking to re-login to renew session, why is it doing this?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 06-26-15, 06:57 PM
  3. Problems Getting iGrann To Post To Facebook Pages
    By jonathenwest in forum Ask a Question
    Replies: 1
    Last Post: 06-26-15, 06:07 PM
  4. Z30 to Classic
    By jimk345 in forum BlackBerry Classic
    Replies: 3
    Last Post: 06-26-15, 03:17 PM
  5. How do you set the number of rings before it goes to voice mail?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 06-26-15, 12:58 PM
LINK TO POST COPIED TO CLIPBOARD