1. IndianTiwari's Avatar
    I downloaded the autoloader but on my Passport this is not working . The system fails to restart after loading the OS . The red light keeps blinking . I have again reloaded 10.3.0.1418 . If anybody has been able to run 10.3.1.821 on Passport please advise .
    10-19-14 07:16 AM
  2. kbz1960's Avatar
    I don't think this OS works on the passport.
    10-19-14 07:21 AM
  3. erezzun's Avatar
    Because they use qc8960 debrick + pp radio to build autoloader.

    Z10 - 10.3.1.634
    10-19-14 07:47 AM
  4. willowbeast's Avatar
    I don't think it will work just yet. We'll have to be patient, besides we just got a new phone. But it has been mentioned that some people have loaded it, if successful, I'm not sure

    Posted via CB10
    10-19-14 07:51 AM
  5. Dodopremier's Avatar
    Does the 800 work on BlackBerry Passport ?

    Posted from my Passport
    10-19-14 08:46 AM
  6. anon(5818411)'s Avatar
    Passport 10.3.1 hasn't been leaked yet, what exactly are you putting on your passport?

    Posted via CB10
    10-19-14 12:12 PM
  7. mmmac's Avatar
    I tried 800 on my Passport with Sachesi but it didn't work. The RADIO upgraded by the rest of the OS seemed to be ignored/no change

    Does the 800 work on BlackBerry Passport ?

    Posted from my Passport
    10-19-14 12:20 PM
  8. wincyUt's Avatar
    OP, you are truly a brave soul!! I won't even remotely consider loading any leaks on my Passport in the next foreseeable future.
    10-19-14 12:20 PM
  9. quanunited's Avatar
    Keep waiting for the next leak. This turn not fair for passport, All Z and Q user happy is OK. PP user happy with new PP device.
    10-19-14 12:32 PM
  10. LostOnThePianoRoll's Avatar
    Only the radio was leaked for the passport last time I looked.. you'll need to flash an older os autoloader to fix it

    Posted via CB10 on my Z10STL100-1/10.3.1.634
    10-19-14 12:33 PM
  11. willowbeast's Avatar
    N4bb has a link for the passport But comments state it's not working.

    Posted via CB10
    10-19-14 01:17 PM
  12. quanunited's Avatar
    N4bb has a link for the passport But comments state it's not working.

    Posted via CB10
    Try already, it not boot after load.

    Posted via SQW 100-1
    10-19-14 01:36 PM
  13. willowbeast's Avatar
    Looks like we will have to wait.

    Posted via CB10
    10-19-14 01:57 PM
  14. torcheredsole56's Avatar
    Just curious, why do you want to load an OS that was not optimized for your hardware when you already have a very good "Gold " build available?

    I tried the reverse, loading 10.3.0 on my Z30 and the results were not as good. Even early 10.3.1 worked better on my Z30 than Gold 10.3.0 because 10.3.1 was optimized for the hardware.

    If its just the "because it's newer' thing, cool, I get it.

    Posted via CB10
    10-19-14 02:12 PM
  15. Pdinos3's Avatar
    Just curious, why do you want to load an OS that was not optimized for your hardware when you already have a very good "Gold " build available?

    I tried the reverse, loading 10.3.0 on my Z30 and the results were not as good. Even early 10.3.1 worked better on my Z30 than Gold 10.3.0 because 10.3.1 was optimized for the hardware.

    If its just the "because it's newer' thing, cool, I get it.

    Posted via CB10
    632 was great on my z10, z30 and PASSPORT. Now working on getting 800 on my Passport

    Via CB10 Runnin Z10STL100-3/10.3.1.632
    10-19-14 04:07 PM

Similar Threads

  1. Why have my apps and Blackberry App World stop working on wi-fi?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 10-31-14, 07:37 AM
  2. Replies: 6
    Last Post: 10-20-14, 02:06 AM
  3. 10.2.1 bugs. Bugs everywhere!!!!
    By Acvdm in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 10-19-14, 09:12 PM
  4. Can update from. 632 to 821 without wipe?
    By Widi Firmansyah in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 10-19-14, 07:24 AM
LINK TO POST COPIED TO CLIPBOARD